Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

kann .net framework service packs 1 net installieren

ich kann die service packs 1 weder von .net framework 2.0 nohc von .net framework 3.0 installieren.

kann mir ijmd helfen???

mastaluis



Antworten zu kann .net framework service packs 1 net installieren:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ich könnte ja mal meine Kristallkugel befragen  ::) ??? - jetzt mal ernsthaft, Du musst schon mehr Info hier schreiben.

Bekommst Du Meldungen, wenn ja welche?
Welches ServicePack hast Du, ist es aktuell SP2?
Drück mal die Tasten Windowsfahne und Pause gleichzeitig, dann siehst Du was dort steht...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ich bin nicht du xp sp2

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
ich kann die service packs 1 weder von .net framework 2.0 nohc von .net framework 3.0 installieren.
mastaluis

WARUM nicht ? Meldungen usw ??? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

also an meldungen:
erstmal windows update versucht die service packs zu installieren, dann kommt installation....
und dann eine meldung von .NET services Installation Utility hat ein Problem festgestellt und musste deshalb beendet werden.
fehlerbericht

Modname kernel32.exe
AppName regsvcs.exe
Offset 00012a5b
fDebug 0

*hab dene den bericht schon 1000 mal hochgeladen*

mastaluis

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
« Letzte Änderung: 18.02.08, 18:18:55 von HCK »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

jo das tu ich dann mal abarbeiten und natürlich hab ich schon bei google gesucht ;D;D;D;D
mastaluis

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

TOITOI TOI !!  ;D:D

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

und warum schreibst Du das hier nicht  ::) ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

v1.1 hab ich deinstalliert.
obwohl ihc v2 und v3 installiert hatte
hab ich mir v2 nomal runtergeladen aber die installation scheiterte iwie wieder an einer System.EnterpriseServices.dll die sich nicht behieben lies und dann kam NET services Installation Utility hat ein Problem festgestellt und musste deshalb beendet werden.
tja
noch iwelche vorschläge.
mastaluis

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Noch mal deinstallieren ggf ,  dann die Registry reinigen ( CCleaner / TuneUp)
Dann V2 alleine installieren . 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

so hab gemacht was du gesagt hast v3 runter und v2 (nur v1 hat ich mitlerweile wieder installiert) und jetzt kann ich v2 aufgrund von System.EnterpriseServices.dll nicht mehr installieren.

ich versuchs nochmal im abgesicherten modus.

luis

Benötigt man überhaupt für irgendetwas (evlt. altes Programm oder Spiel, etc.) .Net-Framework 1.0 oder .Net-Framwork 2.0, wenn man .Net-Framework 3.5 hat? Oder halt immer nur das neueste und die alten deinstalliert?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Net-Framework 3.5 beinhalted alle Vorgänger.


« Windows 7 64 Bit: 'Test Mode' im Dauerbetrieb sinnvoll?Windows Vista: Windows 7 BPS erhoechung »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Grundstrich
Der Begriff des Grundstrichs im Bereich der Typografie, bezeichnet den senkrechten Strich der Buchstaben. Bei Schriftarten mit variabler Strichstärke, wie zum Beispi...

Haarstrich
Der Begriff Haarstrich stammt aus dem Bereich der Typographie. Bei Schriften, wie zum Beispiel der Antiquaschrift mit unterschiedlichen Strichstärken, wird zwischen ...

ARPAnet
APRAnet bezeichnet den Vorläufer des Internets. Der Vorläufer wurde von der ARPA (Advanced Research Projects Agency), einer US-amerikanischen Forschungsgemeinsc...