Computerhilfen.de Logo
Forum
Tipps
News

Vista: Windows Vista wird Langsam mit der Zeit...

Hallo,

ich bin ein Relativ erfahrener Windos nutzer, möchte ich meinen, doch mit dem folgendem problem bin ich auf meine grenzen gestoßen  :-\

Selbst bei Google habe ich nix vergleichbares gefunden, darum such ich hier erstmals hilfe auf...


Erstmal zum Problem und seiner situation beschreibung:

Mein PC wird sehr langsam mit der Zeit je länger er an ist umso langsamer Reagiert er, wenn er ca 12 stunden an ist, dauert es ewig bis ürgendwas auf geht, Start Menü 30-40 Sekunden, Arbeitsplatz 15-20 sek. programme teilweise 1-2 Minuten(!!!) auch kleinere Programme wie VLC oder der Windows Rechner reagieren sehr träge mit 10-30 sek.

auch das wächseln zwischen den offenen fenstern (zb. wenn man aus Firefox auf den arbeitsplatz wächseln möchte dauert einige sekunden) und auch in den programmen selbst existieren die laggs, jedoch nicht in Spielen die im Vollbild modus gestartet werden (zb WoW/CS/Quake3Arena/WC3/DAoC)

je länger der PC an ist desto schlimmer wird es, man merkt es schon nach 1-2 stunden das er langsam wird...




Da Programme die im Vollbild Modus (Vordergrund) laufen ABSOLUT NICHT betroffen sind gehe ich davon aus das mein arbeitsspeicher in Ordnung ist, auch die Festplattten möchte ich erstmal ausschliessen da alle 3 HDD's mit der zeit die gleichen probleme zeigen...




So nun zu dem was ich schon getestet habe:
-Auf Viren geprüft (Norten + AntiVir + nen Online Scanner Sowie Win Defender^^)
-Auf Spyware geprüft (Windows AntiSpy und Pro Version von AntiVir)
-Datenverkehr mit dem Internet während der Langs unterbrochen (Kabel gezogen, kein Resultat)
-Defragmentiert
-per MS Config alle nicht notwendigen(inc. Virenscanner) Programme UND Prozesse abgeschaltet und neu gestartet im Offline Betrieb und zur Arbeit gegangen -> resultat nach 8 Stunden arbeit ist Vista trotzdem langsam...


Im Windows Taskmanager sind auch keine Prozesse acktiv die ich nicht kenne / bzw deren Ursprung unklar sind :/

Mein Windows ist auf dem neusten stand was Updates und Co angeht






So nun zu meinem System:
AMD Atlon X2 Dual Core 4200+ (2*2,21 Ghz)
4GB Corsair Twin RAM
Asus GeForce 8800GT
Passendes Asus Board
Onboard LAN
und Creativ Sound Blaster Audigy 128
1. Festplatte: 230 GB SATA II Western Digital
Belegt mit 70GB Daten
2. Festplatte: 500 GB SATA II Seagate
Belegt mit 334GB Daten
3. Festplatte: 300 GB SATA II Seagate
Belegt mit 280GB Daten


Ich Benutze den PC Hauptsächlich zum Schneiden von Videos(Game Videos) und zum Zocken, sowie Office(Open Office) anwendungen Surfen und Uploaden der Videos.
Der PC wird nur selten ausgemacht(wegen den Uploads die meist sehr lang dauern)






Ich danke schonmal im Vorraus für alle die sich diese WALLOFTEXT durchgelesen haben und mir evtl helfen könnten ;/


zu erwähnen währe noch das ich das system nicht neu aufsetzten möchte solange ich den fehler nicht identifiziert habe (damit er nicht nochmal auftritt)


mfg
Syli



Antworten zu Vista: Windows Vista wird Langsam mit der Zeit...:

installierst du oft neue progs?
das macht windows langsamer.
oft genutze progs gehen schneller auf. installierrst du etwas neu steht es ganz oben in der hirarchie und ander werden langsamer geöffnet.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Platte : Bereinigen & Defrag machen ..
Datenträgerverwaltung : Fehlerstatus der Platte prüfen .

 

Zitat
installierst du oft neue progs?
das macht windows langsamer.
oft genutze progs gehen schneller auf. installierrst du etwas neu steht es ganz oben in der hirarchie und ander werden langsamer geöffnet.

eigentlich nicht, ich halte meine programme jedoch mit updates und patches auf dem neusten stand, zählt ein patch/update auch als  "neuinstallation"

ich möchte nicht voreilig schliessen aber ich denke daran wirds nicht liegen, da wirklich alle programme (welche im Fenstermodus laufen) betroffen sind programme im Vollbildmodus absolut nicht... dabei spielt die festplatte auch keine rolle habs zumindestens mit q3a getestet auf allen 3 festplatten läuft es im fenstermodus "laggy" (damals mit XP nicht) aber im Vollbildmodus laufen se mit 90+ frames ohne einen aussetzter





 
Zitat
Platte : Bereinigen & Defrag machen ..
Datenträgerverwaltung : Fehlerstatus der Platte prüfen .

ich lasse es mal durchlaufen, sollte denke ich fertig sein wenn ich von der arbeit wieder komme (ja ich muss leider ab und an mal sonntags vor die tür -.-) ich werd meinen bericht dann heute abend posten ;p


mfg
Syli

und danke auch beiden

das defraggen hat net allzuviel gebracht, ich merke zwar einen unterschied aber naja könnte auch an meiner müdigkeit liegen ;)

problem leider immernoch aktuell...

hallo,

mit Hijackthis ein LOG erstellen und hier rein posten.

Download: klick
Anleitung: klick

mfg Zidane
 

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 02:39:42, on 23.11.2008
Platform: Windows Vista SP1 (WinNT 6.00.1905)
MSIE: Internet Explorer v7.00 (7.00.6001.18000)
Boot mode: Normal

Running processes:
C:\Windows\system32\taskeng.exe
C:\Windows\system32\Dwm.exe
C:\Windows\Explorer.EXE
C:\Program Files\Windows Defender\MSASCui.exe
C:\Windows\System32\rundll32.exe
C:\Program Files\Avira\AntiVir PersonalEdition Classic\avgnt.exe
C:\Program Files\Logitech\GamePanel Software\LCD Manager\LCDMon.exe
C:\Program Files\Logitech\GamePanel Software\G-series Software\LGDCore.exe
C:\Program Files\Analog Devices\Core\smax4pnp.exe
C:\Program Files\Java\jre1.6.0_07\bin\jusched.exe
C:\Program Files\Curse\CurseClient.exe
C:\Program Files\Windows Media Player\wmpnscfg.exe
C:\Programme\Logitech\SetPoint\SetPoint.exe
C:\Program Files\Logitech\GamePanel Software\LCD Manager\Applets\LCDPop3.exe
C:\Program Files\Logitech\GamePanel Software\LCD Manager\Applets\LCDMedia.exe
C:\Program Files\Logitech\GamePanel Software\LCD Manager\Applets\LCDCountdown.exe
C:\Program Files\Logitech\GamePanel Software\LCD Manager\Applets\LCDClock.exe
C:\Program Files\Common Files\Logishrd\KHAL2\KHALMNPR.EXE
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe
C:\Windows\system32\SearchFilterHost.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O1 - Hosts: ::1 localhost
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_07\bin\ssv.dll
O2 - BHO: Google Toolbar Notifier BHO - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - C:\Program Files\Google\GoogleToolbarNotifier\2.1.1119.1736\swg.dll
O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\Windows\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\Windows\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [avgnt] "C:\Program Files\Avira\AntiVir PersonalEdition Classic\avgnt.exe" /min
O4 - HKLM\..\Run: [Kernel and Hardware Abstraction Layer] KHALMNPR.EXE
O4 - HKLM\..\Run: [Launch LCDMon] "C:\Program Files\Logitech\GamePanel Software\LCD Manager\LCDMon.exe"
O4 - HKLM\..\Run: [Launch LGDCore] "C:\Program Files\Logitech\GamePanel Software\G-series Software\LGDCore.exe" /SHOWHIDE
O4 - HKLM\..\Run: [SoundMAXPnP] C:\Program Files\Analog Devices\Core\smax4pnp.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_07\bin\jusched.exe"
O4 - HKCU\..\Run: [CurseClient] C:\Program Files\Curse\CurseClient.exe -silent
O4 - HKCU\..\Run: [WMPNSCFG] C:\Program Files\Windows Media Player\WMPNSCFG.exe
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETZWERKDIENST')
O4 - Global Startup: Logitech SetPoint.lnk = C:\Programme\Logitech\SetPoint\SetPoint.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\PROGRA~1\Java\JRE16~2.0_0\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\PROGRA~1\Java\JRE16~2.0_0\bin\ssv.dll
O13 - Gopher Prefix:
O17 - HKLM\System\CCS\Services\Tcpip\..\{526EB7C3-4930-4A59-853C-23E8D25C901F}: NameServer = 192.168.2.1,192.168.2.2
O23 - Service: Avira AntiVir Personal – Free Antivirus Planer (AntiVirScheduler) - Avira GmbH - C:\Program Files\Avira\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: Avira AntiVir Personal – Free Antivirus Guard (AntiVirService) - Avira GmbH - C:\Program Files\Avira\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: NVIDIA Display Driver Service (nvsvc) - NVIDIA Corporation - C:\Windows\system32\nvvsvc.exe

--
End of file - 5098 bytes
 

das einzigste was ich nicht zuordnen kann sind:

in den prozessen:
C:\Windows\system32\Dwm.exe
C:\Program Files\Common Files\Logishrd\KHAL2\KHALMNPR.EXE


und der O13+O17 eintrag:

O13 - Gopher Prefix:
O17 - HKLM\System\CCS\Services\Tcpip\..\{526EB7C3-4930-4A59-853C-23E8D25C901F}: NameServer = 192.168.2.1,192.168.2.2




auch wenn dies Standard einträge sind würde ich mich über eine definition freuen ;)

Das windows antispyware taugt nicht allzuviel,desweiteren darf immer nur ein AV hintergrundwächter im system sein.
nachvolgendes mal abschalten:
C:\Windows\system32\SearchFilterHost.exe
Alles von google rauswerfen,deren AGB wurden garantiert nicht gelesen.oder doch?
Bitte hostdatei auf einträge untersuchen,da darf eigentlich fast nix drinstehen.
Die bemängelten einträge sind eher harmlos,die IP adressen sind von Deinem router.


« Vista: Internetprobleme nach UpdatePSP wird nicht mehr erkannt !!!! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!