Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win98: Komprimierung

hallo zusammen!

ich hoffe mir kann hier geholfen werden,ich hab ziemlich wenig ahnung von computern und weiss noch nicht mal ob mein problem ein großes oder ein kleines ist!
also ich hatte vor einiger zeit einen virus aufm pc und hab auf grund dessen den pc formatiert und alles neuinstalliert,danach habe ich festgestellt das jetzt alles langsamer läuft als vorher.hab festgestellt das die Komprimierung nicht installerit ist und erfahren das dadurch alles langsamer ist.
ich weiss aber nicht wie ich diese komprimierung installiern kann...kann mir das jemand sagen?!

chris



Antworten zu Win98: Komprimierung:

Also ich habe noch nie was davon gehört.
Wenn, dann sollte doch sowas auf deiner Win98 CD sein...?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

man konnte mal die Platte unter Windows komprimieren mit drivespace. Aber das machte eigentlich Windows langsamer, da alles beim Lesen ausgepackt und beim Schreiben wieder eingepackt werden mußte.

Also Komprimierung, nee, nee !

Ich vermute eher es sind nach der Neuinstallation noch nicht alle Treiber installiert.

Wichtig: Chipsatztreiber für das Board. Sind auf einer CD die beim Board/Computer dabei war, oder beim Hersteller vom Board erhältlich.

Windows installiert nämlich nur Standard-Treiber.

ja das mit der win98 cd ist eine gute idee werde das mal nachgucken

aber es kann doch durchaus sein das es was mit der komprimierung zu tun hat oder?

Eben, ich kenne diese Komprimierung nicht.
Aber so wie AchimL das beschreibt, hört sich das Ganze sehr plausibel an. Diese Komprimierung bedeutet für den PC sicher mehr Arbeit, somit wird er auch automatisch langsamer.
Sieh mal im Gerätemanager nach, ob du da noch irgendwelche gelbe Fragezeichen (Treiberprobleme / Treiberkonflikte) entdeckst.

ja ich habe im geräte-manager noch ein gelbes fragezeichen gefunden!

und zwar unter: - Andere Komponenten
                    -PCI Communication Device

wie bekomme ich das weg?
kann das der grund sein warum er langsamer läuft?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

ja, ich würde sagen das ist der Grund.

Es fehlen die Chipsatz-Treiber für das Board.
Hab schon im meinem ersten Posting geschrieben wo du diese Treiber finden kannst.

was genau sind die chipsatztreiber? da ich keine cd's mehr hab die beim pc dabei waren, weiss ich nicht wo ich die herbekommen kann!?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann schau mal auf der Homepage deines Mainboardherstellers nach oder gibt uns die genaue Bezeichnung von deinem Board auf für einen Link.
In der Regel mußt du 3 Treiber installieren. 1 x AGP, 1 x Chipsatz und 1 x USB.
Zur Komprimierung hatte dich Achim schon richtig informiert.

wo kann man denn nachgucken ob alle treiber installiert sind?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Systemsteuerung - System - Gerätemanager
Dort sollte bei Onboardsound unter Audio+Video der Treiber des Herstellers sein
Unter USB sollte dies ebenfalls der Fall sein
Unter Systemkomponenten sollten diese bei CPU to PCI (oder ähnlich) und Accelerates Graphic Port (AGP) vorhanden sein.

Diese beginnen dann zum Beispiel alle mit SiS, falls dein Board den Chipsatz von SiS hat.
Dazu mußt du dich jetzt aber erst informieren beim Mainboardhersteller welchen Chipsatz du drauf hast und die entsprechenden Treiber passend zum Board herunterladen. Hierbei auf die genaue Typ und Versions-Nr. achten, steht auf dem Mobo aufgedruckt. Eventuell aufschrauben und mal nachsehen.

also soweit ich das jetzt gesehen habe sind alle treiber installiert!
und das gelbe fragezeichen wo "PCI Communication Device" steht dürfte eigentlcih auch nicht der grund dafür sein, da die Meldung auf ein Modem im PC hindeutet, bei dem noch nicht die richtigen Treiber installiert sind.
aber dies ist ein altes modem und das neue modem läuft ja sonst könnte ich ja nicht ins internet.
was kann denn sonst noch der grund dafür sein das der pc langsamer läuft?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

also wenn Windows für die Bordkomponenten die Standard-Treiber installiert hat, sind im Gerätemanager auch keine "gelben" Fragezeichen zu sehen.

Somit kann es leicht sein das die Chipsatz-Treiber dennoch nicht installiert sind.

Was mir so noch einfällt, ist bei der Festplatte der DMA-Modus aktiviert ?

Zu finden im Gerätemanager unter Laufwerke/Einstellungen, aber nicht mit dem Diskettenlaufwerk verwechseln.

nein der DMA-Modus ist nicht aktiviert,ist das so richitg oder muss dieser aktiviert sein??

soll ich die PCI Communication Device entfernen, neuinstallieren oder einfach so mit dem gelben fragezeichen stehen lassen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

der DMA-Modus sollte unbedingt aktiviert sein.
Das gibt einen großen Geschwindikkeits-Schub.
Das könnte sogar dein Problem beheben.

Wenn es sich bei dem PCI-Device um ein internes Modem auf einem Steckplatz handelt, und du es nicht benötigst, baue es aus. Sollte es ein Onboard-Modem sein, deaktivier es im BIOS.


« Win98: Download-Folder einstellungWin XP: service pack 2 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Festplatte
Die Festplatte ist ein interner Datenträger im Computer. Man unterscheidet nach den Größen der Gehäuse in 2,5" (hauptsächlich für Notebooks...

Gerätetreiber
Anderes Wort für Treiber....

Treiber
Der Treiber, auch Gerätetreiber genannt, ist ein kleines Steuerungsprogramm für Computerhardware. Treiber sind meist Teil des Betriebssystems und werden fü...