Computerhilfen.de Logo
Forum
Tipps
News

 ;D
http://www.heise.de/download/adwcleaner-1191313.html
Da isse!

30 Euro sagt mir nichts im Bezug auf die Geschwindigkeit.
Google Chrome hast Du von der Google-Seite installiert? Oder von anderen Anbietern, so dass er evtl. vollgepflastert mit Werbung und entsprechenden Toolbars ist?

« Letzte Änderung: 30.09.13, 20:34:34 von Bosco »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also Toolbars sind keine drauf.

Auf der Seite von Windows geht das wohl nur für Win 7 und 8. Versuche jetzt aber den von heiße und auch den Speed.

 

Zitat
Auf der Seite von Windows geht das wohl nur für Win 7 und 8.
[???]  [???]
Was meinst Du damit?
Welche Seite und was geht nur für 7 und 8?

Du darfst auf der Download-Einstiegsseite bei der Entscheidung
- zu Windows-Update wechseln
- Download fortsetzen
eben nicht zu Windows-Update wechseln - weil da ein unvollkommenes XP erkannt wird.
Nutze die Option "Download fortsetzen" und hole dir erst mal das ziemlich große Gesamtpaket des SP3!

Du tust ja heute so als wärest du erstmalig hier im Forum und an größere Downloads heran geführt.
Auch vom Heise-Server erfolgt bei Einleiten Download SP3 anschließend die Weiterleitung zu Microsoft.
(SP3 wird nur noch auf deren Software-Servern gehostet.)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Gut gesagt mit das erste mal, ne habe zuviel anderes im Kopf und es ist nur ein Notfall wenn ich mich mit PC Problemem beschäftigen muß. Erbitte daher Geduld mit mir  [love].

Ich bekomme zwar einiges auf die Beine, aber der PC hier hats in sich.

Der PC spint immer noch. Habe da SP3 runtergeladen, aber dann hatte zunächst alles blockiert. Nach runterfahren geht es wieder etwas.Bisher gelang es mir nicht Ausführen zu bestätigen. Bin noch dran.

Zwischendurch bekam ich auch mal den Hinweis, Virtueller Speicher voll und dann dieses hier, siehe Bild:



Melde mich wieder, sofern der PC das zulässt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 :( Der PC hat nachher Garnichts mehr zugelassen und ist jedes mal abgestürzt. Das beste wäre die Festplatte raus mit nen Hammer drauf.
Habe alles nach eurer Anleitung ausgeführt und Neustart durchgeführt, aber der PC scheint das SP3 nicht anzunehmen.

Wahrscheinlich legt es am Thema Virtueller Speicher. Die Festplatte ist nicht groß und die Rams haben 256.000. Aber was nun genau die Anzeige Virtueller Speicher heißt weiß ich nicht.

Jedenfalls verweigert er den Dienst praktisch komplett. Was sollte ich noch tun ?. Irgendwo ist das ja auch verschenkte Zeit sich stundenlang damit rumzuärgern.



Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 :( mir ist es jetzt gelungen den SP3 zu installieren. Das hat sehr lange gedauert. Es funktionierte über den Installations Assistent für Softwareupdates.
Und dennoch geht der PC nur sehr sehr langsam.

Angezeigt wird Shockware Flash konnte nicht geladen werden. Plug-in reagiert nicht. Shockware has crashed. Dies hat wohl mit dem Aufbau von Webseiten zutun.

Wenn man nur wüßte wo dieses Problem liegt. :P

An den SP3 hat es wohl nicht gelegen.

Vielleicht ist der Prozessor hin oder irgendwas so arg überfordert das der PC nicht will.Weil ja auch mal von Virtueller Speicher die Rede war. Aber wenn es daran liegt, hätte er ja gar nicht erst die Installation von SP3 angenommen.

Hat noch jemand Rat und Tat. Eigentlich wollte ich nichts mehr dran machen, aber dazu ist alles andere zu gut am PC.

Rechtsklick auf "Arbeitsplatz" -> Eigenschaften.
Da findest Du ganz hinten die Einstellungen für die Auslagerungsdatei. Stell die mal auf "Vom System verwaltet" ein, wenn sie das nicht ist.
Übernehmen der Einstellungen nicht vergessen.
256 MB sind auch für XP nicht gerade üppig. Davon gibt es mehrere?

-----------
Edit:
Sorry, korrigiert.

« Letzte Änderung: 02.10.13, 22:16:44 von ned_devine »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 ;)Derzeit komme ich nicht voran, immer keine Rückmeldung.Da reagiert einfach nichts.Ich wollte gerade sagen, Rechtsklick Computer.Groll [???].Ich muß neu schauen betreff Arbeitsplatz.
muß aber auch langsam wieder feierabend machen und noch mit dem Zug nachhause.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 ;) Also Auslagerungsdatei bekomme ich nicht hin.Vielleicht kapiere ich das nicht oder was.Ich komme da in Systemeigenschaften mit 7 Möglichkeiten  [???][???].Werde eventuell mal etwas deutlicher, das wäre nett !.

Übrigens zeigt der an das nur 32,4 GB freier Speicher da sind von Gesamtgröße 38,1 GB.

Virtueller Speicher liegt im grünen zulässigen Bereich.

Muß aber jetzt gleich weg ::) Bleib dran !.

Danke, habe das soeben gefunden bei Virtuellen Pi pa Po. Muß aber neu Starten, weiteres dann Morgen.

« Letzte Änderung: 02.10.13, 23:14:56 von pilapong »

Findest du dort unter
Erweitert>Systemleistung>Einstellungen>Erweitert>Ändern
Wie viel RAM stehen denn insgesamt zur Verfügung ?
2x 256 MB ?

« Letzte Änderung: 02.10.13, 23:25:20 von Exit »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 ;) Ja mitlerweile fürchte ich auch das diese Rams nicht ausreichen. Er hat nur 2 Steckplätze mit insgesamt 256 MB Ram. Wohl zu wenig für die heutigen Anforderungen. Früher hat man mit 4,8,16 MB Rams zutun gehabt, heute mit 1 GB und mehr. Ich sollte mir mal größere Rams besorgen und dann probieren.

Der Computer scheint soweit in Ordnung und hat keine Fehlermeldungen. Erhalte aber immer wieder den Hinweis - Seiten reagieren nicht, siehe auch weißes Bild etwas zurück.

Die Ursache kommt vom PC, da bin ich mir sicher, wobei dadurch selbstsprechend auch das Internet nicht die Seiten aufbauen kann.

Es stellt sich jetzt nur die Frage ob der PC stärkere Rams annimmt und es überhaupt was gibt (PC133 Rambezeichnung)mit zb.2x500 MB oder gar direkt 2x 1GB.

Nach der letzten Aktion gestern, wie von Ned Devine vorgeschlagen und ausgeführt, bestätigt erfolgte Neustart. Aber auch nach diesen Neustart war alles wie vorher. Er will einfach nicht.


« Letzte Änderung: 03.10.13, 12:00:38 von pilapong »

Schau das Motherboard genau an.
An irgend einer Stelle neben den PCI-Slots oder neben dem CPU-Sockel hat der Hersteller deiner Technik aufdrucken lassen wie das Teil heißt.
Wenn du das bekannt gibst, kann dir weiter Rat gegeben werden (auch zum Arbeitsspeicher),


« Hardware oder Software ProblemeRegistrierungs-Editor »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!