Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Kein Ton nach Update

Hallo,

Ich hatte um die Weihnachtszeit schon einmal Hilfe von euch wegen meinem Windows 8.1,welches damals abgestürtzt war und die Daten gerettet werden mussten. Damals waren wir so verblieben, dass ich das Laptop wieder auf Windows 8 zurückgesetzt hatte und wieder alles draufgespielt hab.

Nun hab ich jedoch ein weiteres Problem, das etwa seit einer Woche besteht.

-> Lenovo Ideapad, Windows 8 Version Update vom 11.7. KB2976978


Also um was geht es nun. Ich habe nach dem Problem schon gesucht und es scheinen mehrere

Leute zu haben. Einige haben die gleichen Symptome wie ich jedoch hat noch keiner richtige

Hilfe bekommen dazu. Die meisten geben zu wenig Information und so stecken die Diskussionen

in Mitten von Tests fest. Daher wollte ich hier noch mal für alle, die das Problem auch haben

beschreiben, wie es sich denn nun äußert und dringend um Hilfe bitten.

Vor und nach dem genannten Windows Update, das ich vor etwa einer Woche installiert hab wurde

keine Software installiert ! Seit dem habe ich das Problem dass nach einer gewissen Zeit

(etwa 10 min ) der Ton bei meinem Laptop aussetzt.

-> Lautsprecher (extern), Kopfhöhrer o.Ä. gehen dann auch nicht mehr
-> Youtube Videos stürzen ab
-> VLC ohne Ton
-> Windows Mediaplayer stürtzt hab
-> Wenn ich lauter oder leiser machen will, also unten in der Leiste hör ich auch nichts
-> In den EInstellungen wird zwar ein Gerät erkannt ich kann es jedoch nicht Testen
   > Wiedergabegeräte: Lautsprecher Realtek High Deifnition Audio ( Standardgerät )
   " Gerät zur Zeit verwendet: Dieses Gerät wird zur Zeit von einer anderen Anwendung
   verwendet. Schließen Sie [...] "

So wenn ich nun den Rechner auf Standby stell und danach sofort wieder an, dann hab ich

wieder Ton und alle genannten Probleme oben sind weg. Dann lädt wieder jedes Video und ich

kann den Test durchführen .... für eine gewisse Zeit.


Nun kann das ja ein technisches Problem oder ein Softwarefehler sein.

Ich hab es getestet sowohl wenn es realtiv warm ist als auch wenn es noch kühl ist, fällt der

Ton aus. Ist also keine Überhitzung oder so. Auch kein loser Kontakt. Ich hab das Ding nur

mal mit ner Maus und externen Tastatur bedient und auch am Bildschirmwinkel nichts verändert.

Ich glaube daher nicht an einen mechanischen Defekt, denn es geht ja nach dem Neustart

wieder.

Der Soundkartentreiber war und ist auf dem aktuellen Stand, das habe ich überprüft.

Mozilla, Flash,... sind alle aktualisiert.

Ich habe begonnen nach und nach die Start-Up Programme zu deaktivieren. Da ich Probleme mit

dem Mail Clienten hatte, den hatte ich zuerst vermutet habe ich diesen auch entfernt aber

daran scheint es wohl nicht zu liegen. Auch Skype kann ich nach dem aktuellen Test heute

morgen ausschließen.

Was könntes noch sein ? Das einzige, was ein Update in der Zeit bekommen hat bevor das

losging war mein Malewarebytes Antimaleware. Da hab ich die Premium Version und die hat ja

nun ein aktuelles Update, die haben ja die komplette Benutzeroberfläche verändert.
Das hab ich noch nicht getestet.

Andere Möglichkeit wär mein Brower. Jedoch muss man dazu sagen, dass auch bei anderen

Browsern die Videos nicht gehen.

Was soll ich nun eurer Meinung nach tun ? Es muss ein Programm sein, dass sich erst nach

einer gewissen Zeit nach einem Start wieder akiviert und meine Soundkarte belegt. Und es wird

bei einem Standby beendet, startet aber nicht von selbst oder wenn nur nach 10 Min wieder.
Ich tippe auf ein Programm mit Intervall, was nach einer bestimmen Zeit loslegt und mit dem

aktuellen Windows Update nicht zurecht kommt.

Soll ich mal den Rechner ohne Malewarebytes und dann ohne Mozilla starten, oder mal im

abgesicherten Modus starten, wo ja sowieso alles reduziert wird ?

Viren hab ich überprüft, wurden keine gefunden, ich hab jedoch auch keine

Systemwiederherstllungspunkte, kann also nicht einfach alles zurückschrauben.


Noch ne kleine Info zum Schluss:

Vor kurzem hatte ich schon mal so ein Problem. Da kam Abends ein Windows Update raus, nach

dem ging nichts mehr. Ich konnte die Tastatur nur noch mit

STRG, ALT, SHIFT, ... aktiviert bedienen, die hingen irgendwie fest. Die Bildschirmtastatur

hat mir dann gezeigt, dass die immer aktiv sind, sobald sie gedrückt werden sich aber nicht

mehr zurücksetzen liesen. 10 min später kam dann ein weiteres Update raus und seit dem ist

das behoben. Ich hatte die Hoffnung hier würde es genauso sein aber Fehlanzeige :-(



Antworten zu Kein Ton nach Update:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

So wie du hier berichtest, wird es wohl am Update liegen. Entferne dieses Update, bzw führe eine Systemwiederherstellung auf einen Tag an welchem dein Sound funktioniert hat durch. Sollte es nun funktionieren, vermeide dieses Update, bzw lies mal was es bewirkt.
Welcher Realtek Treiber ist Installiert? R2.75 sollte der letzte sein.
Versuche es mal
http://www.pcgameshardware.de/Sound-Hardware-217390/Downloads/Realtek-HD-Audio-Treiber-Windows-8-Download-678488/

Hier die Update Beschreibung
http://translate.google.at/translate?hl=de&sl=en&u=http://support.microsoft.com/kb/2976978&prev=/search%3Fq%3DKB2976978%26client%3Dfirefox-a%26hs%3Dj9n%26rls%3Dorg.mozilla:de:official%26channel%3Dsb%26biw%3D1147%26bih%3D501

« Letzte Änderung: 20.07.14, 10:25:18 von Hannibal624 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Okay danke erstmal für deine schnelle Hilfe :D.

Wie gesagt, ich hab soweit ich weiss keine Wiederherstellungspunkte gesetzt ich kann es also nicht zurücksetzen.

Zum Treiber, wo seh ich das ?

Unter "Sound" -> Eigenschaften -> Triber steht nur Version: 6.0.1.6823 aber nicht welcher.
Wenn ich es updaten will sucht er im Internet, sagt mir dann aber, dass ich bereits die aktuelle Version besitze.


Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wiederherstellungspunkte sind das A und O für das Reparieren eines defekten Systems.
Entferne das Update manuell, wenn du denkst, dass der Fehler durch das Update entstanden ist.
http://windows.microsoft.com/de-at/windows/remove-update#1TC=windows-7
Beschreibung ist für W7 denke aber dies ist auch für W8 anzuwenden.
Lade dir die Treiber von meinem Link runter, entpacken und installieren. Was tut sich nun. Was dir Windows meldet oder ein Driver sucher muss ja nicht stimmen.
Deine Version ist älter die 2.74 hat die Nummer 6.0.1.7240
demnach muss die 2.75 noch höher sein.

« Letzte Änderung: 20.07.14, 14:12:59 von Hannibal624 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Okay danke. Ich werde morgen dann mal den aktuellen Treiber installieren. Was kann da schief gehen ? Also was mach ich, wenn es einen Fehler gibt, der Soundkartentreiber is ja schon relativ wichtig ? Wie kann ich einen Systemwiederherstellungspunkt einrichten und soll ich das mal lieber machen bevor ich den Treiber aktualisier ?

Wer den "Computerschutz" in der Systemsteuerung nicht willentlich abgeschaltet hat, der muß zumindest die automatisch von Windows generierten WSH-Punkte in seinem System finden!
Das sollte jedem User bekannt sein:
http://windows.microsoft.com/de-de/windows7/create-a-restore-point

Windows 8 / - 8.1:
Auffrischen, Wiederherstellen und Zurücksetzen des PCs auf die Originaleinstellung
http://windows.microsoft.com/de-de/windows-8/restore-refresh-reset-pc

Im gestarteten Windows 8 / - 8.1
über das Zahnrad-Icon (oder von anderer Stelle aus) Systemsteuerung starten, Menü "System" wählen, über links angeordnetes Navigationsmenü den Computerschutz aufrufen.
Wenn "Lokaler Datenträger C:" auf "Ein" gestellt ist, dann werden SWH-Punkte autimatisch von Windows erstellt und es lassen sich manuell SWH-Punkte hinzufügen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Vielen Dank :D

Also noch mal ein Update. Ich hab nichts gemacht ich hab nur was gelesen in der Zeit und auf einmal hab ich wieder Ton. Ich bin mir siche rwenn ich noch ein wenig warte ist er wieder weg.
Dann wird sich also nur für kurze Zeit eine Anwendung öffnen, die die Soundkarte belegt aber nicht gleich wieder schließt. Ich kann nicht überprüfen wie lange, denn wenn ich den Ton teste passiert es nicht, nur wenn ich ne Zeit nichts anhöhr oder so. Kann ich irgendwie aufzeichnen lassen, was in einem bestimmten Intervall an Programm geöffnet wird ? Im Taskmanager werd ich nicht gerade schlau ?

Danke noch einmal für die Hilfe bisher. Vielleicht ist es ja gar nicht der Treiber sondern ein Programm, dass noch nicht auf dem neusten Stand ist. Wenn ich nur wüsste welches ...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Vielleicht ist es ja gar nicht der Treiber sondern ein Programm, dass noch nicht auf dem neusten Stand ist. Wenn ich nur wüsste welches ... 
Möglich ist alles.
Versuche mal folgendes. Wenn der Ton wieder ausfällt, gehe in das Wartungscenter. Dort findest du die Problembehebung. Diese starten und die Behebung für den Sound wählen. Was wird ausgegeben?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das hab ich schon ein paar mal probiert weder unter Sounds noch unter Hardware findet er Probleme. Die Soundkarte wird pratkisch in den Phasen erkannt. Sie ist als Standard eingestellt und so weiter nur ist sie eben nicht benutzbar.

Wenn ich beispielsweise den Regler manuell verändern will, dann ist es ja so, dass ich eine Stufe weiter geh (lauter/leiser) und eben der Balken grün leuchtet und ein "dong" Geräusch kommt. In den Phasen ohne Ton kann ich das auch machen nur fehlt das Geräusch und es fehlt der grüne Balken. Auch unter "Wiedergabegeräte" hab ich ja neben dem Gerät mehrere Balken, die grün leuchten, wenn ich was am Ton mach. Auch die verändern sich dann nicht.

Ist sehr seltsam. Ich werde folgendes tun. Morgen mach ich kein Programm auf und mach einen Screenshot von allen Tasks die laufen, dann warte ich bis es nicht mehr geht und mach wieder einen  und wenn es wieder geht noch mal einen und vergleiche Stück für Stück.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Schon den 2.75 Treiber installiert, oder versucht zu installieren?
Ich denke doch, dein Problem liegt an irgend einem Treiber. Muss nicht unbedingt der Soundtreibersein, kann genau so auch am Chipsatztreiber liegen. Auch diesen mal neu installieren.
http://support.lenovo.com/de_DE/downloads/detail.page?&DocID=DS032587

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nein hab ich noch nicht gemacht, ich habs nun mal probiert zu vergleichen aber bevor ich die Chance hatte war der Ton schon weg. Ich hab das Gefühl, wenn kein Programm läuft oder man nchts drann macht geht der Ton schneller weg.

Wie mach ich das mit dem Treiber einfach drüber installieren ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

War das Forum vorhin mal offline ? Ich bin nicht draufgekommen ? Naja egal, ich hab noch was bemerkt. Wenn ich VLC oder Windows Mediaplayer mit einem Video start solange es noch Ton gibt und dann pausier, dann hab ich den Ton ewig. Auch nach mehreren Stunden bleibt der Ton wenn ein Video im Hintergrund pausiert ist. So kann ich nun zumindest arbeiten bis ein neues Update draussen ist. Den Treiber will ich mal noch nicht updaten, solange es geht will ich nicht noch mehr Probleme verursachen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dies liegt an dir wie du damit klar kommst. Einen Malware-Scann mit z.B. Malwarebytes hast du durchgeführt?
Auch in den LOG_Dateien ist kein Hinweis zu finden?
Im Taskmanager unter Prozesse und Dienste auch kein verdächtiges Programm?
Und warum deinstallierst du dieses Update nicht, wenn du meinst, dies war die Ursache?
Kann ja nichts schief gehen.
Setze einen Wiederherstellungspunkt und deinstalliere es.
So geht es
http://techfrage.de/question/681/windows-8-update-deinstallieren/

« Letzte Änderung: 22.07.14, 07:49:52 von Hannibal624 »

« Was sind fbwuser1798, fbwuser414C und fbwuserFF31 im JugendschutzLapTop startet immer wieder neu »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Datenbank
Eine Datenbank (DBS), im englischen database, ist eine strukturierte Datensammlung und fungiert wie ein "digitales Archiv". Datenbanken dienen der effizienten Aufbewahrun...

Datenkompression
Siehe komprimieren. ...

Datenrate
Als Datenrate bezeichnet man die größtmögliche Datenmenge, die sich innerhalb einer Sekunde übertragen lässt. Diese wird in Bit pro Sekunde geme...