Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

IE arbeitet nicht richtig

Hallo zusammen,

ich habe hier leider ein Problem mit meinem IE unter Win7 ultimate:

1. Google sucht sporadisch nicht mehr -> als Startseite wurde Google festelegt. Bei Eingabe des Suchbegriffes funktioniert scheinbar die Autoverfolständigung noch aber bei Klick genauso wie Enter/Return wird die Suche nicht ausgeführt, die Seite lädt nicht. In diesem Zusammenhang auch: Google vermeldet "fast ständig" (diesem Monat 3 mal) die völlig nervende Einstellung, das es nicht verfolgen soll (die ganzen Einstellungen von Google zu Cookies, Verhalten bei You Tube Videos ob es Vorschläge machen soll und dies ganze Gedöns, was ich akzeptieren soll um überhaupt Google nutzen zu können - verneine ich alles, das scheint Google nicht zu gefallen, weil es sich ständig zuücksetzt und mich mit seinen Fragen piesackt)

2. Flashplayer - dieser ist aktuell aber unter IE lädt und lädt dieser (bei manchen, nicht bei allen) ohne Ergebnis. Kopiere ich die Webadresse dann aus dem IE und rufe sie im Firefox auf, vermeldet Firefox, mein Flashplayer sei veraltet und hätte oder sei ein gefärdetes Plugin.

Ich hab von der Gesamtproblematik keine Ahnung und davon ganz viel.
- Norton 360: kein Befund
- Malwarebytes Antimalware: kein Befund
- Vipre Rescue: kein Befund
- Updates: aktuell
- Treiber: aktuell
- Kaffeetasse: voll (Salamischeibe liegt ordnungsgemäß im CD-Laufwerk) ^^

« Letzte Änderung: 30.10.15, 13:50:15 von Ghost »


Antworten zu IE arbeitet nicht richtig:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Erstmal : MalwareBytes laden , install , Vollscan ...
http://www.computerbild.de/download/Malwarebytes-Anti-Malware-3122246.html

----------------

Hast Du Flash direkt unter dem IE11 installiert ?
Flash muss pro Browser geladen und installiert werden .
Im IE starten:
Prüfen  ... http://www.adobe.com/software/flash/about/
Install ... https://get.adobe.com/flashplayer/?loc=de

Optionale Angebote ABHAKEN !!

« Letzte Änderung: 30.10.15, 13:59:56 von Tar-Ava »

Malwarebytes hab ich doch gemacht, warum soll ich das jetzt noch mal runterladen und ausführen? (vollständiger Scan sowieso, halbe Sachen mach ich nicht, schon gar nicht bei Problemen ;)  )

Flashplayer habe ich seiner Zeit (bei Installation von Win7) direkt von Adobe runter geladen und installiert. Aktualisierungen laufen halbautomatisch - er soll suchen aber ich lege fest, wann er installieren soll, aktuell steht keine Aktualisierung aus. Installierte Version: 19.0.0.226

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Malwarebytes hab ich doch gemacht, warum soll ich das jetzt noch mal runterladen und ausführen?

OK , überlesen .
Dann weiß ich auch nicht so recht weiter .
Was ist passiert , bevor der Fehler auftrat ?

Systemwiederherstellungspunkt VOR dem Fehlertag vorhanden ?
Ggf testweise mal nutzen ?

https://www.google.de  funktioniert als LINK ?
« Letzte Änderung: 30.10.15, 14:25:28 von Tar-Ava »

Vielen Dank. Ich bin mir leider auch nicht schlüssig. Zwecks Google scheint mir das aufzutreten, seit Google seine Nutzungsbestimmungen geändert hat und ständig mit seinen abragen herum nervt.

Zum Flashplayer habe ich nur eine sehr vage Vermutzung (völlig außerhalb meines Kenntnisbereiches, ich hab nur mal so etwas gehört und absolut keine Ahnung davon) : Der Flashplayer wird im Internet mehr und mehr abgelöst von HTML5 . Wie gesagt, ich hab keinen Schimmer davon ob hier ein Zusammenhang besteht.

Deutlich verschlimmert (zunächst kurzzeitig verbessert) hatte es sich mit dem Update aus September von Microsoft. das hielt aber nur ein par Tage.  Mit dem Update hatte Microsoft scheinbar auch versucht, seine hier bereits ausgeblendete GWX-Geschichte erneut zu installieren (die wissen anscheinend bei Microsoft, das die User das nicht haben wollen und versuchens mit allen möglichen Tricks)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

auf http / https im Google -Link geachtet ?

Ja, https ist so gesetzt, bei mir erscheint aber automatisch grau hinterlegt noch etwas:
/?gws_rd=ssl

und als beispiel, wo Google dann nicht mehr reagiert. ich suche nach dem Begriff "Face" Google vervollständigt zu Facebook ich klicke drauf aber oben links ist keine Sanduhr bzw. drehender Kreis, Google sucht nicht, der Browser arbeitet nicht. Oben in der Adresse steht nun neben der Googleadresse grau unterlegt:

/?gws_rd=ssl#q=facebook

nichts passiert.


Edit:
Da ich das Problem nicht lösen kann und es mit Google immer schlimmer wird, habe ich nun die Startseite geändert (bisher Google, nun DuckDuckGo ... mal schauen ob´s sich bewährt, bisher sehr vielversprechend)

« Letzte Änderung: 31.10.15, 17:15:44 von Ghost »

« Windows 10: IrfanView 64bit findet den TWAIN-Treiber nichtWindows XP: Wie bekomme ich das Einbahnstrassenschild unten Rechts wieder weg? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Google
Google ist Marktführer unter den Suchmaschinen weltweit. Geführt von dem amerikanischen Unternehmen Google Inc. werden neben der Suchmaschine auch viele weitere...

Google Doodle
Als "Doodle" werden die kleinen Grafiken bezeichnet, die die Google Suchmaschine an bestimmten Tagen statt dem eigentlichen Google Logo auf der Webseite anzeigt: Damit wi...

Eingabefelder
Als Eingabefelder werden in einem Programm oder in Online-Formularen die Stellen bezeichnet, an denen Informationen eingetippt werden können. Die Beschriftung neben ...