Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows 7 Installation lässt sich nicht abschließen

Hallo liebe Computerhilfen-Community,

ich habe aktuell ein Problem mit der Installation von Windows 7 professional x64 auf meinem Rechner.

Zur Ausgangssituation:
Ich habe einen etwas in die Jahre gekommenen Eigenbau-PC mit einem Q9400 Quad-Core (nie übertaktet), einem Asus P5QD Turbo Mainboard, 4GB Arbeitsspeicher (Kingston 1066MHz, 4 identische Riegel) und einer 1 TB WD Caviar Green. Das System lief gut 6-7 Jahre einwandfrei.
Jedes Jahr installiere ich traditionell Windows neu. Dabei gab es auch noch nie Probleme. Außer diesmal.
Ich installiere immer über DVD.

Erste Versuche:
CD eingelegt, First Boot Device das DVD-Laufwerk. Im Setup habe ich alle Partionen gelöscht, die Platte formatiert und neue Partitionen angelegt. Das Setup beginnt mit der Installation. Nach dem Ersten Neustart, und beim Punkt "Installation wird abgeschlossen" verharrte die Installation für knapp eine halbe Stunde, ohne jegliche Regung. Die HDD hat nicht mehr gearbeitet, das DVD-Laufwerk stand still.
Habe dann erstmal gegoogelt wie lange sowas im Ernstfall dauern kann. Habe mich dann dazu entschieden noch eine Stunde zu warten. Nachdem sich immernoch nichts geregt hat, habe ich das Ganze abgebrochen und das Setup neugestartet.
Bei jedem Neuanfang des Setups habe ich die Festplatten Formatiert und neue Partiionen erstellt (Nur für Später).


Am nächsten Tag:
Nach etwas Googelei stieß ich darauf, dass der AHCI-Mode im BIOS anstelle des IDE-Mode gewählt werden müsse. Habe ich gemacht, habe das Setup angestoßen, gleiches Problem.

Beim nächsten Setup-Anstoß habe ich alle Geräte während dem ersten Neustart (bei dem die Registry bearbeitet wird) gezogen, sodass außer dem Hauptmonitor nichts mehr angekabelt war, da ich gelesen habe, dass problematische USB-Treiber und teils sogar Monitore stören könnten. Außerdem las ich von dem Trick, an der Stelle des Setups das Laufwerk kurz aus- und wieder einzufahren.

Beim folgenden Setup-Anstoß legte meine Festplatte nun beim Formatieren neben der "System-reserviert", und der Hauptpartition zwei weitere an: je 0 MB, Name "nicht zugewiesener Speicherplatz auf Datenträger 0", oder so ähnlich. Diese konnte ich auch nicht entfernen oder zuweisen.
Also habe ich mir eine SSD bestellt (Transtec, 240GB), da ich dachte, die Platte sei nach all den Dienstjahren über den Jordan.
Nichtsdestotrotz noch ein Versuch. Bei besagter Stelle Laufwerk aus- und sofort wieder eingefahren. Es ging weiter! Das Setup schien durchzulaufen, der Computer startete das zweite Mal neu, und das pulsierende Windows-Logo erschien. Allerdings pulsierte es nur für ca. 3 Sekunden. Danach hing es. Und das für 2,5 Stunden, bis ich die Geduld verlor.

2 Tage später:
Die SSD war da. Eingebaut, angeschlossen, Feuer! Dachte ich...Das Ergebnis nach erneutem Setup war das gleiche wie beim letzten Mal: Windows Logo pulsiert nach 2. Neustart kurz, hört dann auf, und hängt Stundenlang. Habe das ganze Morgens angestoßen, bin zur Arbeit, und als ich nach Hause kam erwartete mich immernoch das gleiche Bild vom nicht pulsierenden Logo.
Ich nun also zum Rundumschlag ausgeholt. Neue ISO bei Microsoft geholt, auf Nagelneue DVD gebrannt. HDD abgekabelt, alle RAM-Riegel bis auf einen ausgebaut, BIOS Settings auf Default und AHCI-Mode wieder rein.
Nun, man kann sich aufgrund des Posts denken wie weit ich gekommen bin. Zum Logo.

Dass ein neuer PC her muss ist keine Frage bei dem Alter des Systems. Aus finanzieller Sicht wird das allerdings so schnell nichts. Ein paar Monate müsste das gute Stück noch durchhalten.
Achso, Windows 10 kommt für mich leider nicht in Frage, da es keine Treiber für meine Maus und Tastatur mehr gibt. Hatte ich zwischenzeitlich schonmal, und konnte meinen PC nicht mehr bedienen. Standardtreiber haben da leider auch nicht geholfen.

Ich bin wirklich für jedwede Hilfe und jeden Rat dankbar!  :)

Danke und viele Grüße



Antworten zu Windows 7 Installation lässt sich nicht abschließen:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

2 Vermutungen:

CPU zu heiß= Wärmeleitpaste erneuern

Netzteil hat einen Fehler.

MfG


« Win 8 LizenzServicepack2 für Windows 7 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Mainboard
Das Mainboard oder Motherboard ist die Hauptplatine des Computers. Auf ihr sind der Prozessor, der Arbeitsspeicher und die Controller mit den Anschlüssen für Fe...

Arbeitsspeicher
Siehe RAM. ...