Computerhilfen.de Logo
Forum
Tipps
News

Win XP: DSL-Download

Hallo, habe mein PC neu installiert mit XP.

Habe DSL-Flat und wenn ich was downloade dann dauert das ewig.
Provider:
T-Online
DSL-1000-Flat

Wenn ich z.B. ein File runterladen will, dann komme ich nicht über 10KB/Sek.
Kann es auch am Rechner liegen?
AMD K6-2/3D 500MHz
512MB SD-RAM
20GB Maxtor + 160 GB Western Digital
D-Link 528TX-NWK (2x) 1 fürs Modem
und eine fürs Notebook.

DSL-Modem TELEDAT 430 von T-Online

Sogar der Seitenaufbau ist lahm.

Benutze KEINE T-Online-Software

« Letzte Änderung: 14.02.05, 12:36:43 von PC Ist doof »


Antworten zu Win XP: DSL-Download:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du ne Firewall installiert??Falls ja mal ohne diese testen. Lass auch mal Adware drüberlaufen so wie einen Virenscanner,ansonsten suchst mal bei Arcor den Speedcheck und postest hier rein, was dieser sagt.

ja habe eine firewall ZONEALARM. selbst wenn die deaktiviert ist, dann springt nach 10 sek. der virenwächter an. und das nicht nur einmal. also was die 10 sek. betrifft: da kann man fast die uhr danach stellen. ;D

aber schlimmst ist: da ich nur mit dem pc ins internet geh und den laptopm nicht angeschlossen habe, bekomme ich diesen virus (name fällt mir nicht ein) wo man der pc in 60sek runter gefahren wird. (shutdown -a um abzubrechen)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich habe es jetzt anders geregelt

Habe mir jetzt MOZILLA FIREFOX runtergeladen. Hat 15min gedauert. Jetzt geht es mit Mozilla etwas besser. Nur den IExplore von windows noch runter schmeißen, dann kann ich hoffentlich OHNE firewall im internet surfen.

Ich habe jetzt den IExplorer runtergeschmissen und habe dafür MOZILLA-Installiert. habe die Firewall und den viren-scanner ausgeschaltet.
und das habe ich gerade bei Arcor als DSL-CHECK ergebnis:
Geschwindigkeit
   
Test-Nr. 531DCF am 14.02.2005 um 23:47
     
Downstream:
114.38 kByte/s
915.04 kbit/s
   
Was bedeutet das?
Der Download einer Datei von 5 MB Größe würde ca. 44 Sekunden dauern.      

Upstream:
12.99 kByte/s
103.92 kbit/s
Was bedeutet das?
Das Versenden einer E-Mail mit einem Anhang von 3 MB Größe würde ca. 6 Minuten 31 Sekunden dauern.      

Also ist das jetzt schnell oder langsam?

« Letzte Änderung: 14.02.05, 23:50:58 von PC Ist doof »

Hallo,

915 kbit/s sind bei einer 1000der Verbindung ein durchschnittliches Ergebnis. Das ist ok. Du kannst ja maximal 1024 kbit/s erreichen. Aber das wäre der Idealfall.
Was allerdings bedenklich ist, ist der Umstand, dass du ganz ohne Virenwächter und Firewall ins Netz gehen willst. Davon kann man nur abraten. Es dauert im Schnitt ca. 20 Minuten, bis ein ungeschütztes System heutzutage über das Internet mit einem Virus infiziert ist. Ganz zu schweigen von den Missbrauchsmöglichkeiten durch Spyware, Backdors etc., von denen du zunächst gar nichts mitbekommst. Wenn du dann noch Internetbanking machst, ebay oder so was - na dann gute Nacht. Da wirst du wohl bald pleite sein, während sich andere mit deiner Kohle einen Bunten machen.
Außerdem gibt es Viren, die sich über dein BIOS hermachen und es vernaschen usw. Hast'e nur Ärger und Kosten.

Gruß
123

hallo,

also ich habe den viren-wächter ja nur wegen dem test ausgeschaltet. aber es kommt mir halt trotzdem extrem langsam vor.

der viren-wächter ist wieder eingeschaltet.

was die firewall betrifft: die habe ich danach wieder installiert und auch bei der geschwinigkeit hat sich nichts geändert. zumindest viel.
selbst wenn der "aus" wäre, läuft ein bruchteil der firewall weiter. also war ich quasi gezwungen den komplett zu deinstallieren. ich wei das ich mit mozilla auch nicht sehr geschützt bin, aber bis jetzt hatte ich keine viren durch den wächter bekommen.

Hallo,

wie gesagt, deine Übertragungsrate ist o.k. Du darfst allerdings nicht vergessen, dass diese nicht nur von der Schnelligkeit deiner Internetverbindung abhängt, sondern auch von der des entsprechenden Servers, auf den du für den Download zugreifst. Es nützt dir gar nichts, wenn du eine superschnelle 3000er Verbindung hast, der Server aber nur 768 oder 1000 kbit/s Daten liefert.

Gruß
123

Ist dein provider wirklich T-omline?

Villeicht ham se dir die ports gesperrt, weil u zuviel gesuagt hast.

Alex

ja, mein Provider ist t-online.
ich hatte das im januar KOSTENLOSE-Paket von T-Online bekommen.
Und die zugangsdaten sind auch von t-online. also bin ich auch bei t-online.

Aber was mich halt stutzig noch macht:Wenn ich z.B. ICQ4 von DOWNLOAD.DE runterlade und bei icq selbst runter zeieh, da bin ich bei icq schneller als dei download.de.

bei download.de brauche ich fast 10min +/- und bei icq ca 5min.
Also kann dich was nicht stimmen. Download.de: da habe ich ja auch mehrer Server zum runterladen, aber egal welchen ich nehme, es bleibt bei 15 min. einmal hatte ich für ICQ sogar 30 min gebraucht.

achso, habe den ANTIVIR geupdatet und mal im abgesicherten modus laufen lassen. das ergebnis: keine viren gefunden.

« Letzte Änderung: 15.02.05, 18:40:55 von PC Ist doof »

lade genau jetzt ad aware runter mit SAGENHAFTEN 6.7kbyte/s. bei download.de

Hallo,

wenn Du bei download.de runterladen willst mit DSL geschw. mußt du bezahlen. Ansonsten geht es halt wie bei einem normalen Modem. Das ist normal

Gruß

mein problem hat sich gelöst!!!!! :D


ich habe bei t-online angerufen.
ich soll bei der telekom anrufen und ein LINE-RESET durchführen lassen. das habe ich gemacht. und jetzt habe ich fast 200kbyte/s an downloads drauf

Und ide seiten bauen sich jetzt auf wieder schneller auf als vorher  :D

Ahaa,

Danke für den Hinweis, da wißen wir auch bescheid 8)

MfG ;)


« Win98: Kann nichts mehr downloadenWin XP: XP hängt ca.5 min nach dem Booten, Bild steht, Mauszeiger bewegt sich no »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!