Computerhilfen.de Logo
Forum
Tipps
News

Benutzerkonto wird nicht mehr angezeigt beim Start

Hallo!!!

Oh je, ich hab ein Problem.

OS: Windows XP

Wollte eigentlich nur mein Passwort ändern, so dass ich kein Passwort brauche. Hab also bei der Änderung einfach kein Passwort eigegeben und Ok gedrückt.
Hab das gemacht und habe mein Konto noch in die Gruppenmitgliedschaft "Andere: Benutzer" eingetragen.

Nun wird beim Start mein Konto aber nicht mehr angezeigt, ich kann mich also nicht mehr einloggen?! Da ist das Konto schon noch, es wird aber nicht mehr unter den Benutzerkonten angezeigt.

Bitte, kann mir da jemand helfen!

Danke!!

Grüße, Sans



Antworten zu Benutzerkonto wird nicht mehr angezeigt beim Start:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Du loggst dich mit diesem komischen Willkommensbildschirm ein? Probier mal Strg+Alt+Entf und dann kannst du hoffentlich einen Namen eingeben.

Servus,

das klappt nicht. Hab zwar das Häckchen gesetzt und Neu Start gemacht, aber es kommt immernoch die Eingabeoberfläche. Bin auch als Admin angemeldet gewesen, also die Rechte dafür sollten gegeben sein.

Aber eigentlich beschäftigt mich doch noch mehr, dass das Konto nicht mehr unter den angegebenen Benutzerkonten angezeigt wird, obwohl es noch existiert.

Irgendwelche Ideen?

Grüße, Sans

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt
Habs mal ausprobiert, du musst das 2x machen, (Strg+Alt+Entf) dann kommt der normale Anmeldebildschirm mit EIngabemöglichkeit

Hallo,

das ist ja ganz ok, aber das Problem ist eigentlich immernoch gegeben.

Wenn ich z.B. mich einlogge und der Rechner fährt in Standby Modus, dann komme ich wieder in diese Eingabeoberfläche, wo mein Konto nicht steht.

Drücke ich zweimal Strg+Alt+Entf tut sich aber kein Login-Fenster auf. Das macht es nur, wenn man sich das erste Mal anmelden will.

Dann müsste ich mich als Root anmelden und von dort zu meinem anderen Konto wechseln, was ja schon ein bisschen bescheuert ist.

Mmh, das Sympton wurde nicht wirklich beseitigt.

Sonst noch eine Idee? Grüße, Sans

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Das dürfte sich ergeben, wenn du die Anmeldung grundsätzlich auf EIngabe umstellst. Systemsteuerung / Benutzerkonten / Art der Benutzeranmeldung. Dann müsste auch nach dem Standby das normale Fenster hochkommen und nicht der WIllkommensbildschirm.

Hi!

Da wäre ja wieder mein Problem, dass  bei mir Systemsteuerung-->Benutzerkonten nimmer funktioniert.

Bin durch Befehl: "control userpassword2" zur Benutzerkonten-Registerkarte gekommen. Unter dem Tab "Erweitert" gibt'S die Option "Sichere Anmeldung" und dort
hab ich nen Haken an das Kästen "Strg+Alt+Entf drücken ist für die Anmeldung erforderlich" gemacht.

Aber Windows hat das anscheinend nicht registriert  :'(...Hab ja auch einen Neustart gemacht, also sollten die Einstellungen gespeichert sein.


Wie bekomm ich denn das wieder hin, dass mein Systemsteuerung-->Benutzerkonten wieder funktioniert?? DAs ist doch blöd!

Grüße, Sans

ich weiss das der thread sehr alt ist..
allerdings wird er bei google als erstes für dieses problem angezeigt und da ich eine lösung gefunden hab, dachte ich ich könnte sie ja hier mal verewigen, damit alle die dieses prob haben, diese hier nachlesen können.

Also..
erst mal meldet ihr euch auf irgendeinem konto an..
dann geht ihr start_ausführen und gebt das ein:
"control userpassword2" (ohne anführungszeichen)

dann meldet ihr euch als admin an und erstellt ein neues konto mit admin rechten.

meldet euch ab.., und geht auf das nue erstellte konto..
dann geht ihr in die systemsteuerung-> verwaltung-> Lokale sicherheitsrichtlinien
Nun geht ihr bei lokale richtlinien auf zuweisen von benutzerrechten.

löscht den namen eures kontos aus folgenden reitern:
-Anmeldung über terminaldienst verweigern
-Lokale anmeldung verweigern

Dann fügt ihr den namen eures kontos bei den folgenden reitern hinzu:
-Anmeldung über den terminal dienst zulassen


wodurch das konto zu den verweigerungs reitern hinzugefügt wird, weiss ich nicht.
bei mir hat das jedenfalls funktioniert und ich kann mein konto wieder ganz normal benutzen.


MFG
Joshua


 


« Win XP: Linux löschenWindows XP: XP startet nicht »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!