Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win 98...Startproblem nach Neuinstallation

Moin,
folgendes Problem hab ich:
Ein älterer Rechner, auf dem WIN98 problemlos gelaufen ist,
wurde von mir mit Win 2000 bestückt.
Ich wollte den Rechner nur noch als Stand-by benutzen.
Leider stellte sich heraus, das die ganze Hardware mit Win 2000 hoffnungslos überfordert war (64MBRam/2,1GB).

Also wurde die Installation wieder gelöscht, die Platte mit einem Tool des Herstellers Seagate formatiert und partioniert.
Der Rechner sollte jetzt wieder in der ursprünglichen Konfiguration aufgebaut werden, damit man ihn überhaupt noch nutzen kann.

Die nachfolgende Installation mit der Original WIN98-Cd klappte auch ohne Probleme...bis zum ersten Start:
Der Rechner fährt hoch bis zum hellblauen Bildschirm mit dem WIN98-Logo und den wandernden Wellen am unteren Bildschirmrand und friert dann ein.
Er reagiert dann auf keine Taste mehr und muß ausgeschaltet werden.
Beim Neustart bietet er u.a. die Option "im abgesicherten Modus starten", welche er ohne mein Zutun selbst auswählt und auch startet.
Jetzt bin ich also im abgesicherten Modus zur "Fehlersuche", hab aber keine Ahnung, was ich hier anstellen kann, um den Fehler zu finden.

Helft Ihr mir?

Gruß Gerti



Antworten zu Win 98...Startproblem nach Neuinstallation:

Hallo Gerti!

Tja Abhilfe verschafft hier vieleicht eine erneute Installation, da es schon mal vorkommen kann das beim Aufsetzten eines Rechners mit einem Windows Betriebssystem, wärend der Installatioin Fehler auftreten (z.b: diverse wichtige Daten werden übersprungen da u. U. die CD zerkratzt ist).

Formatiere am besten mit einem Festplattentool die Festplatte gründlich und Installiere das BS nochmal.

Es ist zwar keine 100%ige Garantie, aber immerhin eine Alternative.

mfg Elevator !!!

Danke, aber ich habe bereits 8(!)mal formatiert und installiert.
Ergebnis immer exakt wie oben

Gerti

Na, weiß keiner was?

Dort starten und im DOS folgendes eingeben
C\WINDOWS: scandisk, dann wird deine festplatte auf fehler überprüft!

Auch >Start >Ausführen scandisk eingeben, dann OK


Er reagiert dann auf keine Taste mehr und muß ausgeschaltet werden.
Beim Neustart bietet er u.a. die Option "im abgesicherten Modus starten", welche er ohne mein Zutun selbst auswählt und auch startet.
Jetzt bin ich also im abgesicherten Modus zur "Fehlersuche", hab aber keine Ahnung, was ich hier anstellen kann, um den Fehler zu finden.

Helft Ihr mir?

Gruß Gerti

« reg_set.exe: fehler in anwendungScandisk über eingabeaufforderung aufrufen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Hardware Dongle
Ein Hardware Dongle ist ein kleiner Stecker, der ein Verschlüsselungssystem für eine bestimmte Software enthält. Ein Dongle gilt als eine der sichersten Ko...

Hardware
Der Begriff Hardware (zu Deutsch: harte Ware) ist ein Sammelbegriff  für mechanische und elektronische Ausrüstung eines Systems. Bei einem Computer bezeich...