Computerhilfen.de Logo
Forum
Tipps
News

kubuntu 7.04: Installation auf acer extensa 5220 unter linpus

hallo,

ich versuche jetzt seit mehren stunden mit dem wirklich großartigem linpus klarzukommen, das die kubuntu cd gestartet wird hab ich schon hinbekommen, wenn ich dann kubuntu starte oder installieren möchte wird kurz geladen und dann kommt folgende meldung:

BusyBox v1.1.3 (Debian 1:1.1.3-3ubuntu3) Built-in shell (ash)
Enter "help" for a list of built-in commandsd.
/bin/sh: can´t access tty; job control turned off
(initramfs)

würd mich riesig freuen wenn mir jemand weiterhelfen könnte, hab leider von linux kaum ahnung, und ich muss zugeben das ich mit der vielzahl an commands ein bisschen überfordert bin ...

viele grüße


Antworten zu kubuntu 7.04: Installation auf acer extensa 5220 unter linpus:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

was auch immer jetzt "linpus" ist und warum du damit versuchst die KUbuntu-CD zu starten, entzieht sich leider meiner Kenntnis...

Aber:
Warum nimmst du nicht einfach die Live_CD und installierst von da aus?!?
http://www.kubuntu.com/download.php
bzw, für gnome:
http://www.ubuntu.com/getubuntu/download

Hatte vor nicht allzulanger Zeit Ubuntu selbst auf nem Extensa (alledings 40irgendwas) am laufen, mit der Installation gabs da keine Probleme!

mfg
tremor4fun

P.S. Ubuntu läuft natürlich immernoch bei mir, als alleiniges Betriebssystem, nur halt nicht mehr auf dem Acer  ;)

vielen dank erstmal für die antwort,

ich werds mal mit einer neuen cd versuchen. hab aber die befürchtung, dass das wieder nix wird. entweder liegt es am vorinstallierten linpus oder die festplatte hat das falsche format. kann es auch sein das der treiber für die festplatte noch nicht installiert ist?

also wie schon gesagt, bin ich völlig ratlos und meld mich wenn ich irgendwelche fortschritte erzielt habe

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ne, mit nem Festplattentreiber dürft das nix zu tun haben...
Nimm dir ne anständige Live-CD, boote über diese(!!!also nicht das installierte BS hochfahren) und dann kannst du auch installieren!

Ähm, warum eigentlich 7.04?
7.10 is das aktuelle!

mfg
tremor4fun

habs einfach nochmal mit der 7.10 version probiert und es scheint jetzt zu klappen.
nochmals vielen dank für die unterstützung :D


« Linux / Unix: internet einrichtenRed Hat: Probleme mit einloggen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!