Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

openSUSE 11.3 - Kaffeine und Audio

Wenn ich mit Kaffeine eine Audio-CD abspiele, funktioniert das nur mit dem ersten Lied. Ich kann weder zum nächsten Lied springen - noch kommt nach dem Ende des ersten Lieds automatisch das nächste Lied.

Alles hat aber schon mal einwandfrei funktioniert...

Gruß Hermann


Antworten zu openSUSE 11.3 - Kaffeine und Audio:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Um keine Mißverständnisse aufkommen zu lassen:

Alle in Tipps und Tricks[/blue] unter Multimedia[/blue] angesprochenen Punkte sind berücksichtigt. Darüberhinaus habe ich zusätzlich jede einzelne Datei auf ihr Vorhandensein überprüft. Auch die von Gropiuskalle genannte codecs-kde.ymp[/blue] ist installiert.

Ich betone ausdrücklich, daß ich keinerlei Systemänderungen durchgeführt habe[/blue] (auch wenn dies an anderer Stelle stark angezweifelt wurde!) - ich bin eben nicht so der Experimentiertyp, sondern nur User.

Ich führe seit einiger Zeit nur noch per zypper up[/blue] meine Aktualisierungen aus. Inzwischen habe ich mich davon überzeugt, daß dies die effizientere Methode ist.

Mir ist nicht verständlich, warum sich seit einiger Zeit bei mir die unerkärlichen Fehler häufen:
1. sollen Viren bei Linux kein Thema sein, und
2. bin ich NIE als root im Internet!

Gruß Hermann

Hallo Hermann,
leider kann ich Dir bei Deinem Problem nicht helfen, sonst hätte ich was dazu geschrieben. Ich selbst mache um Kaffeine einen großen Bogen.
Aber dass da Viren am Werke sind kann ich mir nicht vorstellen, bei den anderen Fehlern wurden ja auch überall "natürliche" Ursachen gefunden.
Und was das hier angeht:

Ich betone ausdrücklich, daß ich keinerlei Systemänderungen durchgeführt habe[/blue] (auch wenn dies an anderer Stelle stark angezweifelt wurde!) - ich bin eben nicht so der Experimentiertyp, sondern nur User.
Was wäre daran schlimm?
Einem Linux-User sone Vorwürfe zu machen, wäre als wenn man einem Fisch vorwirft, dass er schwimmt. ;):)
LG

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke für Deine Antwort SQL-Freak,
aber auch bei den anderen Playern funktioniert nichts wie es soll. Dort wird z.B. angemault, daß die Rechte nicht ausreichen. Daraufhin als root versucht - gleiche Meldung (gibt es eigentlich noch mehr Rechte als root hat???). Kaffeine ist hier nur exemplarisch aufgeführt. Übrigens: was ist denn an Kaffeine sooo schlimm, daß Du einen Bogen drum machst?

Gruß Hermann

« Letzte Änderung: 21.11.10, 14:26:37 von oldy_but_goody »

Gefällt mir einfach nur nicht.
Aber hast Du das Problem nur mit einer CD/DVD oder mit allen?
Ich hatte so ein Problem auch mal, damals lag das am Player selber.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Problem tritt mit allen Scheiben auf[/blue] - egal ob Original oder Kopie vom Original (Arbeitskopie).

Ich habe zwei identische Player, bei jedem das gleiche Verhalten. Eigentlich unwahrscheinlich, daß beide zur selben Zeit in die ewigen Jagdgründe eingehen...

Außerdem: wenn ich mit k3b kopiere, funktioniert alles bestens. Deutet auf funktionierende Player hin.

Gruß Hermann
« Letzte Änderung: 21.11.10, 14:37:09 von oldy_but_goody »

Hm, habe leider keinen Plan, woran das liegen könnte, deshalb hatte ich mich ja auch nicht gemeldet ;)
Aber vllt hat jemand anderes 'ne Idee.

Zitat
gibt es eigentlich noch mehr Rechte als root hat?
Root ist der Boss.

 

hallo.

vorweg: eine konkrete ahnung habe ich auch nicht.  ;)

weisst du, ob bei den letzten upates auch kaffeine aktualisiert wurde?
welche version laeuft denn bei dir?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich führe seit einiger Zeit nur noch per zypper up[/blue] meine Aktualisierungen aus. Inzwischen habe ich mich davon überzeugt, daß dies die effizientere Methode ist.

Mir ist nicht verständlich, warum sich seit einiger Zeit bei mir die unerkärlichen Fehler häufen:
1. sollen Viren bei Linux kein Thema sein, und
2. bin ich NIE als root im Internet!

Gruß Hermann

Moin Hermann,

Dein Problem kenne ich sehr gut. Was vorher gut funktionierte läuft nach einem Update nicht mehr einwandfrei.

Ein Beispiel dafür habe ich mit Google Chrome. Meine selbst programmierte Webseite für die Arbeit läuft mit dem Chrome 7.0.517.41 nicht mehr so gut wie vor dem Update. Alle anderen Browser (auch mit Windows) machen dabei keine Probleme.

Daher habe ich es mir abgewöhnt jedes angebotene Update durchzuführen. Ich schaue mir erst die Packete für die ein Update angeboten ausführlich an. Wenn alles gut funktioniert führe ich das Update nicht durch.

Auch das Update von 11.2 auf 11.3 lief erst ganz gut. Doch nach weiteren Updates der Suse 11.3 funktionierte mein grafisches System nicht mehr nachdem ich das KDE 4.4 auf 4.5 aktualisiert und Google Earth neu installiert hatte.

Ich bin daher wieder zurück zur Suse 11.2 mit KDE 4.4 und habe bisher nur einmal ein Update gemacht. Nämlich gleich nach der Neuinstallation. Ich habe mir alles installiert was ich brauche (auch Multimedia) und habe es seit der Installation nicht mehr aktualisiert.

Mein installiertes System läuft fehlerfrei

100% *zustimm*

heißt nicht umsonst "Never touch a running system"  ;D

hallo.

vielleicht mal ein "roll back" von kaffeine machen...

etwas anderes faellt mir nun auch nicht ein. ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Übrigens:
bei mir läuft Kaffeine Version 1.1 unter KDE 4.5.3

Gruß Hermann

Hallo,

habe das selbe Problem, wobei es nicht an Kaffeine liegt! Soweit kann ich das Problem schon einmal eingrenzen. Egal mit welchem Player (Amarok, KsCD) man versucht eine CD abzuspielen, es wird nur der erste Titel (Kaffeine, Amarok) abgespielt oder die CD wird nicht erkannt (KsCD). Im Dolphin wird der Inhalt der Audio-CD im "Orte"-Menü angezeigt, aber nur nur da. In anderen Programmen (Audacity) steht sie z.B. nicht im "Öffnen"-Menü.
Kopiert man die Titel nach lokal, kann man sie problemlos abspielen, also kein Codecs-Problem.

Hier scheint irgendetwas mit dem Mount-Punkt von Audio-CDs nicht zu stimmen. Daten-CD werden problemlos gelesen und unter /media/ angezeigt.

Hat jemand in die Richtung einen Tipp.

Gruß Gert


« Wlan Karte nicht erkannt (Ralink 2500 /Medium Titanium 2500 / Sue 11.3Suse: keine repository »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Blende
Die Blende, oder auch fotografische Blende, ist eine mechanische Vorrichtung und Teil des Objektives bei Foto- und Videokameras. Dieser Teil des Objektivs kontrolliert di...

Bildpunkte
Bilder, die von einem Monitor wiedergegeben werden, bestehen aus einzelnen Bildpunkten (Pixeln). Je höher die Pixelanzahl ist, desto genauer und besser kann das Bild...

Auslagerungsdatei
Die Auslagerungsdatei ist der virtuelle Speicher von Windows. Wenn der RAM-Speicher nicht ausreicht um mit den geöffneten Programmen weiter zu arbeiten, werden Daten...