Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

openSUSE 12.3 - Plasma stürzt ab - und Folgeprobleme

Mein System: (Zweitrechner)

Asus A7N8X-E DeLuxe 
AMD Athlon XP 3200+
2 GB RAM
MSI NX6600GT 128 MB DDR3 (GeForce)
1 FP 500 GB Win XP Home SP3
1 FP 500 GB openSUSE 12.3
VDSL 50

Beim Start als User kommt eine Fehlermeldung, daß die KDE-Plasma-Desktopumgebung unerwartet beendet wurde.
Details: Ausführbare Detai: kdeinit4 PID:7374 Signal: Bus error (7)
(Es sind keine debug Anwendungen installiert.)
Schließe ich diese Meldung, kommt ein schwarzer Bildschirm.

Starte ich hingegen als root, funktioniert Plasma sehr wohl.
Die Internet-Recherche konnte mir nicht weiterhelfen. Möglicherweise war aber auch ein Lösungsvorschlag dabei, den ich aber nicht verstanden habe...

Daraufhin wollte ich das System neu installieren unter Beibehaltung des /home Verzeichnisses. Die Installationsroutine bricht jedoch ab mit der Meldung, daß keine Repositories gefunden wurden. Was bedeutet denn diese Meldung?

Wenn ich auf eine neue ("jungfräuliche") Platte installiere,  sind doch auch keine Repos vorhanden...
Oder hat das etwas mit dem Installationsmedium zu tun?

Um dieses herauszufinden, habe ich mir mit meinem "Hauptrechner" eine aktuelle Version von openSUSE 12.3 heruntergeladen und gebrannt. Beim anschließenden Installationsversuch passierte jedoch das gleiche! Das habe ich vorher noch bei keiner Installation von openSUSE erlebt!

Wie kann ich diesem Installationsproblem beikommen? Der Grund für den Installationsversuch war schlicht und einfach meine Annahme, daß die Neuinstallation eigentlich auch das ursprüngliche Problem lösen könnte.

Gruß Hermann

« Letzte Änderung: 30.05.13, 22:32:58 von oldy_but_goody »

Antworten zu openSUSE 12.3 - Plasma stürzt ab - und Folgeprobleme:

 

Zitat
Der Grund für den Installationsversuch war schlicht und einfach meine Annahme, daß die Neuinstallation eigentlich auch das ursprüngliche Problem lösen könnte.
Wenn Du das Benutzer-/home-Verzeichnis beibehältst, wird sich an dem Problem nichts ändern, da es ja mit einem anderen Benutzer anscheinend geht.

Besser wäre das versteckte Verzeichnis /home/Benutzername/.kde4 umzubenennen (nicht löschen) und dann sich neu anmelden. Das Verzeichnis wird dann neu erstellt.

Und wenn Dein Installationsmedium eine Netinstall-CD ist, sollte das Netzwerk schon eingerichtet werden, um zu installieren.

« Wie erstelle ich mit KDE meinen eigenen Chatroom?13.04 -> ShrewSoft / IKE nicht installierbar »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Binärsystem
Unter dem Begriff Binärsystem versteht man einen aus einem Zeichenvorrat von zwei Zeichen aufgebauten Code. Computer verwenden intern dieses System, das auf Basis de...

Bus System
Ein Bus ist ein System zur Datenübertragung. Durch einen Bus können mehrere Teilnehmer über eine Leitung miteinander verbunden werden, ohne dabei an der Da...