Computerhilfen.de Logo
Forum
Tipps
News

Open Office Autokorrektur

Hallo Problem on board.
Bei mir funktioniert die Autokorrektur in OO nicht. Version 4.1.5, WIN 8.1
Einstellungen sollten nach OO Forum korrekt sein, trotzdem werden keine Korrekturen durchgeführt, weder die vorgegebenen, noch neue.
Im OO Forum bekomme ich keine brauchbaren Antworten, einige versuchen es, andere bringen nur kindische Sprüche.
Was kann das Problem sein? Es hat in der vorherigen Version schon geklappt. Ich habe neu installiert mit Einstellung "reparieren".trotzdem kein Erfolg.
Danke für einen Tipp...



Antworten zu Open Office Autokorrektur:

Hat dir diese Antwort geholfen?

1 Leser hat sich bedankt

Hallo!

Es kommt aber keine Fehlermeldung, sondern die Fehler werden nicht rot markiert angezeigt? Was passiert denn, wenn du im Menü "Extras" auf "Rechtschreibung und Grammatik" gehst, damit solltest du ja eine neue Überprüfung starten: Klappt das?

Hast du unter Extras / Sprache auch die Sprache gesetzt (Deutsch)? Vielleicht fehlt dir aber auch das entsprechende Wörterbuch, das kannst du hier heruterladen: https://extensions.openoffice.org/en/search - ich würde dann aber lieber das ganze OpenOffice noch einmal komplett neu installieren, nicht nur reaprieren. 

Hat dir diese Antwort geholfen?

ja, die Rechtschreibprüfung klappt, mit Markierung und allen Optionen. Aber hier geht es nicht um die Rechtschreibprüfung, sondern um die automatische Korrektur von Fehlern, die man getrennt einstellen kann. Unter Extras gibt es da eine eigene Option, bei der man eine Liste selbst bearbeiten kann, wenn man z.B. Anreden, Floskeln oder Kürzel durch volle Sätze ersetzen kann. Z.B. soll das Kürzel am Briefanfang "sgdh" eingegeben durch "Sehr geehrte Damen und Herren," ersetzt werden, damit man es nicht jedes Mal voll eintippen muss. Es ist eine bequeme Zeitsparfunktion, auch "Faulenzerliste" genannt. Was mich wie gesagt irritiert, ist die Tatsache, dass das früher gefunzt hat und jetzt nicht mehr. Vielleicht ist in der neuen Version etwas an der Grundeinstellung verändert worden, muss man etwas anders handeln???

Hat dir diese Antwort geholfen?

vielleicht hast du Recht, ganz neu installieren ist wohl die letzte Option... Danke für die Mühe.

« Letzte Änderung: 24.08.18, 20:36:12 von Ranchero »

Hat dir diese Antwort geholfen?

vielleicht hast du Recht, ganz neu installieren ist wohl die letzte Option... Danke für die Mühe.

Habe neu installiert, trotzdem bleibt der Fehler. Vielleicht gibt es eina andere Lösung...

Hast du denn auch die im Benutzerprofil angelegten Daten zu OpenOffice (eventuell als versteckte Daten angelegt) erst gelöscht bevor du nach Neustart des Systems die Programmsoftware des OpenOffice neu installiert hast?

Hat dir diese Antwort geholfen?

ich habe dort überhaupt keine Daten eingetragen...

Diese Eintragungen im Benutzerprofil nimmt jedes Programm bei seiner Installation vor.
(Auch wenn du der Meinung bist, daß da "überhaupt nichts eingetragen" wurde... - Das System fragt dich auch gar nicht erst danach - es erledigt das weil dieDaten zum ordentlichen Arbeiten erforderlich sind.)

Hat dir diese Antwort geholfen?

in dem Bereich "Benutzerdaten" unter Extras stehen aber definitiv keine Angaben, alle Felder sind leer. Ich denke, Du meinst diese Eintragungen...
Mir ist auch nicht klar, welchen Einfluss diese Eintragungen auf die Funktion der Autokorrektur haben sollten?

... "Benutzerdaten" unter Extras ...
[???]
Gemeint ist der Pfad   C:\Benutzer\ [Name des Benutzer] \AppData\.... usw.
Warum sollte sich zu installierende Software gerade auf deinem Rechner anders "breit machen" als bei Millionen anderer User?

Eine Vielzahl von Dateien und Ordnern ist aber erst zu sehen, wenn in den "Ordner- und Suchoption" im Register "Ansicht" (Erweiterte Einstellungen) eine zeitweilige Anpassung vorgenommen wird.
Sollte dein OpenOffice irgend eine (auch versehentlich erfolgte) Orogrammeinstellung in den Profildaten "gemerkt" haben, kann es schon vorkommen, daß auch eine erneute Installation des Programmes mit solchen fehlerhaften Altdaten verbunden wird.

Niemand zwingt dich, diese Erklärung zu glauben. - Nur bin ich überzeugt davon, daß die Software auf deinem PC nicht "besonders behandelt" wird und gänzlich anders reagiert.

Hat dir diese Antwort geholfen?

sorry, aber da haben wir aneinander vorbei geredet. Ich habe nie von diesem Pfad geredet:C:\Benutzer\ [Name des Benutzer] \AppData\.... usw.
es war bisher immer von dem Register Extras/Autokorrektur-Einstellungen etc. die Rede, nicht vom Windows Pfad der Grundeinstellungen. Deshalb konnte ich das nicht zusammen bringen. Werde das mal ansehen, vielleicht komme ich dann auf einen Fehler, den man als Greis schon mal übersieht... ich gehe schon davon aus, dass der Fehler passiert, weil ich versehentlich etwas falsch eingestellt habe, warun auch immer. Möglicherweise habe ich irgendwo ein Häkchen falsch gesetzt, ohne es zu wissen. Ich werde jetzt auch keinen Staatsakt aus meiner Unzulänglichkeit zu dem Thema machen, es wird auch so gehen... Danke für die Mühe.:)

« Letzte Änderung: 26.08.18, 22:02:47 von Ranchero »

« Externe Festplatte gelöscht - Datenrettung-Tools?integrierte Webcam »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!