Computerhilfen.de Logo
Forum
Tipps
News

Probleme mit dem Favicon

Hi Gemeinde,

ich habe nicht superviel Ahnung, aber ich bastle gerne ne Homepage.

Jetzt hätte ich gerne ein FAVICON.

Habe eins in bmp 32x32 Format erstellt und dann umbenannt in .ico.

Nun habe ich das .ico auf meinen Server hochlgedaden ( im selben Ordner wo die index.htm liegt), habe vorher in die index.htm folgendes zwischen den beiden heads eingefügt:
<link rel="stylesheet" href="layout/stylesheet.css" type="text/css" />
<link rel="icon" href="http://www.,,,,,.de/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="http://,,,,,.de/favicon.ico" type="image/x-icon" />

Im Firefox wird es angezeigt im IE nicht.
Helft mir bitte, da ich an diesem Problem schon tagelang hänge.

Betriebssystem WIN 7
 


Antworten zu Probleme mit dem Favicon:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das Icon sollte 16x16 Pixel groß sein. Lies dazu auch mal hier:

http://michael-hocke.de/tutorial/favicon.php

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

16x16 ist korrekt und die Datei muss im Stammverzeichnis mit Namen "favicon.ico" abgelegt werden. Nicht in einem Unterordner !

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi liebe Leut,

Problem ist gelöst.
Ich habe gelesen, man soll einen anderen Favicon Editor ausprobieren.
Habe ich gemacht.
Und es funktioniert :o8)::)

Trotzdem besten DANK!

queen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke auch dir für die Rückmeldung.


« Wo finde ich einen Webhost wo man p-o-r-nographische Sachen posten darf?Filezilla Upload Problem!!! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!