Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Firmware Update Speedport Router - Probleme mit WLAN? Nur noch Probleme!!

Gestern und heute ziemliche Probleme gehabt mit unserem WLan..

Konnte mich erstmal nicht einloggen ins Netzwerk, dann schon, dann kam die Meldung "Eingeschränkte Konnektivität".. PC und Laptop das selbe, beide über WLan.

Heute über Kabel an Router probiert, es läuft tadellos. Dann ins Router-Menü geschaut, alles eingestellt, wie es sein sollte.. Wlan ein, Wlan aus.. vom Strom genommen für 5 min.

Nunja, dann habe ich beim Support-Center angerufen, ich muss sagen, die sind dort seeehr freundlich, bei T-Online!

Zur Zeit geht ein Firmwareupdate des Routers rum und das stellt den WLan Kanal auf "Auto"..

Deswegen konnte ich mich nur manchmal einloggen ins Netz und deswegen waren die Ladezeiten der Seiten soo unglaublich lange.. Aus dem "Auto" mach "Kanal 3" et voilá, es geht!

Also, falls wer auch so ein Problem haben sollte, das sollte die Lösung sein. Bei meinem Nachbarn ist es genau das selbe.

(Wenn falsches Board, bitte verschieben!)

Daaaniel ;D   

« Letzte Änderung: 03.03.08, 21:45:28 von Daaaniel »


Antworten zu Firmware Update Speedport Router - Probleme mit WLAN? Nur noch Probleme!!:

 :'( :'( :'(

Ich kriege noch die Kriese!!

Beim Rechner mit XP läuft das Internet über Wlan tadellos, aber mit dem Laptop (Vista) jetzt nicht mehr?!

Ich fliege einfach so aus dem Netz, muss mich neu zum Router verbinden.. das geht doch so nicht?!

Werde morgen noch einmal dort bei T-Online anrufen.. ich kann doch nicht ständig neu rein?!

Und das erst seit dem schei* Update!!  >:(>:(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast Du im Lappi auch den Kanal eingestellt ... ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

wieso im Laptop einen Kanal einstellen ?

Ein WLAN-Adapter durchsucht doch sämtliche Kanäle !
Sonst würde er ja nur WLAN-Netze finden, die auf dem gleichen Kanal senden finden. Wäre doch unlogisch ?

Also ich finde nicht mal die Einstellung dafür, im Lappy irgendeinen Kanal umstellen zu können.. ;D Aber naja, beim Rechner geht es ja auch ohne Probleme und ohne das Umstellen des Kanals (und auch dort gibt es eine derartige Einstellung nicht).

Naja, ich glaube, das Update musste "weiter installiert" werden und das hat halt 'nen Tag gedauert. Denn heute geht es wieder ohne Probleme! ;D

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Also ich finde nicht mal die Einstellung dafür, im Lappy irgendeinen Kanal umstellen zu können..

in den Einstellungen für "Drahtlose Netzwerke" unter Windows gibt es diese Einstellung auch nicht.

Könnte nur sein, dass es eine andere Software zu einem WLAN-Adapter mitbringt.
Ist aber für mich unlogisch, gehe ich zu einem Freund, sendet der bestimmt nicht auf dem Kanal den ich dort eingestellt habe.
in den Einstellungen für "Drahtlose Netzwerke" unter Windows gibt es diese Einstellung auch nicht.


Nunja, das ist mir ja auch aufgefallen.. ;D

Aber Gott-sei-Dank geht es wieder ohne Probleme... diese schei* automatischen Updates..  ::)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Rechtsklick auf Wlan-Adapter in Netzwerkeinstellungen . dann auf Konfigurieren .
Dort sind die einzelnen Parameter fest einstellbar , bei mir sind für jedes betreute WLAN feste Einstellungen mit Kanal & KEY hinterlegt .
So bin ich jedesmal sofort nach "auswählen" direkt verbunden .

Ich weiß jetzt nicht genau wo ich hin gehen muss... Mit Vista bin ich immer noch nicht sooo vertraut. Kannst du mir so eine Schritt für Schritt Anleitung hinschreiben?

Denn seit heute gibts wieder Probleme.. kann mich nicht "einloggen", dann gehts, plötzlich wieder draußen, dann steht dort "Nur lokal"..oder auch mal "eingeschränkte Konnektivität"... nur jetzt gehts wieder plötzlich. Wenns das nächste Mal wieder so ist, ruf ich bei denen nochmal an...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hab meinen Vista-Lap auch noch nicht lange ...
Rechtsklick auf die kleinen Monitore unten .
Netzwerk
& Freigabecenter
Anpassen.
Status anzeigen.
Eigenschaften.
Konfigurieren.
Erweitert  , da Ad-Hoc Kanal 820 11 b/g anklicken , dann oben den Kanal rein .

Hoffe , Vista = Vista ... und ich mit meinen fast 66 habs alleine gefunden   ::)8)

... und ich mit meinen fast 66 habs alleine gefunden   ::)8)

 ;D;D



Da es heute wieder die ganze Zeit nicht ging (komischerweise nur mit dem Laptop, also Vista) aber auf dem Rechner (wie kann es anders sein, XP) wunderbar lief/läuft, war ich wieder gezwungen den technischen Support der netten Leute von T-Com anzurufen.

Und diesmal haben wir die Lösung (und ich hoffe es bleibt die auch und das Internet k.ackt nicht wieder ab.

Das alles liegt alleine an dem neuen Firmwareupdate des Router Speedport w700v, das automatisch gezogen/installiert wurde. Damit kommt nämlich Vista nicht klar bzw. das WLan unter Vista. Dafür genau gibt es noch keine Lösung, aber wenn die SSID noch den Werkseinstellungsnamen trägt, war bei mir zB WLAN-66F???, dann bringt das auch "Gefahren" mit sich. Diese dann geändert, irgendeinen neuen Namen, und schwups, es geht auch wieder unter Vista.. wie gesagt, XP hat keinerlei Probleme mit dem neuen Update. Die nette Frau am Hörer meinte aber auch, dass es, seit dem das neue Update durch ist, viele, sehr viele Probleme mit Vista und WLan haben..

Naja, ich hoffe es bleibt jetzt so.. drückt mir die Daumen!! ;D 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
... da Ad-Hoc Kanal 820 11 b/g anklicken , dann oben den

Ad-Hoc wird doch nur für eine direkte Verbindung von Rechner zu Rechner (Peer to Peer Netz) verwendet.

Aber nicht wenn man eine Rechner --> WLAN-Router Verbindung aufbaut.

 

So jetzt reichts mir...  >:(>:(

Es kann doch nicht angehen, dass jede Minute das Internet weggeht und ich dann mindestens zehn Minuten warten muss, bis es wieder geht und ich die Verbindung aufbauen kann?!

Habe mir jetzt die ältere Firmware-Version geladen, 1.22.000 glaube ich.. morgen packe ich die wieder drauf, dann sollte alles wieder wie gewohnt laufen. Hoffe nicht, dass es dann wieder automatisch geupdatet wird.  ::)

Sage euch dann morgen, ob es geklappt hat.. ;D

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ich hab auf meinem W700V die Firmware 1.22.000 drauf und habe keine Probleme. Kanal habe ich anfangs auch mal von AUTO auf einen festen Kanal eingestellt.


« out of memory at line: 188Netgear-Problem »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
WLAN
WLAN steht für "Wireless Local Area Network" und bezeichnet ein lokales Netzwerk (LAN), bei dem die Daten statt per Kabel auch per Funk übertr&au...

Client Server Netzwerk
Bei einem Client-Server-Netzwerk, beziehungsweise Client-Server-Modell, handelt es sich um eine Möglichkeit, Aufgaben und Dienstleistungen innerhalb eines Netzwerkes...

FDDI Netzwerk
FDII, ist die Kurzform von Fiber Distributed Data Interface, auch bekannt unter der Bezeichnung  Lichtwellenleiter-Metro-Ring. FDII ist ein Netzwerk auf Glasfaserbas...