Computerhilfen.de Logo
Forum
Tipps
News

computer öffnet keine programme mehr

mein computer öffnet keine progamme mehr oder nur sehr sehr langsam.
den task manager kann ich nicht mehr bedienen.
es ist als wenn der computer die ganze zeit im hintergrund andere dinge erledigt



Antworten zu computer öffnet keine programme mehr:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
2 Leser haben sich bedankt

Nach Viren und Spyware scannen:
http://www.computerhilfen.de/magazin_spyware.php3

Hallo,

habe dasselbe Problem. Es gehen keine IE-Fenster oder Programme mehr auf (nach einer Weile, jeweils unterschiedlich). Habe alles durch: Antivir, Spybot, AdAware, alles ohne Befund.
Woran könnte es liegen?

Hallo,

habe dasselbe Problem. Es gehen keine IE-Fenster oder Programme mehr auf (nach einer Weile, jeweils unterschiedlich). Habe alles durch: Antivir, Spybot, AdAware, alles ohne Befund.
Woran könnte es liegen?

Hallo,

habe dasselbe Problem. Es gehen keine IE-Fenster oder Programme mehr auf (nach einer Weile, jeweils unterschiedlich). Habe alles durch: Antivir, Spybot, AdAware, alles ohne Befund.
Woran könnte es liegen?

schonma an winpinfi gedacht der macht solchen shice ;)
mfg
pchero

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
2 Leser haben sich bedankt

Hallo @famroetzer, warum 3x?
Und, es gibt noch andere Möglichkeiten, das System wieder zu beschleunigen.
Internet Cache leeren, defragmentieren, mit XP-Clean  unnötige Dienste abschalten, mit Norton-Utilities (oder anderen) nach fehlerhaften Verknüpfungen suchen und die Registrierung putzen.
Vielleicht tritt aber auch ein bekanntes Problem mit den Virenscannern auf, welche mit Dateien mit doppelter Endung nur sehr schwer zurechtkommen. Die sollte man alle in einem Ordner bündeln und den dann nur bei Bedarf öffnen.

kann mir bitte jemand helfen vor kurzer zeit lief das internet von meinem computer noch prima aber seit kurzer zeit öffnet er keine seiten mehr wie zb kleine werbefenster die nich mehr angezeigt werden sonder nur ihr ramen bitte um hilfe

Hi stell hier malein Hijack Logfile

HijackThis - LOG besser gleich hier auswerten :
http://www.hijackthis.de/

Hallo!

Habe das selbe Problem.

Zunächst mal sorry für das viele Geschreibsel... ich hoffe, dass ich durch eine ausführlichere Beschreibung schnellere und bessere Hilfe bekomme und nicht so oft nachgefragt werden muss.

Also:

Ca. 15 bis 30 Minuten nach dem Hochfahren lassen sich keine Programme mehr starten. Im Prinzip reagiert der PC weder auf Mausklicks noch auf Tastendruck. Das einzige, was reagiert ist der Fokus (wenn ich also was anklicke, dann wirds hinterlegt, sonst passiert aber nichts.) Das trifft auch auf sämtliche Menüs (auch Kontextmenü) außer dem Startmenü zu (auf die "Untermenüs" (Programme, Systemsteuerung, ...) allerdings schon). Ebenso auf Schaltflächen und Links.

Bevor nix mehr geht merkt man, dass dieser Zustand gleich erreicht wird, daran, dass Links nur eine leere, "Schaltflächen-graue" (manchmal auch schwarze) Seite produzieren. (Firefox 1.0.4)

Manchmal passiert es auch, dass ein Teil der Tabs und/oder einzelne Menüs noch eine kurze Weile funktionieren, während der Rest schon den Geist aufgegeben hat...

Was mir grad noch einfällt: das erste mal, als ich Probleme hatte, traten diese "Symptome" alle nicht auf, sondern meine Tastatur (Laptop-Tastatur, also nix mit Stecker draußen) hat nicht reagiert. Aber ab dem nächsten Start gabs die oben beschriebenen Probleme.
Was vor der Sache mit der Tastatur war weiß ich nicht, weil ich drei Tage nicht da war und mein Bruder in dieser Zeit wohl seine Finger nicht von meinem Laptop lassen konnte... er behauptet aber, nicht auf "zweifelhaften" Seiten gesurft zu sein und auch nichts runtergeladen zu haben...

Ich hab mein System (WinXP SP2) mit AntiVir, TrendMicro HouseCall, Spybot Search and Destroy und Ad-Aware erfolglos durchgescannt. Nur eScan hat was gefunden: den Sober.I. Den hab ich dann mit dem Sober-Fix-Programm von Symantec gelöscht (ja, Systemwiederherstellung aus), aber das hat an der Situation nichts geändert.
HijackThis hab ich auch gemacht und auswerten lassen, aber der hat hauptsächlich "unnötige" Sachen gefunden und meinen Apache als evtl. böse eingestuft, weil ich ihn nicht im Standardverzeichnis installiert hab. Das einzige, was er als evtl. böse eingeordnet hat und ich nicht kannte war
O16 - DPF: {2FC9A21E-2069-4E47-8235-36318989DB13} (PPSDKActiveXScanner.MainScreen) - http://ppupdates.ca.com/downloads/scanner/axscanner.cab

Das hab ich gefixt und jetzt steht nur noch
O16 - DPF: {2FC9A21E-2069-4E47-8235-36318989DB13} -
dran, was auch als evtl. böse gekennzeichnet wird.


Ich wäre wirklich sehr dankbar, wenn mir jemand helfen könnte... ich verzweifel hier langsam echt... und eine Neuinstallation wär momentan zeitlich echt schwierig...

Grüße,
Flo

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
2 Leser haben sich bedankt

Hallo, nimm das Ding vom Internet und mach eine Reparaturinstallation.

http://www.computerhilfen.de/tipps-windows-xp-reparatur.php3

Darnach musst du alle Updates neu einspielen - auch SP2, wenn du keine SP2-CD hast.

Das lässt sich in Zukunft mit diesem Programm einfach bewerkstelligen:

http://www.heise.de/ct/ftp/projekte/offlineupdate/

Darnach ist Vorsorge angesagt:

Vorsorge: (Natürlich einen Virenscanner benutzen)

1. Einen anderen Browser benützen
(Den IE nur für Windows-Update und das auch gleich ausführen)

http://firebird-browser.de/

2. Spybot und Spyware-Blaster laden und jede Woche updaten.

http://spybot.safer-networking.org/index.php?lang=de&page=download
SpywareBlaster: http://www.zdnet.de/downloads/prg/3/7/en10196637-wc.html
Bei Spybot den 'erweiterten Modus' aktivieren und die Werzeuge:
BHO's, Browser-Seiten, IE-Spielereien, und Host-Datei, sowie Prozess-Liste und System Innnereien aktivieren.  Innerhalb beider Programme Updates und Immunisierung durchführen.


3. Bei XPSp2 den Firewall benutzen (nicht abstellen)
oder einen anderen Firewall installieren.

http://download.zonelabs.com/bin/free/de/download/znalmZAAV.html

4. Bei Einwahlmodems antidialler Software installieren und sich vor einem Schadenfall informieren:

http://www.dialerschutz.de/home.php
http://www.dialerhilfe.de/start/start.php

(Allerdings ist es am besten einen guten Virenscanner zu kaufen. Der hat heute (fast) alle Tools drin:

http://www.kaspersky.com/de/downloads?chapter=146440558 )

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Habt ihr auch die Systemwiederherstellung deaktiviert? Sonst sind die ganzen Reparaturmaßnahmen für die Katz. Auch das Starten der Scannprogramme im abgesicherten Modus ist meistens erfolgreicher. Hier eine Hilfestellung, wie man seinen Computer wirkungsvoll nach Schädlingen absucht:
http://www.comsafe.de/checkliste_sb.html

Auch der Tipp von Rolwei Firefox und/oder Thunderbird (ersatzweise Mozilla Suite) zu benutzen kann einen zukünftig vor einigen Problemen bewahren!

Kann keine Programme am PC öffnen
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast Du evtl mal eine .exe über "Öffnen mit" auf ein anderes Programm verwiesen ?

im abges. Modus : SYS-WDH auf Vortag des Fehlers .
falls die .EXE da nicht geht ... ggf  so versuchen ...

XP :
C:\Windows\System32\restore\rstrui.exe   mal als ...
C:\Windows\System32\restore\rstrui.com  kopieren !!

Vista & Win7 :
C:\Windows\System32\rstrui.exe   mal als ...
C:\Windows\System32\rstrui.com  kopieren !!

Dann über Start , Ausführen die   rstrui.com   starten  <<< !!
Punkt VOR dem Fehler wählen !

« Letzte Änderung: 29.10.17, 16:19:18 von Tar-Ava »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Starte mal Deinen Rechner mit öfters gedrückter Taste F8.
Dann den abgesicherten Modus mit Netzwerktreibern anklicken und einen Bedrohungslauf mal durchführen:

https://www.heise.de/download/product/malwarebytes-anti-malware-59624

Die kostenloase Version reicht aus.


« safecart AbboFrage zur W-lan benutzung »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!