w-lan Schlüssel vergessen

Hallo!
Ich habe eine vielleicht etwas dumme Frage, aber für Hilfe wäre ich sehr dankbar.  ::)

Ich habe W-lan in meiner Wohnung. Mein PC wählt sich beim Einschalten automatisch in mein Netzwerk ein. Ich habe vor kurzem meinen Laptop mit in die Wohnung gebracht. Den Netzwerkschlüssel zum Einwählen hatte ich mir damals notiert, aber irgendwie funktioniert der nicht und ich kann mit dem laptop über w-lan nicht ins Internet.

Kann ich den Schlüssel irgendwie wiederfinden? Wenn ich zum Beispiel mit meinem PC im Internet bin...irgendwie?

Danke  :) 


Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

Hallo,

schau mit dem PC auf den Router und lese den Netzwerkschlüssel aus.

Hat dir diese Antwort geholfen?

Anzeigen ?
Hier hilft die Freeware Wireless Key View. Starten Sie einfach das Tool; der Schlüssel wird in der Spalte "Passwords“ angezeigt.
http://www.chip.de/downloads/WirelessKeyView_28751595.html

Also das Programm habe ich jetzt versucht, allerdings taucht auch nach häufigerem Starten mein Netzwerk gar nicht in der Liste auf..??  ??? Wenn ich über den Laptop aber nach den verfügbaren Drahtlosnetzwerken suche, ist es da...


Dann habe ich am PC, der sich automatisch verbunden hat, das Netzwerk gesucht und dort den Netzwerkschlüssel geändert. Seitdem komme ich gar nicht mehr ins Internet! Weder über den Laptop noch übern PC, weder automatisch verbundenm noch mit dem Netzwerkschlüssel, den ich neu eingegeben hatte... hilfe?  ??? ???

Hat dir diese Antwort geholfen?

Dann habe ich am PC, der sich automatisch verbunden hat, das Netzwerk gesucht und dort den Netzwerkschlüssel geändert.

Quatsch !
Der WLAN-Schlüssel kann nur im Router geändert werden !
Passt der Schlüssel, der am Rechner eingegeben wird, nicht zu dem hinterlegten Schlüssel im Router, kommt keine Verbindung zustande.

Ja, sorry, ich weiss selber, dass ich keine Ahnung habe, sonst müsste ich hier nicht nach Hilfe suchen. Hab halt unter Netzwerk dann irgendein Passwort geändert, auf jeden Fall geht es seitdem nicht mehr.
Wie finde ich denn den Router über den PC?

Ich habe jetzt ein wenig hier in ähnlichen Threads rumgesucht und die IP vom Router gefunden und im Internet Explorer eingegeben. Dann lande ich aber im Konfigurationsprogramm vom Router und werde aufgefordert, ein Passwort einzugeben, um weiter zu machen. Die Verschlüsselung kann ich dort nicht einsehen. Was mache ich falsch? Neu konfigurieren will ich ja nicht.

Hat dir diese Antwort geholfen?

die Verschlüsselung ist aber im Router hinterlegt.

Was sagt das Handbuch dazu, wir kennen den Router ja nicht.

Wer den Routerzugang in seinem Heimnetz mit Paßwort versehen hat, dieses Paßwort an keiner Stelle in einem Dokument fixierte aber das Paßwort nicht mehr kennt, dem bleibt nur:
Routerreset (Herstellen eines Zustandes wie am Tage der Neueinrichtung / Werkseinstellungen) laut Handbuch - dann alle Zugangsdaten / alle Daten zur Netzwerkkonfiguration erneut eintragen und speichern.
Wiederum der Hinweis: Handbuch lesen wie das bei dem eingesetzten Router alles ablaufen muß.
Ob nun in dieser Situation oder später - die "Schlamperei" muß ja doch irgendwann abgestellt werden.

Es handelt sich um einen speedport W 700 V. Wiegesagt, wenn ich das mit der IP mache, lande ich im Konfigurationsmenü der Tcom.

Ich kann mir "Status" angucken:

Informationen zum Status des Routers
InternetzugangT-Online Aktiv: 79.195.19.247
DSL
Telefonnummern Keine Zugangsdaten
Wireless LAN (WLAN)Betriebszustand: Ein
DSL-AnschlussDSL Downstream: 3456 kBit/s
DSL
Upstream: 448 kBit/s
Firmware des RoutersFirmware Version:

Oder ich kann über "Startseite" das Konfigurationsprogramm starten. Danach werde ich aufgefordert, ein Passwort einzugeben (0000 bei Auslieferung).

Ist das dasselbe, wie den Router zu resetten?

Ich wollte ja eigentlich nur mit dem Laptop ins Netz....aber jetzt gehts ja auch am PC nicht mehr. Kann man nicht wenigstens das wieder hinbekommen?

OKay, nochmal anders. Also mit dem Passwort, was ich hier noch hatte, konnte ich jetzt doch auf den Router zugreifen und mir den angucken. Hab unter Sicherheit und Netzwerk dann verschiedene Schlüssel entdeckt.
Es gibt einen Pre-shared Key WPA Schlüssel und einen WEP Schlüssel. Die habe ich mir notiert.

Welchen Schlüssel muss ich denn jetzt verwenden, wenn ich mich mit meinem Drahtlosnetzwerk verbinden will und aufgefordert werde, ein Passwort einzugeben??

Danke :)

Das kommt eben darauf an, welcher im Router eingestellt wurde.
WPA oder WEP.
Du kannst auch beide Schlüssel einfach ausprobieren.
Hier nochmal die Anleitung für den Router. Da findest Du alle Einstellmöglichkeiten. Wenn 0000 noch als Zugangskennung benutzt wird, kommst Du doch ins Menü.

http://hilfe.telekom.de/hsp/cms/content/HSP/de/3388/theme-2000178/theme-2001628/theme-6512161
 

Hat dir diese Antwort geholfen?

Nicht mal das Routerpasswort ist gändert, Schlamperei !!!

Konfiguration starten, links Sicherheit, dann SSID & Verschlüsselung prüfen und die MAC-Filterung prüfen.

Hallo!

Das habe ich jetzt irgendwie nicht verstanden. Also das Passwort ist nicht 0000, ich hab schon ein eigenes damals geändert. Oder was meinst du?


Habe ich das dann im Prinzip richtig gemacht? Also über das Passwort den Router ansprechen und einfach mal die Schlüssel ausprobieren, die mir da beim Netzwerk angeboten werden und dann müsste es dabei sein und wieder funktionieren?? 

Hat dir diese Antwort geholfen?

wenn das Passwort nicht mehr 0000 ist, dann passt das.
Dann mal dein Passwort eingeben und

unter
links Sicherheit, dann SSID & Verschlüsselung prüfen und die MAC-Filterung prüfen.

Bereits vorher schon mal beschrieben.

Zitat
Dann habe ich am PC, der sich automatisch verbunden hat, das Netzwerk gesucht und dort den Netzwerkschlüssel geändert. Seitdem komme ich gar nicht mehr ins Internet! Weder über den Laptop noch übern PC, weder automatisch verbundenm noch mit dem Netzwerkschlüssel, den ich neu eingegeben hatte... hilfe? 
Nutz der PC auch WLAN zum Router? und ist das Problem auch noch akut?

Daß der Router ein Speedport W700V ist, hast Du mittlerweile verraten.
PC = ........ mit Betriebssystem Win....
NB = ........ Mit Betriebssystem Win....
(es denkt sich zielgerichteter, wenn man sich etwas deutlich vorstellen kann)

Von PC und NB jeweils IP-Protokolle hier einstellen wäre sicher auch gut, um konkret zu beraten.
Wie solche Protokolle erzeugt werden - siehe:
. http://www.computerhilfen.de/hilfen-22-138440-0.html#843247
(u.U. hat der verweigerte Zugriff eine andere Ursache...)

Zusatrzfrage: Bei Verwendung einer Kabelverbindung (LAN) ist der Zugriff in das Internet ok oder auch so nicht möglich?

Hallo, dann versuch ich mich nochmal: ;)

Also SSID hab ich mir angeguckt, Verschlüsselung auch. Da steht, die Verschlüsselung sei ein WPA/WPA2 mit Pre-shared key. Den Key hab ich mir notiert und hab dann wieder versucht,mich mit meinen Netzwerk über den Laptop zu verbinden. Ich werde nach dem Netzwerkschlüssel gefragt und gebe dann diesen Pre-shared Key ein. Das ist doch richtig, oder??
Es funktioniert weder beim PC noch beim Laptop. Es kann dann keine Verbindung hergestellt werden.

Bei Mac Filterung steht "ein". Ist das okay?

Laptop
ist ein Windows Vista, PC ein WinXP.

Mit Lan-Kabel funktionieren beide.


Der PC hat sich wiegesagt früher immer automatisch eingewählt. Mit dem Laptop ging es zunächst noch nicht, weil ich den das erste Mal hier mit hatte. Ich hab dann am PC über Arbeitsplatz, Netzwerk versucht irgendwie das Passwort zu finden, damit ich mich auch mit dem Laptop einwählen kann. Wahrscheinlich hab ich da irgendwas verstellt, denn seitdem geht eben die Verbindung mit dem PC auch nicht mehr. Mit dem Laptop ging sie ja halt noch nie, aber mit dem PC jetzt eben auch nicht mehr :(

Hier mal das Protokoll des Laptops. Mit dem PC geht das gerade nicht, weil mein Lan-Kabel so kurz ist und nicht an den Router rankommt...
Da steht jetzt immer wlanmh-hannover dabei, ist das vielleicht das letzte wlan Netz, das ich benutzt habe? Das ist denke ich mal das Uni-Netz bei uns....jedenfalls nicht meins hier zu Hause.


Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : DKP
   Prim„res DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein
   DNS-Suffixsuchliste . . . . . . . : Speedport_W_700V

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix: wlan.mh-hannover.de
   Beschreibung. . . . . . . . . . . : Realtek RTL8192E Wireless LAN 802.11n PCI-E NIC
   Physikalische Adresse . . . . . . : 00-26-B6-C6-61-D0
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Ethernet-Adapter LAN-Verbindung:

   Verbindungsspezifisches DNS-Suffix: Speedport_W_700V
   Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller
   Physikalische Adresse . . . . . . : 00-24-54-59-A3-93
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::4b4:6fec:3ade:349%11(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.2.100(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Lease erhalten. . . . . . . . . . : Sonntag, 5. Dezember 2010 19:06:35
   Lease l„uft ab. . . . . . . . . . : Donnerstag, 9. Dezember 2010 19:08:52
   Standardgateway . . . . . . . . . : 192.168.2.1
   DHCP-Server . . . . . . . . . . . : 192.168.2.1
   DHCPv6-IAID . . . . . . . . . . . : 234886007
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-12-83-E5-82-00-13-77-BA-F8-20
   DNS-Server  . . . . . . . . . . . : 192.168.2.1
   NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.wlan.mh-hannover.de:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 9:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja
   IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:79fd:1051:3be8:b03c:d86e(Bevorzugt)
   Verbindungslokale IPv6-Adresse  . : fe80::1051:3be8:b03c:d86e%20(Bevorzugt)
   Standardgateway . . . . . . . . . : ::
   NetBIOS ber TCP/IP . . . . . . . : Deaktiviert

Tunneladapter isatap.Speedport_W_700V:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix: Speedport_W_700V
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja


Danke für die Hilfe!

Hat dir diese Antwort geholfen?

Bei Mac Filterung steht "ein". Ist das okay?

Stelle es mal auf aus !

Oder schau in die Option ob dort die MAC-Adressen vom PC und Laptop eingetragen sind.

Okay, ich werd das gleich mal probieren auf aus zu stellen. Was sollte das denn bewirken?

Wo finde ich die Optionen und Mac-Adressen? Ist das "PC-Liste für Mac-Filterung"? Da ist eine Max-adresse und IP von meinem PC hinterlegt. 

Hat dir diese Antwort geholfen?

schalt die MAC-Filterung einfach mal aus und dann sehen wir weiter.


« Router, Modem oder Modem Router? Aufklärung nötig!Router gesucht, der auch WakeOnLAN per Internet unterstützt »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!