Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows 7: Windows 7: Kein Sound unter Win7 nach Windows Service Pack 1

HELP! :O
Vor einigen Tagen kam eine Meldung bei mir rein:"Es ist ein Update verfügbar..."
Also installierte ich Das WINDOWS SERVICE PACK 1 für Win7.
Nach der Installation startete ich den PC neu und siehe da: in meiner Taskleiste ist ein Lautsprecher mit einem roten X >.<
Ich probierte zuerst die Problembehandlung doch es hatte keinen Zweck..
Ich lud mir verschiedenste Treiberprogramme (zB. DriverScanner 2011) herunter und aktualisierte ALLE Treiber.
Auch versuchte ich mit EVEREST den Namen meiner Soundkarte herauszufinden, doch bei EVEREST steht nur das der Name und alles andere UNBEKANNT sei.
Natürlich versuchte ich auch den namen meines Motherboards herauszufinden doch da ist es das selbe :O
Ich habe bereits alle Soundgeräte deinstalliert und neu installiert doch es bringt einfach nichts :O
Später deinstallierte ich das Service Pack 1 da ich dachte dass es vielleicht funktioniert.
Doch vergeblich..  ???
Nun erstellte ich mir einen Account bei computerhilfen.de und hoffe das jemand auf die Lösung meines Problems stößt..
Es wäre wirklich eine Erleichterung da ich schon sehr verzweifelt bin..  :o
Danke für die Antworten,
mfg Felix96



Antworten zu Windows 7: Windows 7: Kein Sound unter Win7 nach Windows Service Pack 1:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

wie kommt man immer wieder auf das total veraltete Everest ???
Das wird schon seit 8 Jahren nicht mehr supportet !

Verusch mal mit SIW den Motherboard-Name heraus zu finden.
Dann kann man auf der Seite vom Hersteller nachsehen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Everest Home? Seit Jahren nicht mehr aktuell?
Everest Ultimate? Wohl auch nicht mehr in Produktion.

Aktuell: Nachfolger "Aida64"

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

vielen dank für die schnellen antworten :)
ich habe gerade SIW installiert und wen dies nicht funktioniert werde ich aida64 probieren.
@AchimL: ich habe mich in einigen Foren erkundigt und dort haben sie alle Everest verwendet :)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Property   Value
Manufacturer   Gigabyte Technology Co., Ltd.
Model   P55-UD3
Version   x.x
Serial Number   
   
North Bridge   Intel DMI Host Bridge Revision 11
South Bridge   Intel P55 Revision 11
   
CPU   Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz
Cpu Socket   Socket 1156 LGA
   
System Slots   3 PCI
   
Memory Summary   
Maximum Capacity   32768 MBytes
Maximum Memory Module Size   1024 MBytes
Memory Slots   4
Error Correction   None
   
Warning!   Accuracy of DMI data cannot be guaranteed





mein motherboard laut SIW.
ich suche jetz ma nach einen treiber für P55UD3 Gigabyte Technology.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

uhi, das gleich Board wie ich :D

http://www.gigabyte.de/support-downloads/download-center.aspx?kw=p55-ud3

Die Revision beachten, steht auf der Schachtel.

Edit: gibt ja für das P55-UD3 nur die Rev. 1.0

« Letzte Änderung: 02.04.11, 15:53:04 von AchimL »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

oh oh ^^
ich habe die schachtel nicht mehr :D
ich schätze mal ich muss alle probieren (1.0,2.0,2.3)
:o
ok. aber ganz blöde frage wie/wo lade ich nun den treiber herunter? :D:D
 

« Letzte Änderung: 02.04.11, 15:59:44 von Felix96 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ehm ... siehe Link von Achim ... da steht zu jedem Board ein Link namens "Treiber"  ??? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ja, dann wähle ich mein betriebssystem aus und dann erscheinen:
Audio,Chipset,Lan, Sata Raid.
welchen davon muss ich jetz runterladen? :o

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

fang mit dem Chipset an und dann den Audio-Treiber.
Audio=Sound

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

mein Edit in Antwort #5 gesehen, es gibt für das P55-UD3 nur die Rev. 1.0

Die anderen haben andere Bordbezeichnungen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ja hab ich.
ich hab jetzt die beiden treiber installiert und danach den computer rebootet.
als der PC hochgefahren war, stand rechts unten: "Gerätesoftware wird installiert"
Leider ist es nun fehlgeschlagen :o
Was jetzt? ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

was zeigt der Gerätemanager an ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

gelbes Rufzeichen neben:
AMD
High Definition Audio Device
High Definition Audio Gerät
Microsoft trusted Audio Drivers

so wie vorher auch :o

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

die Treiber kommen als EXE-Dateien.
Bei doppelklick auf diese EXE werden die Treiber in einen Ordner entpackt.
Bist du dann in den Ordner gewechselt und hast dort die Setup.exe gestartet.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

natürlich :D
hab ich gemacht, bei beidem :)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

wollte er nicht schon nach dem Chipset einen Neustart ?
Wurde der auch gemacht bevor der Soundtreiber installiert wurde ?

Ansonsten nochmal wiederholen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ja hab ich alles gemacht..
nach chipset rebootet und nach audio treiber rebootet :o

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

versuch einfach den Audio/Soundtreiber nochmal zu installieren.
Ist doch dieser Realtek Azalia.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
gelbes Rufzeichen neben:
AMD High Definition Audio Device
High Definition Audio Gerät
Microsoft trusted Audio Drivers

Du hast nicht zufällig eine ATI-HD-Grafikkarte drin? ;)

Höchst wahrscheinlich schon, daher:

http://sites.amd.com/us/game/downloads/Pages/radeon_win7-32.aspx

-> Individual Downloads-> das passende Catalyst Control Center laden + installieren. 

Du kannst auch selber nachsehen, welcher Soundchip verwendet wird:

Windowstaste + R, dann Eingabe >  dxdiag  <, ok.
Unter "Sound 1" bzw "Sound 2" steht es drin.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hey, ich hab alles neu installiert und immer rebootet
--> kein erfolg ;(
ich hab das catalyst controll center bereits..
hab keinen plan wies weiter geht :o

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

versuch mal den VGA-Treiber von der Motherboard-CD zu installieren.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hmm.
ich hab keine ahnung wo die cd sein könnte :o
die zu suchen würde wahrscheinlich zu lange dauern..
ich schätze mal mir bleibt nichts anderes übrig als meinen PC zu Reparatur zu bringen..

Naja, wär ja zu schön gewesen es selbst zu beheben  :P
Vielen Dank für die Hilfe von Allen.
mfg Felix96

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
hmm.
ich hab keine ahnung wo die cd sein könnte :o
die zu suchen würde wahrscheinlich zu lange dauern..
warum wird eigentlich immer alles verschlampt was wichtig ist ???

Kannst den Treiber für die Grafikkarte auch mal bei AMD suchen und runterladen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wieso macht man eigentlich nicht das, was einem geraten wird???

Zitat
ich hab das catalyst controll center bereits.. hab keinen plan wies weiter geht

Und? Warum wird der Treiber nicht trotzdem erneuert? Zu teuer??
Zitat
Du kannst auch selber nachsehen, welcher Soundchip verwendet wird:

Windowstaste + R, dann Eingabe >  dxdiag  <, ok.
Unter "Sound 1" bzw "Sound 2" steht es drin. 

Warum wir das nicht gemacht und die Ergebnisse von Dxdiag werden hier genannt??? 
Zitat
Kannst den Treiber für die Grafikkarte auch mal bei AMD suchen und runterladen. 

Link steht schon oben, damit die Sucherei entfällt ;)

« Grafikkarte Defekt ?!Kingston HyperX 2GB Kit 1066Mhz (PC-6400) Probleme »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Update
Als Update bezeichnet man eine aktualisierte Version einer bereits besessenen Software, die registrierte Anwender meist zu einem Bruchteil des Preises des ursprüngli...

Service Pack
Service Packs ist das englische Wort für Wartungspaket und sind Sammlungen von Aktualisierungen für eine bestimmte Software. Daneben enthalten sie auch Patches ...

Gerätetreiber
Anderes Wort für Treiber....