Computerhilfen.de Logo
Forum
Tipps
News

rush for berlin

hallo leute,
hab mit einem kumpel ein multiplayer problem.

wir versuchen über hamachie rush vor berlin zu zocken, aber kurz nachdem wir uns verbunden haben hauts einen raus.

haben es auch über gamespy versucht, aber da sehen wir keinen offenen server.

hat irgendeiner eine idee, an was das liegen kann

mfg
gwambad



Antworten zu rush for berlin:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

darüber müßte man mehr Wissen, wie/wo und mit was seid Ihr genau verbunden.
Systemdaten der Rechner inclusive. 

auf beiden rechnern funkt single player ohne probleme.
haben einen vista und einen xp rechner.

ich hab:
geforce 9800gtx
4gb ddr3 ram
intel core duo P8600 2,40 gh
vista


der andere pc:
geforce 7200gs
768mb ram
pentium 3,06 gh


wir sind übers internet verbunden.
über hamachi haben wir schon öfters gezockt (andere spiele)
hätten rfb über hamachi versucht, aber es kommt beim spiel laden, dass einer von uns den server verlassen hat.

kann das sein, dass ein pc zu schnell ist?


ich hoffe das reicht.

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..es kann, aber kommt selten vor das ein PC zu schnell ist.
in deinem Fall.
weil ja andere Spiele so schon funktioniert haben, um welches Spiel handelt es sich dabei?

Diablo 2
stronghold crusader
swat
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..kenn ich nicht.
wie versucht ihr den Multiplayer Modus zu starten?
Normalerweise, muß einer dabei das Spiel erstellen/freigeben und der andere tritt bei.

ja so machen wir das ja auch
einer erstellt das spiel, sagt dem anderen die ip
und wenn sich der andere eingeloggt hat, starten wir.

dann wird das spiel geladen. und dann kommt auf einmal, dass mein kumpel das spiel verlassen hat, obwohl er mit dem laden noch nicht mal fertig ist.

jeder hat schon mal nen server gemacht.

und über gamespy (ohne hamachi) können wir jeweils einen server machen, aber der ander findet keinen.

mfg

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ihr spielt aber über einen Router?
dann dort, im Konfigurationsmenü die Mac-Filter deaktivieren.

ok
danke

werden wir mal versuchen
wenns ned funktioniert hat, dann meld ich mich wieder

mfg


« romme als freeware startprobleme mit metin2 Oxc0000022 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!