Computerhilfen.de Logo
Forum
Tipps
News

Macintosh LC Spieker geht nicht

Hallo erstmal.
Ich habe ein Problem mit meinem altem Macintosh LC.
Der Spieker funktioniert nicht, manchmal rauscht es aber ton kommt keiner.
Also woran könnte es legen ???
Die Pufferbatterie ist voll die habe ich erst vor en paar Wochen ausgetauscht.
Bitte um Hilfe  ??? !!!


Antworten zu Macintosh LC Spieker geht nicht:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ist im Kontrollfeld "Ton" auch der interne Speaker als Audioausgabe definiert?
Welches System ist auf dem LC installiert?

Gruss
Juergen

Ich habe System 7,1 Installiert.
Im Kontrollfeld Ton Habe ich die maximale Lautstarke eingestellt trotzdem Gracht es nur.
 

Und ja der Speaker ist als Audioausgabe definiert.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Tönt der LC denn, wenn externe Lautsprecher oder ein Kopfhörer angeschlossen ist?
Ist die Erweiterung "Sound Manager" im Ordner "Systemerweiterungen" und welche Version hat diese (Apfel-I nach Auswahl)? ???
ISt die 32-bit Adressierung im Kontrollfeld "Speicher" aktiviert?

Evtl. ist der Systemkoffer beschädigt, was sich mit einer älteren Version von TechTool Lite überprüfen liesse. Ein Hardware-Defekt ist aber auch nicht auszuschliessen, daher meine erste Frage (s.o.)...

Gruss
Juergen 

« Letzte Änderung: 22.08.08, 14:10:14 von Juergen_H »

1.) Wen ei Kopfhörer angeschlossen ist krachet es auch im Kopfhörer

2.) Ja die Systemerweiterung Sound Manager ist im Ordner Systemerweiterungen, und ich habe Soundmanager 3,1.

3.) Ja die 32-bit Adressierung ist im Kontrollfeld Speicher Aktiviert.

4.) Ich weis einfach nicht woran es liegt ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nach dem Einsetzten der Pufferbatterie noch einmal das PRAM gelöscht? (Mac einschalten und sofort dabei die Befehls-, Wahl-, P- und R-Tasten gleichzeitig drücken)

Sonst gehe ich von einem Defekt der onboard Soundeinheit durch statische Entladung beim Einsetzen der Pufferbatterie aus, wenn denn der Defekt sofort danach auftrat ...

Gruss
Juergen

Das PRAM zu löschen hat überhaupt nichts verändert, der Defekt ist gleich wieder gekommen. :-[
Wenn wirklich die onboard Soundeinheit defekt ist kann man da noch etwas machen, oder muss ich mit dem Rauschen leben?


« Leo & Tiger auf einem RechnerLieder in iTunes nicht mehr abspielbar ??? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!