Computerhilfen.de Logo
Forum
Tipps
News

Klassik OS: Probleme mit Internetverbindung per DSL Router

HI,
mein Kumpel nutzt OS 9.1 und hat sich nun DSL bestellt. Die LEDs von seinem Zyxel Prestige 600 DSL Router zeigt auch an, dass DSL freigeschaltet ist und er es eigentlich nutzen könnte. In den Einstellungen wird auch die vorgeschriebene Router IP erkannt und eine neue Client IP erstellt, aber trotzdem kann er keine Verbindung mit dem Internet herstellen. Er war damals bei AOL und hat es schon mit der Software 5.o versucht, dann hatte er zu T-Online gewechselt und versuchte es mit der 3.0. Die Zugangsdaten sind auch alle richtig, aber es wird trotzdem keine Verbindung hergestellt. Woran kann das liegen? Weiss von euch jemand was für weitere Einstellungen man vornehmen muss? Ich vermute das es ein interner Konflikt zwischen Router und Netzwerkkarte ist, bin mir jedoch nicht zu 100% sicher. Ich hoffe ihr könnt mir und meinem Kumpel weiterhelfen. Schon mal Danke im voraus, Bye


Antworten zu Klassik OS: Probleme mit Internetverbindung per DSL Router:

Hallo,
die Verbinddung zum Router ist eine reine Netzwerkvebingung.
Wenn du den Router erreichst ist das richtig. Am Router müßenm alle einstellungen für das Internet gemacht werden. Auch die Zugangsdaten.
Solltet ihr bei T-online sein müßt ihr unbedingt hinten an die Benutzerkennung ein "@t-online.de" anhängen damit der Zugagng erkannt wird. Ansonsten könntes an einer eingeschalteten Firewall des Router liegen, mal prüfen.
Und vergesst nicht die Abschaltzeit des Routers zu kontrolllieren, sonst bleibt der ständig online und ihr bekommt eine Monatsrechnung da treibt es euch die Tränen in die Augen (ohne Flat).

Mfg Detlef


« Mac OS X: Mailprogramm / AnlageMac OS X: 2. Festplatte im Mac »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!