Computerhilfen.de Logo
Forum
Tipps
News

A600-RGB-TOT?

hallo!
mein A600 stell das bild nicht mehr in RGB da!
sonder nur noch in GB also das rot fehlt ihm :-(
einer ne idee was die ursache sein könnte?
der 1200 stellt bei gleichen kabeln das signal perfekt da!also schliesse ich kabelbruch oder so aus!
danke


Antworten zu A600-RGB-TOT?:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann ist es wohl Steckerbruch bzw. Buchsenbruch. Oder Platinenbruch. Wenn eine Farbkomponente fehlt, ist es eigentlich immer ein Kontaktproblem.

Was kommt denn aus dem Antennenanschluß, fehlt da die rote Farbe auch ?

Gruß Thomas

HI!
ne,über den antennen-eingang hab ich das gleiche problem...?
kann da was machen ?
rettung oder schrott? :-(

dann liefert der aga chip das nicht mehr aus..
eigentlich sollte sowas nen guru auslösen.

also bei mir hats immer geholfen, das Mainboard mal nachzulöten,
natürlich nicht mit dem Kolben, sondern mit Heißluft :)

hol dir von einem Bekannten nen 400Grad Fön und dann bau das Mainboard aus.
Kleb alle PlastikTeile mit Krepband ab! Und ich meine ALLE!
( Gehäuse von Chips natürlich nicht )

Das Mainboard langsam auf Temperatur bringen, dazu gleichmäßig
von links nach rechts ziehen und auch die Rückseite bestreichen.
wenn das board warm ist und damit mein ich "Schutzhandschuhe"
benutzen, aber nicht abfackeln!, dann konzentriert um den AGA Chip rum ziehen bis sich das Lötzinn
verflüssigt. ( es geht auch ohne verflüssigung, aber mit ist besser ).
Aber vorsicht , nicht den Chip wegblasen :-)

Kabel und lötbrücken solltest Du im Auge behalten,
wenn die abgehen mußte die per hand anlöten.

Dann das Board langsam abkühlen lassen.

Bei der ganzen Sache sinds etwas stinken, kommt vom Flußmittel und dem lack der Platine,
ist normal! Also keine Panik. Das Board selbst wurde auf der Lötwelle noch viel mehr erhitzt,
dem passiert nichts :) außer Du kommst auf die Idee das im Schnee abzukühlen.

Mit der Methode hab ich mein altes 1200er Board 3 jahre in Betrieb gehalten,
dann hab ich keinen Bock mehr gehabt und nen neues geholt :)
man hat ja nicht immer nen heißluftfön bei der Hand.

Wenn Du Angst wegen Lötungen hast, mach nen Foto von der Region um den Chip.
Und nochmals: Plastik abkleben, also auch Steckerleisten! und Elkos!



Amiga und WinXP Inet-Sharing via Nullmodemkabel »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!