Computerhilfen.de Logo
Forum
Tipps
News

Rescue CD's machen keine Updates

Hallo,

vielleicht sollte ich schilder, was ich hier eigentlich als erstes fragen wollte, das mit den Rescue CD's hat sich grade eben ergeben.

Meine ursprüngliche Frage hier war eigentlich eine zu der Auflistung von Firewall-Protokollen in meinem GData Internet Security 2014.
 
Ich hatte mich da gefragt, was es damit auf sich hat wenn beim Protokoll von svchost.exe, DNS 53, gestartet von services.exe, das ja ziemlich oft aufgelistet wird, online anfangs stets die IP von meinem Wlan Router angezeigt wird (192....), und dann aus unerklärlichen Gründen irgendwann, nach unterschiedlicher zeit, mal ne halbe mal 2 std oder so, die von Kabel Deutschland (83....). Hab hier ein Kabelmodem, dahinter einen Wlan Router, Sitecom, Wlan ist deaktiviert.

Wie ist das denn, verschwindet da der Router irgendwie ?

Werd hierzu mal 2 Bilder vom Protokoll anhängen und vielleicht noch welche von netstat


Jetzt wegen der Rescue CD's, hab 2 probiert, Bitdefender und Gdata. Also normalerweise funktionieren die ja beide, hatte die noch im August letztes Jahr laufen lassen, ohne Probleme.
Heute ging dann nix.
Zuerst hab ich die Bitdefender ausprobiert. Das Programm hat sich geladen, schätze mal ganz normal, als sich dann im anschluß daran die Virendefinitionen aktualiesieren wollten, da hatte das schon angefangen sehr seltsam in so Sekundentakten immer nur kleine Stücke zu laden, was so noch nie war und dann hörte das nach vielleicht 3 oder 4 min ganz auf. Meldung :

Update Fehler: an unexpected error code was generated (-1011)

Hatte es dann gleich nochmal versucht, mit dem selben Ergebniss.

Danach hatte ich das von Gdata ausprobiert, was ja auch schon öfter ganz normal gelaufen ist. Da kam dann erst gar keine Verbindung zustande, also auch keine kleinen Stücke wie bei Bitdefender.

?

Weiß jemand was da kaputt ist ?

Wäre sehr nett !

« Letzte Änderung: 14.01.14, 16:53:54 von Bosko B »


Antworten zu Rescue CD's machen keine Updates:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Laufen sonst noch irgendwelche unbekannten Prozesse bei Dir ?
Prüfe das mal im Taskmanager.

Zur Sicherheit downloade Dir mal Malewarebytes, update es und führe einen Vollscan durch. Logfile dann posten.

http://www.computerbild.de/download/Malwarebytes-Anti-Malware-3122246.html

Nein keine Auffälligen, die die sonst auch laufen.

Hab das Malwareprog laufen lassen, hat 3 Sachen gefunden.

Wie krieg ich denn die txt Formate hier rein ?

Halt, geht ja auch so



Malwarebytes Anti-Malware 1.75.0.1300
www.malwarebytes.org

Datenbank Version: v2014.01.14.03

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 11.0.9600.16476
Bosko :: BOSKO-PC [Administrator]

14.01.2014 13:35:27
MBAM-log-2014-01-14 (14-02-26).txt

Art des Suchlaufs: Vollständiger Suchlauf (C:\|D:\|)
Aktivierte Suchlaufeinstellungen: Speicher | Autostart | Registrierung | Dateisystem | Heuristiks/Extra | HeuristiKs/Shuriken | PUP | PUM | P2P
Deaktivierte Suchlaufeinstellungen:
Durchsuchte Objekte: 381863
Laufzeit: 26 Minute(n), 28 Sekunde(n)

Infizierte Speicherprozesse: 0
(Keine bösartigen Objekte gefunden)

Infizierte Speichermodule: 0
(Keine bösartigen Objekte gefunden)

Infizierte Registrierungsschlüssel: 2
HKCU\Software\InstallCore\1I1T1Q1S (PUP.Optional.InstallCore.A) -> Keine Aktion durchgeführt.
HKCU\SOFTWARE\INSTALLCORE (PUP.Optional.InstallCore.A) -> Keine Aktion durchgeführt.

Infizierte Registrierungswerte: 1
HKCU\Software\InstallCore|tb (PUP.Optional.InstallCore.A) -> Daten: 0R0DtO0U1C1S1U1StR0J1Q2P1J1K1I2R -> Keine Aktion durchgeführt.

Infizierte Dateiobjekte der Registrierung: 0
(Keine bösartigen Objekte gefunden)

Infizierte Verzeichnisse: 0
(Keine bösartigen Objekte gefunden)

Infizierte Dateien: 0
(Keine bösartigen Objekte gefunden)

(Ende)

Hier mal ein netstat von heute Morgen




Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\Gast>netstat -an

Aktive Verbindungen

  Proto  Lokale Adresse         Remoteadresse          Status
  TCP    0.0.0.0:135            0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:445            0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:49152          0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:49153          0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:49154          0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:49156          0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:49175          0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:49176          0.0.0.0:0              ABHÖREN
  TCP    127.0.0.1:49159        0.0.0.0:0              ABHÖREN
  TCP    127.0.0.1:49163        0.0.0.0:0              ABHÖREN
  TCP    127.0.0.1:49167        0.0.0.0:0              ABHÖREN
  TCP    127.0.0.1:49171        0.0.0.0:0              ABHÖREN
  TCP    192.168.0.100:139      0.0.0.0:0              ABHÖREN
  TCP    192.168.0.100:50258    188.138.106.42:80      WARTEND
  TCP    [::]:135               [::]:0                 ABHÖREN
  TCP    [::]:445               [::]:0                 ABHÖREN
  TCP    [::]:49152             [::]:0                 ABHÖREN
  TCP    [::]:49153             [::]:0                 ABHÖREN
  TCP    [::]:49154             [::]:0                 ABHÖREN
  TCP    [::]:49156             [::]:0                 ABHÖREN
  TCP    [::]:49175             [::]:0                 ABHÖREN
  TCP    [::]:49176             [::]:0                 ABHÖREN
  TCP    [::1]:49155            [::]:0                 ABHÖREN
  TCP    [::1]:49160            [::]:0                 ABHÖREN
  TCP    [::1]:49164            [::]:0                 ABHÖREN
  TCP    [::1]:49168            [::]:0                 ABHÖREN
  TCP    [::1]:49172            [::]:0                 ABHÖREN
  UDP    0.0.0.0:500            *:*
  UDP    0.0.0.0:4500           *:*
  UDP    0.0.0.0:5355           *:*
  UDP    192.168.0.100:137      *:*
  UDP    192.168.0.100:138      *:*
  UDP    [::]:500               *:*
  UDP    [::]:4500              *:*
  UDP    [::]:5355              *:*

C:\Users\Gast>netstat -an

Aktive Verbindungen

  Proto  Lokale Adresse         Remoteadresse          Status
  TCP    0.0.0.0:135            0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:445            0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:49152          0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:49153          0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:49154          0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:49156          0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:49175          0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:49176          0.0.0.0:0              ABHÖREN
  TCP    127.0.0.1:49159        0.0.0.0:0              ABHÖREN
  TCP    127.0.0.1:49163        0.0.0.0:0              ABHÖREN
  TCP    127.0.0.1:49167        0.0.0.0:0              ABHÖREN
  TCP    127.0.0.1:49171        0.0.0.0:0              ABHÖREN
  TCP    127.0.0.1:50261        127.0.0.1:50262        HERGESTELLT
  TCP    127.0.0.1:50262        127.0.0.1:50261        HERGESTELLT
  TCP    192.168.0.100:139      0.0.0.0:0              ABHÖREN
  TCP    192.168.0.100:50258    188.138.106.42:80      WARTEND
  TCP    192.168.0.100:50263    82.103.140.42:443      SYN_GESENDET
  TCP    192.168.0.100:50265    82.103.140.42:443      SYN_GESENDET
  TCP    192.168.0.100:50266    82.103.140.42:443      SYN_GESENDET
  TCP    192.168.0.100:50268    82.103.140.42:443      SYN_GESENDET
  TCP    [::]:135               [::]:0                 ABHÖREN
  TCP    [::]:445               [::]:0                 ABHÖREN
  TCP    [::]:49152             [::]:0                 ABHÖREN
  TCP    [::]:49153             [::]:0                 ABHÖREN
  TCP    [::]:49154             [::]:0                 ABHÖREN
  TCP    [::]:49156             [::]:0                 ABHÖREN
  TCP    [::]:49175             [::]:0                 ABHÖREN
  TCP    [::]:49176             [::]:0                 ABHÖREN
  TCP    [::1]:49155            [::]:0                 ABHÖREN
  TCP    [::1]:49160            [::]:0                 ABHÖREN
  TCP    [::1]:49164            [::]:0                 ABHÖREN
  TCP    [::1]:49168            [::]:0                 ABHÖREN
  TCP    [::1]:49172            [::]:0                 ABHÖREN
  UDP    0.0.0.0:500            *:*
  UDP    0.0.0.0:4500           *:*
  UDP    0.0.0.0:5355           *:*
  UDP    0.0.0.0:57607          *:*
  UDP    192.168.0.100:137      *:*
  UDP    192.168.0.100:138      *:*
  UDP    [::]:500               *:*
  UDP    [::]:4500              *:*
  UDP    [::]:5355              *:*

C:\Users\Gast>netstat -an

Aktive Verbindungen

  Proto  Lokale Adresse         Remoteadresse          Status
  TCP    0.0.0.0:135            0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:445            0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:49152          0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:49153          0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:49154          0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:49156          0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:49175          0.0.0.0:0              ABHÖREN
  TCP    0.0.0.0:49176          0.0.0.0:0              ABHÖREN
  TCP    127.0.0.1:49159        0.0.0.0:0              ABHÖREN
  TCP    127.0.0.1:49163        0.0.0.0:0              ABHÖREN
  TCP    127.0.0.1:49167        0.0.0.0:0              ABHÖREN
  TCP    127.0.0.1:49171        0.0.0.0:0              ABHÖREN
  TCP    127.0.0.1:50261        127.0.0.1:50262        HERGESTELLT
  TCP    127.0.0.1:50262        127.0.0.1:50261        HERGESTELLT
  TCP    192.168.0.100:139      0.0.0.0:0              ABHÖREN
  TCP    192.168.0.100:50258    188.138.106.42:80      WARTEND
  TCP    192.168.0.100:50275    82.103.140.40:443      SYN_GESENDET
  TCP    192.168.0.100:50277    82.103.140.40:443      SYN_GESENDET
  TCP    192.168.0.100:50278    82.103.140.40:443      SYN_GESENDET
  TCP    192.168.0.100:50280    82.103.140.40:443      SYN_GESENDET
  TCP    [::]:135               [::]:0                 ABHÖREN
  TCP    [::]:445               [::]:0                 ABHÖREN
  TCP    [::]:49152             [::]:0                 ABHÖREN
  TCP    [::]:49153             [::]:0                 ABHÖREN
  TCP    [::]:49154             [::]:0                 ABHÖREN
  TCP    [::]:49156             [::]:0                 ABHÖREN
  TCP    [::]:49175             [::]:0                 ABHÖREN
  TCP    [::]:49176             [::]:0                 ABHÖREN
  TCP    [::1]:49155            [::]:0                 ABHÖREN
  TCP    [::1]:49160            [::]:0                 ABHÖREN
  TCP    [::1]:49164            [::]:0                 ABHÖREN
  TCP    [::1]:49168            [::]:0                 ABHÖREN
  TCP    [::1]:49172            [::]:0                 ABHÖREN
  UDP    0.0.0.0:500            *:*
  UDP    0.0.0.0:4500           *:*
  UDP    0.0.0.0:5355           *:*
  UDP    192.168.0.100:137      *:*
  UDP    192.168.0.100:138      *:*
  UDP    [::]:500               *:*
  UDP    [::]:4500              *:*
  UDP    [::]:5355              *:*

Wieso wird denn unter netstat -b so wenig aufgelistet ?

C:\Windows\system32>netstat -b

Aktive Verbindungen

  Proto  Lokale Adresse         Remoteadresse          Status
  TCP    127.0.0.1:5357         Bosko-PC:49176         WARTEND
  TCP    127.0.0.1:5357         Bosko-PC:49178         WARTEND
  TCP    192.168.0.100:49179    a23-14-94-9:http       WARTEND




In der Beschreibung unter netstat ip, hört sich das nach etwas mehr an.

Registrierungsschlüssel und wert, kann oder soll ich die jetzt einfach löschen ? Weiß ja gar nicht wozu die gehören.
Diese eine Funktion in dem Programm, wo man die Funde dann scheinbar analysieren lassen kann, geht glaub ich nur mir der Pro-Version.

Hm...

« Letzte Änderung: 14.01.14, 16:58:55 von Bosko B »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Alle Einträge die MBAM gefunden hat, löschen, sofortiger Neustart und gleich Malewarebytes ( MBAM ) wiederholen. Hier reicht dann ein Quickscan.

Logfile wieder zeigen.

Mit regedit hab ich dann folgendes gefunden :

HKCU
...
...
InstallCore
          -1I1T1Q1S :


(Standard)      REG_SZ       (Wert nicht festgelegt)

name            REG_SZ       0R0DtO0U1C1S1U1StR0J1Q2P1J1K1I2R

reg             Reg_Sz       0R0DtO0U1C1S1U1StR0J1Q2P1J1K1I2R



Und das soll ich jetzt einfach löschen oder wie ?

Die 3 gefundenen Sachen währen dann weg ?

Das bleibt dann ohne negative Auswirkung ?

Hm

Also im InstallCore, gibts nicht nur diesen "1I1T1Q1S", darunter ist auch noch ein Ornder namens UNINSTALL

OK ich lösch mal die beiden da......

vielleicht erst noch irgendwie sichern.....

Wahrscheinlich hab ich jetzt was falsch gemacht ..  :-\

Die beiden hab ich komplett gelöscht:

name            REG_SZ       0R0DtO0U1C1S1U1StR0J1Q2P1J1K1I2R

reg             Reg_Sz       0R0DtO0U1C1S1U1StR0J1Q2P1J1K1I2R


Quick Scan :

Malwarebytes Anti-Malware 1.75.0.1300
www.malwarebytes.org

Datenbank Version: v2014.01.14.03

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 11.0.9600.16476
Bosko :: BOSKO-PC [Administrator]

14.01.2014 19:55:14
MBAM-log-2014-01-14 (19-58-33).txt

Art des Suchlaufs: Quick-Scan
Aktivierte Suchlaufeinstellungen: Speicher | Autostart | Registrierung | Dateisystem | Heuristiks/Extra | HeuristiKs/Shuriken | PUP | PUM | P2P
Deaktivierte Suchlaufeinstellungen:
Durchsuchte Objekte: 261772
Laufzeit: 2 Minute(n), 35 Sekunde(n)

Infizierte Speicherprozesse: 0
(Keine bösartigen Objekte gefunden)

Infizierte Speichermodule: 0
(Keine bösartigen Objekte gefunden)

Infizierte Registrierungsschlüssel: 2
HKCU\Software\InstallCore\1I1T1Q1S (PUP.Optional.InstallCore.A) -> Keine Aktion durchgeführt.
HKCU\SOFTWARE\INSTALLCORE (PUP.Optional.InstallCore.A) -> Keine Aktion durchgeführt.

Infizierte Registrierungswerte: 1
HKCU\Software\InstallCore|tb (PUP.Optional.InstallCore.A) -> Daten: 0R0DtO0U1C1S1U1StR0J1Q2P1J1K1I2R -> Keine Aktion durchgeführt.

Infizierte Dateiobjekte der Registrierung: 0
(Keine bösartigen Objekte gefunden)

Infizierte Verzeichnisse: 0
(Keine bösartigen Objekte gefunden)

Infizierte Dateien: 0
(Keine bösartigen Objekte gefunden)

(Ende)


Hat sich scheinbar nichts getan...außer das ich was gelöscht habe, daß ich wahrscheinlich besser so gelassen hätte.. ?


Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nicht in der Registry löschen, sondern die Einträge in Malewarebytes, was dort eingetragen ist, dann sofort neu starten und einen Quickscan mit Malewarebytes durchführen.

Aha

Hab die beiden wieder erstellt, dann hab ich bemerkt das ja unter InstallCore direkt, auch Einträge sind, unter anderm dieser wert der da gefunden wurde:

Infizierte Registrierungswerte: 1
HKCU\Software\InstallCore|tb (PUP.Optional.InstallCore.A) -> Daten: 0R0DtO0U1C1S1U1StR0J1Q2P1J1K1I2R

hab diesen tb gelöscht, dann dieses Ergebniss:

Malwarebytes Anti-Malware 1.75.0.1300
www.malwarebytes.org

Datenbank Version: v2014.01.14.03

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 11.0.9600.16476
Bosko :: BOSKO-PC [Administrator]

14.01.2014 20:16:50
MBAM-log-2014-01-14 (20-19-26).txt

Art des Suchlaufs: Quick-Scan
Aktivierte Suchlaufeinstellungen: Speicher | Autostart | Registrierung | Dateisystem | Heuristiks/Extra | HeuristiKs/Shuriken | PUP | PUM | P2P
Deaktivierte Suchlaufeinstellungen:
Durchsuchte Objekte: 261775
Laufzeit: 2 Minute(n), 21 Sekunde(n)

Infizierte Speicherprozesse: 0
(Keine bösartigen Objekte gefunden)

Infizierte Speichermodule: 0
(Keine bösartigen Objekte gefunden)

Infizierte Registrierungsschlüssel: 1
HKCU\Software\InstallCore\1I1T1Q1S (PUP.Optional.InstallCore.A) -> Keine Aktion durchgeführt.

Infizierte Registrierungswerte: 0
(Keine bösartigen Objekte gefunden)

Infizierte Dateiobjekte der Registrierung: 0
(Keine bösartigen Objekte gefunden)

Infizierte Verzeichnisse: 0
(Keine bösartigen Objekte gefunden)

Infizierte Dateien: 0
(Keine bösartigen Objekte gefunden)

(Ende)


Soll ich den dann auch wieder erstellen und dann laufen lassen ?

Die gefundenen 3 im Programm dann löschen und dann das Programm oder Windows neu starten ?

sorry das ich mich hier so blöd anstell.....

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 ::)[???]

Du sollst nichts erstellen, denn das wurde Dir von Malewarebytes wieder dargestellt, also noch einmal, den Eintrag im Malewarebytes löschen, dann sofort den Rechner neu starten und Malewarebytes starten als Quickscan....

SONST NICHTS MACHEN.....

Wenn dann nichts mehr angezeigt wird, ist das mit MBAM erstmal o.k., denn es sind keine ! Aktionen durchgeführt worden.


« wie entfernt man Sweet Page dauerhaftconduit suchmaschine löschen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!