Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Access Point mit Router verbinden

Hallo!!
Ich hab einen Access Point von Longshine IEEE 802.11g und einen Netgear DG834G ADSL Router. Da das wireless des Routers nicht bis zu mir reicht hab ich mir den Access Point gekauft. Ich schaff es aber nicht ihn mit meinem Router zu verbinden. Hab beim router den vorletzten wert der ip 0 und beim AP 1, hab den vom AP auf 0 geändert, hab ihn aufgestellt wo ich mit meinem laptop noch empfang hab, und kann mich auch mit meinem Laptop verbinden. Ich komm aber nicht ins internet rein.
Kann mir bitte jemand helfen??



Antworten zu Win XP: Access Point mit Router verbinden:

Bitte schreib mal die richtigen IPs hierher.
Vom Router, vom AP,vom PC.
Wie hast Du den Router und den AP verbunden? Per Kabel hoffentlich (es sei denn, er hat diese Funktionen: http://www.tkr.de/hardware/zubehoer/longshine-lcs-wa5-45.html ).
Bekommst Du die IP für den Rechner automatisch zugewiesen? 

« Letzte Änderung: 02.05.08, 16:57:09 von ned_devine »

Jo, genau der is es. ich hab den nicht verbunden, muss ich ja nicht per kabel verbinden, oder?? Router: 192.168.0.1 AP: 192.168.0.100 Standardgateway des AP: 192.168.0.254 Ip des Rechners: 192.168.0.47 Hab meinem Rechner eine fixe IP gegeben und nutze das Standardgateway 192.168.0.254

Die Standdardgateway müssen erstmal die IP des Routers sein. Es gibt ja keine Geräte mit x.x.x.254 in Deinem Netz, die das Gateway zum Internet sein könnten.
Evtl. musst Du dann noch den AP in einen Repeater-Modus schalten. Das müsste aber in der Anleitung beschrieben sein.

Jetzt hab ich beim AP als Standardgateway 192.168.0.1 eingegeben, im Router hab ich in der zugriffskontrolle nachgeschaut ob irgendwo die mac adresse des AP ist, ist aber nicht, also hab ich die zugriffskontrolle Deaktiviert, funzt aber immer noch nicht. Beim Rechner hab ich als Standardgateway 192.168.0.100 (ip des AP) angegeben und mit 192.168.0.1 hab ich es auch versucht, funzt beides nicht. Repeater Modus schalten, hab keine ahnung was das sein soll. Ich kann aber beim AP selbst zwischen AP und Client umschalten, hab es auf AP eingestellt

Wenn Du das Standardgateway per Hand einträgst, musst Du immer die Router-IP benutzen, solange Du im gleichen Subnetz bist, wie der Router. Das ist ja bei Dir so.
Also Rechner-Standardgateway = Router-IP.

Kontrolle mit
ipconfig /all
als Befehl in der Eingabeaufforderung.
Und auch gleich
ping 192.168.0.100
wenn erfolgreich
ping 192.168.0.1
 

« Letzte Änderung: 02.05.08, 17:40:28 von ned_devine »

Ok, hab jetzt alles so angegeben, bekomm aber immer noch keine i-net verbindung, hab dhcp deaktiviert ist das richtig so?

das Pingen war mit 192.168.0.100 erfolgreich und mit 192.168.0.1 Zeitüberschreitung

« Letzte Änderung: 02.05.08, 17:45:15 von Docko »

Ja, DHCP brauchst Du nicht bei festen IPs.
Funktionieren die Pings?
Dann mach doch mal
ping 85.14.218.244
von Deinem Rechner.

Ok, hab's gerade gelesen.
Dann ist der AP nicht als Repeater eingerichtet. Muss mal die Anleitung suchen.
Also auf Seite 17 der Anleitung:
WDS-Modus aktivieren und einstellen. Damit wird er zum Repeater Deines Routers.
http://www.longshine.de/longshine/products/wireless/WA5-45/WA5-45-manual_ger.pdf
   

« Letzte Änderung: 02.05.08, 17:53:50 von ned_devine »

Ok, ich hab da was gefunden. AP Mode Typ: kann ich universal Repeater angeben, das ist es oder?
Jetzt hab ich aber noch ein Feld dazu bekommen: Root AP SSID da MUSS ich was reinschreiben. Was muss ich da aber ageben?

Hab genau die gleiche Anleitung gelesen  :D

Das hört sich super an!!
Root AP SSID müsste der Name der Funknetzwerkes Deines Routers sein. Also das, was auch bei den verfügbaren Funknetzwerken auf einem PC angezeigt wird.
Evtl. musst Du noch die MAC-Adressen der jeweils anderen Funkstelle eintragen. Also beim Router die MAC des AP und beim AP die des Routers.

Hab das jetzt auch erledigt, funzt immer noch nicht, ok, dann zu den mac adressen, laut anleitung soll ich die eingeben wo die wds konfiguriert wird, diese einstellung hab ich aber in meinem AP nicht.
Ich kann schon irgendwo macadresse clonen, etwas eingeben, aber nicht so eine lange mac wie der router hat.

Beim Pingen ist es jetzt so: 192.168.0.1 erfolgreich 192.168.0.100 Zeitüberschreitung

Ok wds hab ich jetzt gefunden, musste anstatt universal repeat mode wds eingeben, ich kann da aber wieder nicht so eine lange mac eingeben  :-\

« Letzte Änderung: 02.05.08, 18:27:39 von Docko »

Hm, dann bist Du bestimmt direkt im Routernetz gelandet.
Versuch mal den ping auf die externe IP, die ich ober geschrieben habe.
ping 85.14.218.244

Jetzt hab ich wds eingegeben, finde jetzt das netzwerk nicht mehr und beim Pingen kommt bei allen IP`s Zielhost nicht erreichbar.

Hab über Lan verbunden und wieder auf universal repeater eingestellt, funzt wieder.
Also bei der externen ip kommt auch zeitüberschreitung, bei 192.168.0.1 zeitüberschreitung und bei 192.168.0.100  erfolgreich  ???

« Letzte Änderung: 02.05.08, 18:42:19 von Docko »

Die Anleitung passt offenbar nicht mehr zu Deiner vermutlich neueren  AP-Firmware.
Universal Repeater hört sich schon mal gut an.
Aber die Verbindung zum Router klappt nicht. Hast Du die MAC-Adresse des Routers da eintragen können?

Nein, die mac des Routers kann ich nirgens eintragen


« Anmelden am PC über Home Server (Heimnetzwerk)Lan Verbindung ? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Powerpoint
PowerPoint ist eine Präsentations-Software der Microsoft Corporation und hat die Dateiendung ppt. Das am Häufigsten verwendete Programm zum Erstellen von Pr&aum...

IEEE
Die Abkürzung IEEE steht für Institute of Electrical and Electronical Engineers und wird meist "i tiple e" ausgesprochen. Das IEEE ist ein weltweiter Berufsverb...

ADSL
Siehe DSL ...