Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

bekomme XP nicht mit VISTA verbunden

Hallo liebe Netzwerk-Spezialisten, ich benötige bei der Einrichtung meines Heimnetzwerkes einmal Fachkundige Unterstützung.

Ich möchte meinen Laptop (WinXP SP 3) mit meinem Desktop PC (WinVISTA SP1) über Arcor Easybox  A600 mittels Kabel verbinden, aber seit nunmehr 2 Tagen scheitere ich an dieser Aufgabe. Ich möchte gleich anmerken das ich noch ein ausgesprochener Netzwerkdummy bin und mir bisher das Verständnis wie ein Netzwerk nun funktioniert weitestgehend fehlt.

Ich habe in den vergangenen Tagen im Internet diverse Foren nach Anleitungen durchsucht und verschiedene Ansätze ausprobiert, aber ich komme einfach nicht ans Ziel.

Bisher bin ich folgendermaßen Vorgegangen:

1)Beide Rechner an den Router angeschlossen.
2)Computernamen vergeben ( Laptop + Desktop)
3)Beide Rechner der WORKGROUP zugefügt.
4)Vom Laptop aus den Netzwerksinstallations Assistent mit  Datei- und Druckerfreigabe ausgeführt.

Ergebnis:

In der Netzwerkumgebung vom Desktop wird mir der Laptop, Desktop sowie der Router angezeigt, allerdings wenn ich vom Desktop auf den Laptop zugreifen möchte bekomme ich die Meldung:

auf \\LAPTOP kann nicht zugegriffen werden.

Versuche ich vom Laptop auf den Desktop zuzugreifen bekomme ich die Meldung:

auf Desktop kann nicht zugegriffen werden, Sie haben event. keine Berechtigung usw.


Nun, ich gehe mal davon aus das zumindest schon mal eine Verbindung zwischen beiden Rechner möglich ist, ich habe vom Desktop aus einmal den Laptop angepingt, klappt einwandfrei. Hat es jetzt wohl etwas mit irgendwelchen Berechtigungen zu tun, oder ist die Verbindung eventuell doch noch nicht richtig konfiguriert?


Auf dem Laptop habe ich an der IP des Desktop orientiert und folgende IP eingegeben (TCP/IP):

IP – Adresse: 192.168.2.101
Subnetz:         255.255.255.0
Gateway:        leer
DNS-Server:   leer

Auf dem Desktop unter VISTA sieht es etwas anders aus, dort ist das TCP/IP nicht vorhanden, dort haben ich Ipv4, (ist das ein anderes Protokoll?) mit den Einstellungen:


IP – Adresse:  192.168.2.100
Subnetz:         255.255.255.0
Gateway:        192.168.2.1
DNS-Server:   192.168.2.1
DHCP-Server: 192.168.2.1


Nun habe ich in meiner Verzweiflung auf beiden Rechnern den Win Firewall deaktiviert, auf dem Laptop das Laufwerk D: explizit freigegeben, und auch unter VISTA die Dateifreigabe aktiviert und zusätzlich auch das Laufwerk D: über „Eigenschaften“ freigegeben, doch es haut einfach nicht hin.

Jetzt bin ich einfach ratlos und weiß nicht wo ich noch was versuchen soll, ich habe leider niemanden in meinem Bekanntenkreis der mir weiterhelfen kann.

Könnte mir hier vielleicht jemand erklären wo ich nun den Fehler eingebaut habe?

Liebe Grüße,

Janine





PS

Ich poste mal meine Ipconfig`s, vielleicht ist das für euch hilfreich:

DESKTOP:

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\Janine>ipconfig/all

Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : JERRY
   Primäres DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E Gigabit Ether
net Controller
   Physikalische Adresse . . . . . . : 00-1F-C6-86-9A-95
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::b0c1:f2a5:f356:fd91%10(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.2.100(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Lease erhalten. . . . . . . . . . : Dienstag, 24. Juni 2008 10:46:09
   Lease läuft ab. . . . . . . . . . : Freitag, 31. Juli 2144 18:23:46
   Standardgateway . . . . . . . . . : 192.168.2.1
   DHCP-Server . . . . . . . . . . . : 192.168.2.1
   DNS-Server  . . . . . . . . . . . : 192.168.2.1
   NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter LAN-Verbindung*:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : isatap.{0A8EE0BF-55A7-4A21-8E5B-3B1C6E244
F50}
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 6:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physikalische Adresse . . . . . . : 02-00-54-55-4E-01
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

C:\Users\Janine>


LAPTOP:


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Janine>ping 192.168.2.100

Ping wird ausgeführt für 192.168.2.100 mit 32 Bytes Daten:

Antwort von 192.168.2.100: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.2.100: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.2.100: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.2.100: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik für 192.168.2.100:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
    Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

C:\Dokumente und Einstellungen\Janine>ipconfig/all

Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : Laptop
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Unbekannt
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung 2:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
        Physikalische Adresse . . . . . . : 00-02-3F-D1-49-1A
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : 192.168.2.101
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        Standardgateway . . . . . . . . . :

C:\Dokumente und Einstellungen\Janine>

 



Antworten zu bekomme XP nicht mit VISTA verbunden:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

lasse auch den Laptop mal alles automatisch beziehen und gebe die IP-Adressen nicht selbst vor.

Dann auch mal unter den Freigaben die Rechte für JEDER vergeben und zwar mal auf Vollzugriff.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo AchimL,

erstmal Danke für Deine Antwort.

Habe Deinen Tip befolgt, die IP automatisch beziehen lassen, aber kein Erfolg.

Vom Desktop ist der Laptop nun nicht mehr zu sehen, aber vom Laptop aus werden mir die freigegebenen Ordner auf dem Desktop-Rechner noch immer angezeigt.

Was kann man da nun für Schlüsse ziehen?

Die IP`s auf dem Laptop doch wieder manuell vergeben, oder was kann man da empfehlen?

Langsam Verzweifel ich ein wenig. Ich habe früher schonmal 2 meiner Rechner miteinander verbunden, da gings mit dem Netzwerkassistentet reibungslos, was mache ich bloss falsch?

Lieben Gruß,

Janine

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

wenn die beiden Rechner ihre IP's nun per DHCP beziehen, sind sie auch im gleichen Netz und müssten sich sehen.

IP-Adressen nochmal überprüfen, vom Desktop und vom Laptop und hier mal posten.

Die Windows-Firewalls sind auf beiden Rechnern deaktiviert ?
Andere Firewalls sind nicht im Einsatz ?

Hallo HCK,

habe Deine Anleitung Schritt für Schritt ausgeführt, allerdings ohne Erfolg.

Hatte anschliessend keinen Zugang zum Internet mehr.

Habe gerade mit der Systemwiederherstellung wohl das schlimmste wieder geradebügeln können.... tut mir leid.

Hast Du sonst noch einen Tip ?

lg

Janine



@ AchimL

Hallo Achim,

jetzt habe ich ja das System auf dem Desktop wiederhergestellt, von daher steht jetzt die ursprüngliche IP drin ( 192.168.2.100 )

Wie soll ich denn nun vorgehen ?

Dem Laptop eine IP zuweisen, z.B. 192.168.2.110 ?


Habe gerade sicherheitshalber noch einmal nachgesehen, auf BEIDEN Rechnern ist der Win Firewall deaktiviert, andere Firewalls sind nicht installiert.

Was tun, jeder Hinweis ist wilkommen. Und falls jemand ein gutes Mittelchen gegen "Netzwerkpanik" kennt, her damit, so langsam könnt ich`s brauchen.

lg

Janine

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

erstmal sollen beide Ihre Daten vom DHCP-Server bekommen. Sowohl der Desktop, als auch der Laptop.

Dann mal die IP-Adressen posten.

Hallo Achim,

kannst Du mir das vielleicht mit dem DHCP einmal erläutern ?

Ich weiss ehrlich gesagt jetzt nicht was ich machen soll, muss ich neue Einstellungen vornehmen ?

Tut mir sehr leid wenns so umständlich ist, aber soo tief habe ich mich noch nie in Netzwerkangelegenheiten einarbeiten müssen.

Ich ahbe in den letzten 2 Tagen so viel über Netzwerk gelesen, das es langsam alles nur noch unverständlich wirkt, sorry.

Aber allergrössten Dank für Deine Geduld,


lg

Janine

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

auf beiden Rechnern im TCP/IP alles auf automatisch beziehen stellen.

Okay, mache ich und dann poste ich die IP konfig.

( hättest du gleich gesagt das es sich um das Dynaic Host Control Protokoll handelt hätte ich natürlich gleich gewusst um was es sich handelt) :-P

hab gerade danach gegoogelt.


lg

Janine

sooo,

habe auf dem Laptop die IP beziehen lassen und Rechner mal neugestartet.

Auf dem Desktop war das automatische beziehen schon eingestellt, da hab ich nix geändert.

In der Netzwerkumgebung auf dem Desktop wird mir wieder der Router und die beiden Rechner angezeigt, aber zugreifen kann ich immer noch nicht:

auf \\Laptop kann nicht zugegriffen werden.

Die Diagnosemöglichkeit von Vista zu dieser Meldung ergab: kein Netzwerkproblem!


Hier IPconfig Laptop:


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Janine>ping 192.168.2.100

Ping wird ausgeführt für 192.168.2.100 mit 32 Bytes Daten:

Antwort von 192.168.2.100: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.2.100: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.2.100: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.2.100: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik für 192.168.2.100:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
    Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

C:\Dokumente und Einstellungen\Janine>ipconfig/all

Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : Laptop
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Unbekannt
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung 2:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
        Physikalische Adresse . . . . . . : 00-02-3F-D1-49-1A
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : 192.168.2.101
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        Standardgateway . . . . . . . . . :

C:\Dokumente und Einstellungen\Janine>


Und hier IPconfig Desktop:

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\Janine>ipconfig

Windows-IP-Konfiguration


Ethernet-Adapter LAN-Verbindung:

   Verbindungsspezifisches DNS-Suffix:
   Verbindungslokale IPv6-Adresse  . : fe80::b0c1:f2a5:f356:fd91%10
   IPv4-Adresse  . . . . . . . . . . : 192.168.2.100
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Standardgateway . . . . . . . . . : 192.168.2.1

Tunneladapter LAN-Verbindung*:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:

Tunneladapter LAN-Verbindung* 6:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:

C:\Users\Janine>



Ich hoffe inständig das Dir das etwas weiterhilft.

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

der Laptop steht immer noch auf:

DHCP aktiviert = nein 

Ich versteh das nicht.

DHCP ist doch ein Dienst, oder?

In der Systemsteuerung/Verwaltung/Dienste wird der DHCP-Client als gestartet angezeigt. (ich hoffe das hat überhaupt was mit der Sache zu tun)

Zufällig habe ich in den TCP/IP-Einstellungen einmal auf erweitert geklickt, und dort wird mir angezeigt:DHCP-aktiviert.

Achim, bin ich zu blöd ? Ich vertrag ne ehrliche Antwort.

Was kann ich denn noch mehr aktivieren?


*schnüff*

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

aber in den TCP/IP-Einstellungen steht alles auf automatisch beziehen ?

 

Ja, absolut!

Ich habe exakt das selbe Fenster vor mir wie das was Du gerade gepostet hast.

Ich habe auch gerade einmal auf der Konfigurationsseite meines Routers nachgesehen, spaßeshalber, auch dort finde ich den Hinweis das DHCP aktiviert ist.


INTERNET
ADSL: Verbindung hergestellt
Modus: G.992.5 (ADSL2+)
Download: 6904 Kbps.
Upload: 732 Kbps.
WAN IP: 88.77.249.182
Subnetzmaske: 255.255.255.255
Gateway: 88.77.224.1
Primärer DNS: 195.50.140.114
Sekundärer DNS: 195.50.140.252
 


GATEWAY
IP-Adresse: 192.168.2.1
Subnetzmaske: 255.255.255.0
DHCP Server: Aktiviert
Firewall: Aktiviert
UPnP: Aktiviert
Wireless: Deaktiviert

INFORMATION



Anzahl DHCP-Clients: 2
Firmware Version: 1.01.002 (26.10.2007-14:23:10)
Boot Code Version: V0.65.6
ADSL Modemtreiber Version: 1.3.1.13.0.2B
LAN MAC-Adresse: 00-1D-19-49-46-96
Wireless MAC-Adresse: 00-1D-19-49-46-96
WAN MAC-Adresse: 00-1D-19-49-46-97
Hardware
Version: 01
Seriennummer: R746018070


Haben wir jetzt das Problem wenigstens ein wenig eingegrenzt?


« Fritzbox - langsames öffnenlädt keine internetseiten mehr »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Laptop
Veralteter Begriff für einen mobilen Computer. Siehe auch Notebook...

Desktop
Als Desktop bezeichnet man die Arbeitsoberfläche eines Computers. Der Desktop ist nichts anderes als eine grafische Benutzeroberfläche (Graphical User Interface...

Crossoverkabel
Ein Crossoverkabel, auch unter den Begriff Crosskabel bekannt, bezeichnet ein achtadriges Netzwerk- oder LAN-Kabel, bei dem in einem der beiden RJ45-Stecker die Adern ver...