Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Keine Internetverbindung durch LAN "nicht identifiziertes Netzwerk"

Hallo,

ich kann keine Internetverbindung herstellen. Habe eine Fritzbox 7113.
Die Fritzbox ist neu eingerichtet und funktioniert auch (WLAN funktioniert, übers Handy kann ich ins Internet).

Nur über meine PC-Browser funktioniert es nicht. Der PC sagt, es sei ein "nicht identifiziertes Netzwerk".
Ich kann auch nicht auf die Fritzbox zugreifen (mit dem Handy via WLAN schon).
Habe verschiedene Browser ausprobiert. Netzwerkkabel habe ich 2 (beide gehen nicht) und laut PC ist der Netzwerkadapter ok.
Irgendwelche Ratschläge oder Ideen?
Habe Windows 10 und eine "NVIDIA nForce 10/100 Mbps Ethernet"

Vielen Dank im Voraus!



Antworten zu Keine Internetverbindung durch LAN "nicht identifiziertes Netzwerk":

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
2 Leser haben sich bedankt

Lies dazu hier und arbeite dies Schritt für Schritt ab.

http://www.pcwelt.de/tipps/Loesungen-fuer-Nicht-identifiziertes-Netzwerk-9734327.html

Welche Meldung wird dir im Browser ausgegeben, wenn du ein Netzwerkkabel mit der 7113 und deiner Netzwerkkarte verbunden hast, ein Browserfenster öffnest und in die Adresszeile einträgst:
http://fritz.box/  (und klickst die Taste <Enter>)

Wenn du die IP-Adresse deiner 7113 noch nicht selbst geändert hast, sollte das Router-Login-Menü auch über die IP-Adresse 192.168.178.1 aufzurufen sein.

Wenn beide Varianten nicht zum Erfolg führen - teste ein anderes Netzwerkkabel und kontrolliere am PC die LED neben der RJ45-Buchse ob diese grün leuchtet.

Angaben zur Fritzbox-7113 und die "Wissensdatenbank" von AVM:
https://avm.de/service/fritzbox/fritzbox-7113/uebersicht/

Windows 10 Nicht identifiziertes Netzwerk -
Es gibt mehrere Lösungsansätze

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Hi, danke für die Tipps.

Also, geholfen hat leider nichts.

Die grüne LED leuchtet, 3 Netzwerkkabel ausprobiert, Router funktioniert einwandfrei.

Ich kann keine Verbindung zum DHCP-Server aufbauen. Das sagt mir die Eingabeaufforderung nachdem ich den Befehl ipconfig/renew eingebe. Der DHCP-Server auf der Fritzbox ist aktiviert.

Der PC gibt sich selbt eine 168er IP-Adresse. Wenn ich versuche die IP Adresse manuell zu vergeben, klappt das auch nicht.  :(

Noch irgendwelche Ideen? 1 und 1 sagt es liegt entweder an einer defekten Netzwerkkarte oder falschen Windows-Einstellung.

Raten und Annahmen führen bei der Behandlung von Netzwerkproblemen zu keinem Erfolg und als Fremder kann man Hinweise nur auf der Grundlage von Daten abgeben.
Ein ipconfig /all wäre dazu der Anfang.
Hinweise wie zu erstellen - da in Antwort #5:
http://www.computerhilfen.de/all-22-413991.html#2155589

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich bin zurzei über WLAN-Stick online. Da läuft die IP-Vergabe Problemlos. Bei Ipconfig/all kommt folgendes raus. Nochmals Danke für die Mühe!


Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : Ilana
   Prim„res DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : NVIDIA nForce 10/100 Mbps Ethernet
   Physische Adresse . . . . . . . . : 70-71-BC-C1-89-24
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::85f1:b202:7660:9557%12(Bevorzugt)
   IPv4-Adresse (Auto. Konfiguration): 169.254.149.87(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.0.0
   Standardgateway . . . . . . . . . :
   DHCPv6-IAID . . . . . . . . . . . : 259027388
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-18-37-99-43-70-71-BC-C1-89-24
   DNS-Server  . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Tunneladapter Teredo Tunneling Pseudo-Interface:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{A9445FCA-7796-4620-861B-073D7569AC5D}:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja
*Edit:
Nochmal zum Vergleich mit WLAN-Stick:

Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : Ilana
   Prim„res DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : NVIDIA nForce 10/100 Mbps Ethernet
   Physische Adresse . . . . . . . . : 70-71-BC-C1-89-24
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::85f1:b202:7660:9557%12(Bevorzugt)
   IPv4-Adresse (Auto. Konfiguration): 169.254.149.87(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.0.0
   Standardgateway . . . . . . . . . :
   DHCPv6-IAID . . . . . . . . . . . : 259027388
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-18-37-99-43-70-71-BC-C1-89-24
   DNS-Server  . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Drahtlos-LAN-Adapter WLAN:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : AVM FRITZ!WLAN USB Stick v1.1
   Physische Adresse . . . . . . . . : 00-1C-4A-F1-B3-FE
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::d80b:f22a:7a4d:d794%2(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.178.20(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Lease erhalten. . . . . . . . . . : Mittwoch, 14. September 2016 04:58:36
   Lease l„uft ab. . . . . . . . . . : Samstag, 24. September 2016 04:58:35
   Standardgateway . . . . . . . . . : 192.168.178.1
   DHCP-Server . . . . . . . . . . . : 192.168.178.1
   DHCPv6-IAID . . . . . . . . . . . : 469769290
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-18-37-99-43-70-71-BC-C1-89-24
   DNS-Server  . . . . . . . . . . . : 192.168.178.1
   NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.{083B7F66-0E60-4935-A332-E06A44A6148F}:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft ISATAP Adapter
   Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter Teredo Tunneling Pseudo-Interface:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{A9445FCA-7796-4620-861B-073D7569AC5D}:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja
« Letzte Änderung: 14.09.16, 05:08:51 von Ilana »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dein PC erzeugt eine falsche IP Adresse.

Zitat
  IPv4-Adresse (Auto. Konfiguration): 169.254.149.87(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.0.0

Manchmal hilft es die LAN oder WLAN Schnittstelle im Gerätemanager zu deinstallieren, den Rechner neu starten.
Die Geräte installieren ich dann neu.

Evtl. beim Hersteller einen aktuellen Treiber laden.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Macfilter in der Fritz lässt alle "neuen" Rechner zu ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Dein PC erzeugt eine falsche IP Adresse.
Manchmal hilft es die LAN oder WLAN Schnittstelle im Gerätemanager zu deinstallieren, den Rechner neu starten.
Die Geräte installieren ich dann neu.

Evtl. beim Hersteller einen aktuellen Treiber laden.

Hmpf, das hat leider auch nichts gebracht. Der Geräte-Manager sagt der Treiber ist aktuell und die Karte funktioniert, aber sie ist nicht "migriert".

Das LAN-Netzwerk wird übrigens als "öffentliches Netzwerk" gekennzeichnet und nicht privat.
Hab schon eine Online-Anleitung ausprobiert, wo ich einen Registry-Eintrag erstelle, hat aber auch nichts gebracht.

Ich glaube, ich werde wohl permanent auf WLAN-Stick umsteigen müssen. Benutze gerade einen alten Fritz-Stick V1.1, aber der schaltet sich dauernd aus.  :(
Macfilter in der Fritz lässt alle "neuen" Rechner zu ?
WLAN-Zugang auf bekannte Geräte beschränken (MAC-Adressfilter)
https://avm.de/service/fritzbox/fritzbox-7113/wissensdatenbank/publication/show/250_WLAN-Zugang-auf-bekannte-Geraete-beschraenken-MAC-Adressfilter/
(Nach Möglichkeit auch gleich einen USB-Ethernet-Adapter mit "Gigabit-Eigenscvhaften" - der interne LAN-Adapter ist ja leider nur für 10/100 ausgelegt)
Der Filter ist nicht im LAN wirksam. - Für diesen Adapter (LAN) generiert Windows aber eine "APIPA"
(siehe Antwort opelmeister)
Der Ethernet-Adapter findet keinen DHCP-Adapter im lokalen Netz - Windows generiert deshalb die IP-Adresse automatisch.

Ursache kann sein: Beschädigtes Netzwerkkabel oder einer der Stecker sitzt nicht fest in der Netzwerkdose.

Handbuch Fritzbox-7113
https://avm.de/fileadmin/user_upload/DE/Handbuecher/FRITZ_Box/Weitere_Box/Handbuch_FRITZ_Box_Fon_WLAN_7113.pdf

Wenn auch das Deinstallieren und mit Neustart "erneut erkennen" des Ethernet-Adapter nicht zum Erfolg führt, würde ich einen Test mit einem USB-LAN-Adapter durchführen.

Die Fritzbox-7113 ist in der Lage, ein privates Netz mit IP-Adressen der "Netzklass C" zu routen.
IP der Box = 192.168.178.1
(DHCP-Server + Standardgateway + DNS-Server)

Deine IP-Adresse des Ethernet-Adapter - 169.254.149.87
ist aus dem Bereich der IP-Adressen, die lt. internationaler Festlegung als "APIPA" festgelegt sind.
http://www.oberthal-online.de/netzwerk.html

Dieses "Problem" muß gelöst werden.
Falls du dazu einen USB-LAN-Adapter beschaffst, suche einen aus, der auch "Gigabit-LAN-fähig" ist.
Der intern wirksame NVIDIA nForce LAN-Adapter ist ja nur für 10/100 Mbps ausgelegt.


« Internet nach ca. 6min sehr langsam und nach PC Neustart wieder normal schnell.Internet geht komplett raus sobald mein Vater seinen PC startet »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Fritzbox
Die Fritzbox (auch Fritz!Box oder Fritz Box genannt) ist ein beliebter Router des Berliner Hersterllers AVM. Neben der Fritzbox in verschiedenen Varianten zum Beispiel f&...

WLAN
WLAN steht für "Wireless Local Area Network" und bezeichnet ein lokales Netzwerk (LAN), bei dem die Daten statt per Kabel auch per Funk übertr&au...

Internet
Internet ist ein zusammengesetztes Wort aus International Network. Dieses globale digitale Netzwerk verknüpft hauptsächlich Rechner in Forschungszentren, aber a...