Computerhilfen.de Logo
Forum
Tipps
News

internetverbindung durch router "nicht vollständig"

hallo leute.
ich habe gestern meinen pc neuaufgesetzt und musste feststellen, dass ich schon eine verbindung zum internet habe, ohne irgendwelche treiber oder software für für den router installiert zu haben. habe dann doch noch alle treiber und programme installiert, die der router zum überleben braucht. komischerweise aber konnte ich den router nicht neu konfigurieren - weiter als bis zu dem feld wo man ein neues passwort festlegen musste km ich nciht. ich dachte mir, das wäre nicht so wichtig da ich ja sowieso eine verbindung zum internet habe. als ich dann avira installierte und versuchte ein update durchzuführen, kriegte es keine verbindung zum server und kriegt bis jetzt immer noch keine. ich denke mir das hat mit dem router zu tun, nur weiss ich nicht wie man das problem löst. brauche hilfe!
danke
ps: internetzugang und router von arcor, router ist durch ein lan kabel mit dem pc verbunden



Antworten zu internetverbindung durch router "nicht vollständig":

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

um welchen router handelt es sich denn?

schonmal versucht über den browser auf den router zu kommen mittels ip eingabe?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

irgend so ein teil von arcor isses: arcor-dsl wlan-modem 200
wie finde ich die ip adresse des routers heraus? und was sollte es mir bringen, wenn ich auf den router connecte?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hab mal in der cmd netstat -a eingegeben. das hier ist dabei heruasgekommen. weiss nicht ob das was hilft:

Aktive Verbindungen

  Proto  Lokale Adresse         Remoteadresse          Status
  TCP    privat-16udb5hz:epmap  privat-16udb5hz:0      ABHÖREN
  TCP    privat-16udb5hz:microsoft-ds  privat-16udb5hz:0      ABHÖREN
  TCP    privat-16udb5hz:18350  privat-16udb5hz:0      ABHÖREN
  TCP    privat-16udb5hz:1026   localhost:18350        HERGESTELLT
  TCP    privat-16udb5hz:1031   privat-16udb5hz:0      ABHÖREN
  TCP    privat-16udb5hz:1714   localhost:1715         HERGESTELLT
  TCP    privat-16udb5hz:1715   localhost:1714         HERGESTELLT
  TCP    privat-16udb5hz:1718   localhost:1719         HERGESTELLT
  TCP    privat-16udb5hz:1719   localhost:1718         HERGESTELLT
  TCP    privat-16udb5hz:1769   localhost:18350        WARTEND
  TCP    privat-16udb5hz:1773   localhost:18350        WARTEND
  TCP    privat-16udb5hz:1774   localhost:18350        WARTEND
  TCP    privat-16udb5hz:18350  localhost:1026         HERGESTELLT
  TCP    privat-16udb5hz:netbios-ssn  privat-16udb5hz:0      ABHÖREN
  TCP    privat-16udb5hz:1060   64.12.24.229:5190      HERGESTELLT
  TCP    privat-16udb5hz:1730   nf-in-f147.google.com:http  WARTEND
  TCP    privat-16udb5hz:1731   nf-in-f147.google.com:http  WARTEND
  TCP    privat-16udb5hz:1736   gv-in-f167.google.com:http  HERGESTELLT
  TCP    privat-16udb5hz:1737   ik-in-f99.google.com:http  HERGESTELLT
  TCP    privat-16udb5hz:1741   gv-in-f167.google.com:http  HERGESTELLT
  UDP    privat-16udb5hz:microsoft-ds  *:*
  UDP    privat-16udb5hz:isakmp  *:*
  UDP    privat-16udb5hz:1025   *:*
  UDP    privat-16udb5hz:1036   *:*
  UDP    privat-16udb5hz:1037   *:*
  UDP    privat-16udb5hz:1236   *:*
  UDP    privat-16udb5hz:4500   *:*
  UDP    privat-16udb5hz:ntp    *:*
  UDP    privat-16udb5hz:1040   *:*
  UDP    privat-16udb5hz:1716   *:*
  UDP    privat-16udb5hz:1900   *:*
  UDP    privat-16udb5hz:ntp    *:*
  UDP    privat-16udb5hz:netbios-ns  *:*
  UDP    privat-16udb5hz:netbios-dgm  *:*
  UDP    privat-16udb5hz:1900   *:*
===================================================
eingegeben während avira versucht hat eine verbindung zu bekommen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ipconfig /all   wäre nicht schlecht..... 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

DA:

Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : privat-16udb5hz
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Unbekannt
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Eth
ernet-NIC
        Physikalische Adresse . . . . . . : 00-20-ED-B9-BD-35
        DHCP aktiviert. . . . . . . . . . : Ja
        Autokonfiguration aktiviert . . . : Ja
        IP-Adresse. . . . . . . . . . . . : 192.168.1.33
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        Standardgateway . . . . . . . . . : 192.168.1.1
        DHCP-Server . . . . . . . . . . . : 192.168.1.1
        DNS-Server. . . . . . . . . . . . : 192.168.1.1
        Lease erhalten. . . . . . . . . . : Samstag, 18. August 2007 12:03:15
        Lease läuft ab. . . . . . . . . . : Dienstag, 21. August 2007 12:03:15

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..hmm..ich habe auch nie einen benutzernamen für den router angelegt...kann man das irgendwo nachschauen..ansonsten bringt mir die verbindung auf den router nichts

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

gib im Browser mal statt www.usw die Adresse 192.168.1.1 ein   !
Routerhandbuch nötig wg. Adminkennung und Passwort .

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

so. da sind nun mehrere punkte und unterpunkte aufgetuacht:


=>Einrichtungsassistent
*Arcor
*andere isp
*Media Bandbr. Mngm.

=>Erweiterte EInrichtung
*Kennwort
*lan
*wireless lan
*wan
*nat
*dynamisches dns
*zeitzone
*firewall
*content-filter
*fernverwaltung
*UPnP
*protokolle
*Media Bandbr. Mngm.

=>Verwaltung
*Systemstatus
*DHCP-Tabelle
*Any IP-Tabelle
*Wireless LAN
*Diagnosefunktionen
*Firmwire

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Da musst Du dich nach deinem Provider und dem Handbuch richten ......
Muster / Hilfen :
http://www.dslrouter-hilfe.de/home/index.php
unter Installationshilfen ....


« vista, wireless lan, jedes mal keine automatische ip-adresseNetzwerk Problem »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!