Computerhilfen.de Logo
Forum
Tipps
News

Problem Cat7 Kabel

Hallo
Ich habe seit gestern einen Glasfaseranschluss mit 400 MBit down und 200 MBit up. Wenn ich meine Fritzbox 7590 direkt an das Modem anschließe bekomme ich diese Geschwindigkeiten.
Ich habe während eines Umbaus ein Cat7 Kabel, durch die Decke in den Keller verlegt, an beide Enden sind folgende Stecker der Firma LogiLink montiert.
Typ: Feldkonfektionierbarer Cat.6A Steckverbinder
Normen: Cat.6A ISO/IEC11801, TIA568-C.2
Gehäuse: Geschirmt (Metall mit Zinklegierung)
Kontakte: Phosphor-Bronze-Legierung, 50µ vergoldet
Belegung: T568A oder T568B
Abmessung: AWG23-26 Aderndurchmesser, 6-8mm äußerer Kabelmantel
Sobald ich die Fritzbox an das Kabel anschließe, sinkt die Geschwindigkeit im down und up unter 100 MBit.
Wenn das Kabel oder die Stecker defekt wären würde die Verbindung dann überhaupt gehen?
Kann es sein das die Stecker nicht richtig angeschlossen sind, also die Farben sind richtig, sonst würde doch keine Verbindung bestehen oder?
Ich habe jetzt auch keine Möglichkeit mehr ein Kabel in den Keller zu verlegen, hatte ja extra vorgearbeitet.

 



Antworten zu Problem Cat7 Kabel:

Bist du sicher, daß du den Port (an dem das Cat7-Kabel an der 7590 gekoppelt ist) im Menü der Box auf Gigabit-Ethernet konfiguriert hast?
Wenn das so ist und du trotzdem nur eine Datenrate wie im Fast-Ethernet auf diesem Zweig deines lokalen Netzes hast, kann jede der Komponenten (auch ein Kabelverbinder, Stecker oder Switch) Ursache für solchen "Flaschenhals" sein.

Wenn das Cat7-Verlegekabel als Verbindung zwischen Glasfasermodem und entferntem Aufstellort der 7590 (zu deren WAN-Port) genutzt werden soll, gib das bitte bekannt.

Das Kabel wurde vom Keller zum Wohnzimmer gelegt, damit die Fritzbox im Wohnzimmer stehen kann. Die Stecker habe ich heute nochmal nachgedrückt, dachte evtl. hätten nicht alle Leitungen Kontakt. Nun ist keine Internetverbindung mehr vorhanden, ich denke es war etwas Zuviel Druck für die Anschlüsse.
Neue, andere Stecker sind bestellt, ich denke und hoffe damit wird die Leistung wie bestellt laufen.

Die Ports stehen Alle auf Power, WAN und LAN 1-4  

Wie gesagt, ich habe das Innenteil der Stecker nochmal zusammengedrückt, das hat die Technik wohl nicht verkraftet, obwohl äußerlich kein Schaden zu erkennen ist.

Welche Herstellerbezeichnung hat der Glasfasermodem?
Könnte natürlich sein, daß in der Geräteanleitung zum Glasfasermodem ein Hinweis zu finden ist über maximale Länge des Anschlußkabels Modem <-> Router.

Betreiber des Glasfasernetzes ist wer?

Wenn das Cat7-Kabel wieder mit "nicht beschädigten" RJ45-Steckern versehen ist, stecke das Ende mit Stecker (der sonst in WAN der Fritzbox zu stecken ist) mal in den Port der Gb-Netzwerkkarte im Rechner und lies aus den PC-Einstellungen / Netzwerk & Internet / Status / Netzwerkeigenschaften anzeigen ab (kopiere hier rein) die Daten, die dein Gb-Ethernetadapter erkennt und darstellt.
(Die IPv4, die vom Netzbetreiber für deinen Anschluß zugeordnet ist, ersetze die beiden letzten Zeichengruppen bitte durch "x".)

Jetzt läuft der Anschluss wie geschmiert. Neue Stecker und Alles ist gut.  

Da war dir aber "eine höhere Macht behilflich", an einem Karfreitag neue Netzwerkstecker zu bestellen und diese noch am gleichen Tag (auch noch ein Feiertag) geliefert zu bekommen, daß du die Lösung des Problems in weniger als 24 Stunden erreichtest!  :D

Es gab einen behilflichen Nachbarn, mit den passenden Steckern und entsprechendem Werkzeug


« Kein Internetzugriff trotz Verbindung (LAN)Acces Point Übertragung viel zu gering »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!