Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Probleme mit älterer ICQ Version

Schönen guten Tag.

Meiner einer hat ein Problem mit seinem ICQ.
Da ich mich standhaft weigere eine der neuen ICQ Versionen (5.1 / 6) zu benutzen, da mir diese zu quietschbunt sind benutz ich noch immer ICQ 2000b.

Das Problem hierbei ist jetzt allerdings folgendes:

Alle paar Tage passiert es mir das mein ICQ zwar ganz normal connected, aber das in meiner Contact Liste alle Leute als Offline angezeigt werden und keine Message zu mir durchgestellt werden kann, da ich bei anderen Leuten als Offline angezeigt werde, obwohl ich bei mir Online bin (nein, ich bin nicht Invisible).

Da ich aber weiß das einige Leute bei mir IMMER Online sind und ich testweise auch mal 5.1 dafür installiert hab weiß ich das sie Online sein müssten, aber mein ICQ 2000b es mir aber nicht anzeigt.

Ich hab es schon mehrmals neu installiert und den Ordner gelöscht, der wie meine ICQ Nummer heißt, aber geholfen hat es bisher noch nichts. Und wie gesagt, ich möchte nur ungern eine dieser neuen Versionen benutzen weil mich die Smilies und das ganze quietschbunte Getue wirklich nervt.

Jetzt wollte ich einfach mal fragen wo das Problem liegen könnte. Wird der "Support" für die alten ICQ Versionen nach und nach eingestellt oder ist es ein lokales Problem das nur bei mir auftritt?

Wäre sehr nett wenn mir da jemand helfen könnte, weil ich doch sehr auf ICQ angewiesen bin.

Vielen Dank im Voraus.



Antworten zu Probleme mit älterer ICQ Version:

Ich denke nicht, dass es daran liegt, dass diese Versionen nicht mehr "supportet" werden, wenn man das so will. Denn man kann durch vieles Klicken auf der ICQ Homepage ja immer noch diese Versionen runterladen, da ja noch ein sehr geringer Teil ein älteres Betriebsystem besitzt.

Ich kann dir jedoch empfehlen, trotzdem mal die 5.1 Version zu nehmen. Dort konnte man früher - ich weiß es nicht ob jetzt immer noch - auf der Homepage die alten Smileys dafür runterladen und sie unter 5.1 einbringen. Auch kannst du den Skin ändern und auf "Retro" stellen. Sieht auch ziemlich "oldschool"-mäßig aus  ;);D

Ich empfehle dir, auf 5.1 zu welchseln. 6 benutze ich selbst noch nicht, da mit dort einfach zu viele Funktionen fehlen, wie der Statusmanager..



 

Hi.

Naja.
Ich möchte tatsächlich erstmal versuchen 2000b irgendwie zu "retten", denn leider funktioniert es noch immer nicht. Normal hab ich nur 1-2 Tage warten müssen und dann gings wieder, jetzt sind es schon 4 Tage oder so.

Das nächste Problem beim Sprung von 2000b auf 5.1 wäre die Tatsache das 5.1 die Contact List von 2000b nicht übernimmt was ärgerlich ist da ich dann zig hundert Leute mit der Hand "rüberschieben" müsste was in einen einzigen Akt der Mühsigkeit ausartet und darauf hab ich irgendwie recht wenig Lust, was man hoffentlich verstehen kann.

Ich hoffe irgendwer hat vielleicht ne Ahnung woran es liegen könnte...hab auch schonmal versucht auf icq.com im Forum was zu finden, aber das ist alles so unglaublich unübersichtlich das ich nach ner halben Stunde frustriert aufgegeben hab.

Bist du dir sicher, dass es nicht die die Kontakte übernimmt?? Also ich konnte gleich sofort auf 5.0 bzw 5.1 rüberspringen, ohne das Kontakte verloren gingen...

Das ist ja auch eigentlich der Sinn daran, ICQ wäre ganz schön blöd, wenn sie es nicht machen würden.

Also was anderes kann ich dir auch nicht sagen.  ;):)

Habs getestet, es geht nicht von 2000b auf 5.1
Er nimmt irgendeine uralte Contactliste von 2003 oder so und die nützt mir heutzutage reichlich wenig.

Er speichert aber zB auch die Änderungen im Profil zB nicht. Denke also schon das es da irgendwie vom Server her Probleme mit alten Versionen gibt, aber ich lass mich auch gern eines besseren belehren.

Vielleicht hat auch jemand ne Idee wo ich mich sonst noch mit meinem Problem hinbegeben könnte, weil hier scheint es niemanden mit einer derartigen Situation zu geben :(


« Thema SKYPE"buddy icon" = ? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!