Computerhilfen.de Logo
Forum
Tipps
News

USB 2.0 zum laufen bringen

Hi,
ich hab mir für meinen etwas älteren Medion PC einen 4+1 USB 2.0 Port von Evertech gekauft. Ich hab mich vorher bei Medion informiert, ob ich meinen PC auf 2.0 aufrüsten kann und bekam eine E-Mail das es gehen müsste. Die USB-PCI-Karte ist jetzt angeschlossen, aber der Pc erkennt sie irgendwie nicht. Wenn ich die Karte über den Hardware-assistenten starten will kommt im späteren Verlauf immer die Fehlermeldung, dass kein Treiber für den SM-Bus-Controller gefunden werden kann. Ich hab schon über mehrere Seiten nach einem Treiber für mein Mainboard (MSI MS-6701 (Medion OEM)) gesucht aber keinen gefunden. Es scheint als ob es keine Treiber mehr für dieses Mainboard gibt.
Wenn ihr irgendwelche alternativen Lösungswege kennt, oder doch noch einen Treiber gefunden habt würde ich mich sehr freuen, wenn ihr mir hier antwortet. Danke schon mal im Vorraus.

P.S. Servicepack 2 hab ich bereits installiert



Antworten zu USB 2.0 zum laufen bringen:

Wenn es eine separate PCI-Karte ist, dann hat die nichts mit den Treibern deines Mainboards zu tun. Dazu musst du die Treiber, die (hoffentlich!) der USB-Karte beilag, installieren. Wie heißt deine karte genau ???

Heiko

hast du bei msi geschaut nach den treibern?
geh mal zu medion auf die seite und das board heißt MD-5000  ;)
müsste auch ganz groß auf dem board selbst stehen  :)

Die genaue Bezeichnung der Karte ist: USB PCI Schnittstellenkarte VIA PCI 4+1 port Evertech.
ja, es sind mehrere Treiber auf der CD. ich hab auch mit dem Hardware-assistent versucht über die CD die Treiber zu installieren hat aber wie gesagt leider nicht funktioniert.
Und wenn ich mir den CD-Inhalt anschaue sind da viele Ordner (von Herstellern oder Gerätetypen...keine Ahung) drin und ich weiß nicht, welcher der Ordner für mich der Richtige ist.
Hier mal die Namen der Ordner:
alcor micro; ali; Cypress; FreeDik; Genesys; ITE; JMicron; myson;
Nec; Neodio; NetMos; Pcmcia to rs232; Phison; Prolific; Ricoh; Silicon_Image; sim card reader; VIA
 ???
Tja, ich bin ratlos.
Ich hab mir mal den Treiber für MD-5000 runtergeladen, bezweifel aber, dass es der Richtige ist. Kann das großen Schaden anrichten,wenn ich diesen Treiber installieren würde, er aber nicht mit meinem Mainboard übereinstimmt?
Danke schonmal für die Ersten Einträge zu diesem Thema!

Wenn du Treiber für deine PCI-Steckkarte brauchst, dann nützen dir KEINE Treiber von Medion oder MSI etwas. Leider gibt es von deiner Karte mehrere Versionen. Du musst die Karte also leider wieder ausbauen und gucken, welche Bezeichnung der Chip auf deiner Karte hat und dannlade dir mal den passenden Treiber hier runter und entpacke ihn in irgend ein Vereichnis.

 http://www.evertech.de/de/product-page.php?ProductID=28&ClassID1=43&ClassID2=48&ClassID3=0

Bevor du aber die Karte wieder einbaust, installiere erst einmal den Passenden treiber. Dann sollte es gehen.

Heiko

Ich habs geschafft!!!!!!!! Vielen Dank an alle, die sich mit meinem Problem befasst haben - die Lösung kam von Heiko auch wenn ich über deinen Link nicht die Seite für meinen Treiber öffnen konnte, wusste ich dann nach welcher genauen Treiberbezeichnung ich suchen musste.
Ich hab dann den Pc ohne Karte gestartet - Patch installiert und nochmal mit Karte gestartet - funktioniert jetzt einwandfrei!
Und jetzt noch für alle, die ähnliche Probleme haben! Eine gute Seite zum runterladen von Treiber ist http://www.treiberupdate.de
Ich bedank mich bei euch allen und wünsch euch noch ein schönes Wochenende!

Freut mich, wenn es dann doch noch geklappt hat mit deiner Karte. Allerdings funktioniert bei mir der Link, wenn auch dort kein Bild zu sehen ist ...  ???

www.treiber.de und www.treiberupdate.de sind recht gute Seiten.

Auch dir ein schönes Wochenende!

Heiko


« Gute und preiswerte Gamer-Mouse Empfehlung?es tut sich gar ichts mehr! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!