Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Plötzlich kein Sound mehr mit Realtek AC 97 ??

Gestern neue Boxen angeschlossen liefen auch einwandfrei bis ich den Rechner einml runter gefahren hatte. Nun hab ich überhaupt kein Ton mehr.....
Hab schon alles versucht zig neue Treiber installiert und gelöscht.
Im Geräte Mangager scheint auch alles ok zu sein. Auch erscheint beim Hochfahren das Lautsprecher Icon.

Bin jetzt echt mit meinem Latein obwohl ich dachte erfahrener User zu sein

Hier noch ein Everest Bericht falls benötigt

--------[ EVEREST Home Edition (c) 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

    Version                                           EVEREST v2.20.405/de
    Homepage                                          http://www.lavalys.com/
    Berichtsart                                       Berichts-Assistent
    Computer                                          SB-4E01EE1ED807 (Franzis Compuzrt)
    Ersteller                                         SB Admin
    Betriebssystem                                    Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
    Datum                                             2006-12-07
    Zeit                                              17:03


--------[ Übersicht ]---------------------------------------------------------------------------------------------------

    Computer:
      Betriebssystem                                    Microsoft Windows XP Professional
      OS Service Pack                                   Service Pack 2
      DirectX                                           4.09.00.0904 (DirectX 9.0c)
      Computername                                      SB-4E01EE1ED807 (Franzis Compuzrt)
      Benutzername                                      SB Admin

    Motherboard:
      CPU Typ                                           AMD Athlon XP, 2166 MHz (13 x 167) 3000+
      Motherboard Name                                  ECS KT600-A  (4 PCI, 1 AGP, 1 CNR, 3 DDR DIMM, Audio, LAN)
      Motherboard Chipsatz                              VIA VT8377 Apollo KT600
      Arbeitsspeicher                                   1024 MB  (PC3200 DDR SDRAM)
      BIOS Typ                                          Award (09/13/04)
      Anschlüsse (COM und LPT)                          Kommunikationsanschluss (COM1)
      Anschlüsse (COM und LPT)                          Kommunikationsanschluss (COM2)
      Anschlüsse (COM und LPT)                          ECP-Druckeranschluss (LPT1)

    Anzeige:
      Grafikkarte                                       RADEON 9600 SERIES - Secondary  (128 MB)
      Grafikkarte                                       RADEON 9600 SERIES  (128 MB)
      3D-Beschleuniger                                  ATI Radeon 9600 (RV350)
      Monitor                                           Plug und Play-Monitor [NoDB]  (F5WQ510374752)

    Multimedia:
      Soundkarte                                        VIA AC'97 Enhanced Audio Controller

    Datenträger:
      IDE Controller                                    VIA Bus-Master-IDE-Controller
      SCSI/RAID Controller                              VIA SATA RAID Controller
      Festplatte                                        Maxtor 6 Y160M0 SCSI Disk Device  (160 GB, 7200 RPM, SATA)
      Optisches Laufwerk                                HL-DT-ST DVDRAM GSA-4163B  (DVD+R9:4x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-RAM:5x, DVD-ROM:16x, CD:40x/24x/40x DVD+RW/DVD-RW/DVD-RAM)
      Optisches Laufwerk                                LITE-ON DVD SOHD-16P9S  (16x/48x DVD-ROM)
      S.M.A.R.T. Festplatten-Status                     OK

    Partitionen:
      C: (NTFS)                                         156319 MB (67824 MB frei)

    Eingabegeräte:
      Tastatur                                          Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
      Maus                                              HID-konforme Maus

    Netzwerk:
      Netzwerkkarte                                     AVM FRITZ!Box  (192.168.178.21)
      Netzwerkkarte                                     AVM FRITZ!web DSL PPP  (192.168.122.254)

    Peripheriegeräte:
      USB1 Controller                                   VIA VT83C572 PCI-USB Controller
      USB1 Controller                                   VIA VT83C572 PCI-USB Controller
      USB1 Controller                                   VIA VT83C572 PCI-USB Controller
      USB1 Controller                                   VIA VT83C572 PCI-USB Controller
      USB2 Controller                                   VIA USB 2.0 Enhanced Host Controller
      USB-Geräte                                        AVM FRITZ!Box
      USB-Geräte                                        USB-HID (Human
Interface Device)


Hoffe mir kann jemand helfen Danke



Antworten zu Plötzlich kein Sound mehr mit Realtek AC 97 ??:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Anschlüsse am 3,5mm Klinke ( Lautsprecherausgang )  kontrolliert?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Zig neue Treiber gibt es gar nicht. Es gibt einen neuen und den solltest Du dir vom Hersteller oder vom Board Hertseller holen. Vor allen Dingen alles alte einwandfrei deinstallieren, wenn es am Treiber liegt.

Hi ich suche einen Treiber für meine soundkarte-wahrscheinlich (denke ich) den selben den du auch brauchst(hab mich jetzt schon seit wochen tot gesucht ich finde einfach nichts.... :( please help!

Everest:
Informationsliste   Wert
Computer   
Betriebssystem   Microsoft Windows XP Home Edition
OS Service Pack   Service Pack 1
DirectX   4.08.01.0810 (DirectX 8.1)
Computername   MARC-VARXGN1Z2Y
Benutzername   Becker
   
Motherboard   
CPU Typ   AMD Athlon XP, 1917 MHz (11.5 x 167) 2600+
Motherboard Name   Gigabyte GA-7VASFS  (5 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN, IEEE-1394)
Motherboard Chipsatz   VIA VT8377 Apollo KT600
Arbeitsspeicher   1024 MB  (PC2700 DDR SDRAM)
BIOS Typ   Award Modular (10/20/03)
Anschlüsse (COM und LPT)   Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT)   Druckeranschluss (LPT1)
   
Anzeige   
Grafikkarte   nVIDIA GeForce FX 5200 Ultra (Leadtek WinFast A340 Ultra)
3D-Beschleuniger   nVIDIA GeForce FX 5200 Ultra
   
Multimedia   
Soundkarte   VIA AC'97 Enhanced Audio Controller
   
Datenträger   
IDE Controller   Standard-Zweikanal-PCI-IDE-Controller
IDE Controller   VIA Bus-Master-IDE-Controller
Floppy-Laufwerk   Diskettenlaufwerk
Festplatte   Maxtor 6L160P0  (160 GB, 7200 RPM, Ultra-ATA/133)
Optisches Laufwerk   _NEC DVD+RW ND-1100A  (DVD:4x/2.4x/12x, CD:16x/10x/40x DVD+RW)
Optisches Laufwerk   HL-DT-ST DVD-ROM GDR8162B  (16x/48x DVD-ROM)
S.M.A.R.T. Festplatten-Status   OK
   
Partitionen   
C: (NTFS)   156319 MB (149668 MB frei)
   
Eingabegeräte   
Tastatur   Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
Maus   HID-konforme Maus
   
Netzwerk   
Netzwerkkarte   3Com EtherLink XL 10/100 PCI-TX-NIC (3C905B-TX)  (192.168.1.34)
   
Peripheriegeräte   
USB1 Controller   VIA VT83C572 PCI-USB Controller
USB1 Controller   VIA VT83C572 PCI-USB Controller
USB1 Controller   VIA VT83C572 PCI-USB Controller
USB1 Controller   VIA VT83C572 PCI-USB Controller
USB2 Controller   VIA USB 2.0 Enhanced Host Controller
USB-Geräte   USB-HID (Human Interface Device)
 

@ Thorsten81:

Im BIOS hast Du schon kontrolliert, nicht dass dort nur (AC-97 als on Board Sound oder) abgeschaltet ist.
Wodurch ...??

@

Da die Soundkarte im EVEREST-Protokoll erwaehnt ist, befuerchte ich fasr, dass mein Hinweis mit dem BIOS auch nichts bringt.

Zitat
Multimedia:
Soundkarte       VIA AC'97 Enhanced Audio Controller

(Der eine hat Probleme beim Loeschen - immer wieder Schreibschutz gesetzt -> wird bei Dir vielleicht jedesmal wieder die "Stummschaltung" der Lautsprecher aktiviert ??)
 

@ Azure :

Das offizielle Bekenntnis, trotz Suche "nichts gefunden" zu haben ... ??? (Tot gesucht - lebst noch ?? - Wenn das jetzt nicht oeffentlich waere, wuerde ich schreiben: "Fauler Sack")

Suche unterlassen wuerde ich gelten lassen.
Da aber nach Betriebssystem und aller moeglichen weiteren Komponenten differenziert wird, will ich mal hier nur "den Zugangslink" einsetzen (Herr Becker):

http://www.viaarena.com/default.aspx?PageID=2
 


« Lüftersteurung kompatibilitätKeinen Sound und Mic funktioniert nicht. »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Toner
Als Toner bezeichnet man vor allem in Kopieren und Laserdruckern verwendeter Farbstoff. Es ist ein Pulver winzigkleinen Teilchen. Aufgrund dieser sehr kleinen Teilchen is...

Gerätetreiber
Anderes Wort für Treiber....