Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

schon wieder Netzteil im Ar***h???

Also ich hab da nen kleines Prob.:

Vor ca. 6 Wochen hab ich mein Netzteil gewechselt weil das alte nur nach mehrmaligem Einschalten ansprang (und nach ner gewissen Zeit gar nicht mehr). Nun ist es so das ich nen paar Tage nicht da war, die Steckdosenleiste ausgeschaltet habe, wo der Rechner und der restliche Spaß dran hing. Nun bin ich wieder zuhause und wollt den Rechner anwerfen und schon wieder passiert gar nichts..... Hat jemand auch so nen Problem oder ne passende Lösung für mich? Es kann doch nicht sein das das Netzteil (es lief bis jetzt ohne Probleme) schon wieder defekt ist.....


CU

Roland



Antworten zu schon wieder Netzteil im Ar***h???:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du den PC mal ohne die Steckdosenleiste getestet? Und wenn du noch Garantie auf das NT hast, tausche es um.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die Leiste funzt 100 prozentig da auch Router, Drucker, Anlage u.s.w. dranhängen und die Teie funzen einfach nur. Kann doch aber nicht sein das das Ding im Eimer ist obwohl es neu ist und nicht am Strom hing (womit ich es mir dann vielleicht noch erklären könnte z.B. Überspannung o.ä.)! GArantie ist noch drauf aber es muss doch ne Grund haben......


THX & CU

Roland

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Leider schreibst du nicht, welches NT und welche Komponenten du hast. Überprüfe mal deinen Rechner im inneren. Vielleicht ist ein Kabel irgendwo lose oder ist blank und verursacht daher vielleicht einen Kurzschluss ... ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

550 Watt / Netzteil
DFI LANParty UT NF4 Ultra-D / Board
2x 512 MB DDR / RAM
ATI X1600 Pro / GraKa
1x 250 GB SATA / HDD
1x 160 GB IDE / HDD
Netgear WG311T 108 Mbps PCI Adapter / WLAN

Das war`s..... (mehr is nich.....)

CU

Roland

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dein Netzteil ist für diese Komponenten auf jeden Fall stark genug. Aber wie gesagt: Kontrolliere mal im inneren deines PCs, ob nicht doch irgend etwas einen Kurzschluss verursachen kann.

was ist das denn für ein netzteil? Wohl nicht ein billig-Teil für 40Euro? Denn selbst 500 oder 600watt netzteile die zb. bei Gehäusen, die etwa um 60 Euro kosten, mit drin sind, kann genau das passieren. Lieber die 80-90 Euro (in Tagan, Enermax usw.) investieren und Ruhe&Sicherheit haben!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Auch wenn ich von Billig-NTs nichts halte, halten die aber doch schon etwas länger als nur 6 Wochen ...  ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ist schon nen richtig gutes.... Mir kommt doch kein zusammengebauter Rechner in die Hütte! Das wird alles selber gemacht. Die Komponenten in den Billigteilen kannst du doch komplett in die Tonnen haun...... Kauf alle Kompo`s selber und schraub es auch selber zusamen. Wie gesagt, das Ding funtz auch an sich nur das ich jetzt schon das zweite NT innerhalb von (hab nochmal geschaut) 4 Wochen klar bekommen hab. Und das alles ohne ersichtlichen Grund......

CU

Roland

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann nimm dir mal ein NT von einem anderen Hersteller z.B Enermaxx - die sind auch sehr gut. Hast ja noch Garantie.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hab heut das NT getauscht! Es scheint so zu sein das es ein Produktionsfehler in dieser Reihe gab und nach einer kompletten Trennung des NT`s vom Stromnetz, ein gewisses Teil (fragt mich nicht welches) nicht mehr den Betrieb aufnimmt und das NT somit nicht mehr "anfängt mit arbeiten"!


Danke an alle für die Tipps!!

Thread kann geschlossen werden!!

THX & CU

Roland

Ja und was fürn Hersteller waren die Netzteile jetzt die so mirnichtsirnichts kaputtgehn?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Es war nen Rasurbo NT, mit 500 Watt. Aber ich denk das das bei jedem Hersteller mal passieren kann.

Jetzt läuft ja das neue..... Habs aber sicherheitshalber an ne andere Leiste geklemmt, das wenn ich mal wieder länger unterwegs bin, ich wenigstens die restlichen Geräe von Netz nehmen kann. Bei dem NT will ich`s mal lieber nicht auf noch so ne Aktion ankommen lassen.

Obwohls nen Versuch wert wäre... ;)

CU

Roland

Naja ich sach ma nach dem Preis zu urteilen (500W NT für 30€) da sind die verbauten Komponenten sicher nicht die besten.

Kauf dir lieber nen Antec, Enermax, Tagan wie oben schon erwähnt ...da weisste für was du bezahlst

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich sag mal so lang es läuft ist`s ja okay. Sollte es wieder hochgehen (und die Garantie nicht mehr existent sein) dann werd ich mir mal nen "richtiges" kaufen.....

CU

Roland


« USB Stick + Apple = Problemusb host controller jedes mal neu zu installieren??? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Zugriffszeit
In Milisekunden angegebene Zeit, die das Speichermedium zum Erreichen der gesuchten Daten braucht. Die Zeit ist abhängig vom technischen Verfahren des Mediums sowie ...

Reaktionszeit
In der Elektronik versteht man unter der Reaktionszeit die Zeit, die ein Flachbildschirm benötigt, um die Farbe und die Helligkeit eines Bildpunktes zu ändern. ...

Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...