Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Hilfe, benötige dringend Hilfe, Hardwareproblem?

Hallo,

also mein Problem ist länger, hoffe trotzdem das ihr mir vielleicht weiterhelfen könnt.

Los gehts letzte Woche, hatte plötzlich beim hochstarten streifen im Bild und in den normalen Modus konnt ich nicht mehr rein.
In den abgesicherten ging es ohne Probleme. Hab dann an Viren gedacht, hab auch ein paar gefunden und hab dann neugestartet und kam dann wieder in den normalen Modus ohne Streifen oder ähnliches.
Plötzlich blieb nach ungefähr 5h das Bild schwarz, hab neugestartet und wieder Streifen. Hab dann im abgesicherten wieder versucht viren zu entfernen, aber gar net so einfach, fand erst keine, erst mit verschiedenen Virenscanner. Jedenfalls hab ich gedacht das ich mal versuchen sollte zu formatieren. Er hat in den Windows Installer reingeladen, hat die Treiber geladen und als er dann das Windows Setup starten wollte kam, dass er keine Festplatte findet.
Auch wie ich Windows Vista installieren wollte. Im abgesicherten fand er sie und ich konnte alles machen, brennen usw.
Hab dann ne zeitlang gebraucht bis ich wieder in den normalen Modus kam, habs dann irgendwie geschafft und wollte dann über Partition magic formatieren, hat aber dann leider net hingehauen und dann kam ich nicht rein. Windows Setup hat meine Festplatte net gefunden. Hab dann das Notebook einem Bekannten gegeben, der sich gut mit PC's usw. auskennt. Der hat die Festplatte untersucht, die ist in Ordnung, er meinte aber das evtl. das Mainboard beschädigt sei.

Wollte dann das Notebook zu nem Fachmann bringen, hab aber dann in der Früh meine Windows Recovery CD eingelegt, die damals beim Laptop dabei war eingelegt und zack, plötzlich konnt ich windows installieren.
Hab dann formatiert und Windows XP Home Edition drauf. Hab dann alles installiert, die Streifen beim Windows Laden sind noch da, aber ich komm in den normalen Modus rein. Jetzt wollte ich einen neueren Grafiktreiber installieren, kaum hat ich ihn installiert, kamen plötzlich Streifen ins Bild und ich hab kaum mehr was gesehen. Hab den dann wieder runtergehauen. Das Notebook läuft jetzt halt durch den Treiber etwas langsamer beim Scrollen usw. aber es funktioniert. Würd halt jetzt gern Wissen an was das liegt??


Habe einen Fujitsu Siemens Amilo M3438
Nvidia Geforce 6800...
1,78 Ghz M760 Centrino
1024 DDR Ram 2
17'


so wer mir helfen kann bitte schreiben...
schonmal danke im vorraus...

MFG Dominic Reiter



Antworten zu Hilfe, benötige dringend Hilfe, Hardwareproblem?:

Hallo

Hast du SP2 für XP installiert ? Bei neuen Grafiktreibern
kann es sein, dass diese nur damit einwandfrei
funktionieren.
Am besten auch noch das NET-Framework 2.0 installieren.

MFG

drhook

aber davor hat ich ja auch sp2 droben, er lief ja über 1 jahr ohne probleme und auf einmal dann die streifen und das ich net windows installieren konnte...

Hallo

SP2 sollte keinen Einfluss auf die "Streifen" auf dem
Display haben. Aber er kann sein, dass der neue
Grafiktreiber SP2 benötigt und nur mit SP2 richtig funktioniert.

Ist der neue Grafiktreiber speziell ein Treiber genau
für deinen Notebook oder ist das einfach ein Treiber
von NVIDIA für die Geforce 6800 ?

Grundsätzlich ist aber die Installation von SP2 wichtig,
Es gibt normale Programme die SP2 unbedingt benötigen.

MFG

drhook

hallo...
danke für die antwort...

habe die version, die ich mitbekommen habe, draufgespielt...
zuvor war diese version ja auch droben und da ging der treiber auch...
der ist von der fujitsu siemens seite und direkt für dieses notebook...


« AMD Athlon™ 64 X2 Dual-Core 5600+ vs. Intel® Core™2 Duo Prozessor E6700 ???T-DSL Anschluss an älterem PC? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!