Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Mainboard kaputt?? Neues Mainboard`??

Hallo Leute,
wollte mir ein neues Mainboard kaufen, weil ich keine AGP Grafikkarten mehr reintuen kann.(habe jetzt onboard)
Immer wenn ich eine Grafikkarte reingesteckt haben und den Bildschrim angeschlossen habe , schwarz und der PC startet immer neu.Aber vorher ging es immer!!!

Soll ich mir jetzt lieber ein neues mainboard kaufen oder irgendwie das Problem lösen???

P.S Der Sound geht auch nicht mehr. Und PCI Soundkarte habe ich gekauft und instaliert aber funktioniert auch nicht.

Bitte hilft mir!

Mein System:
Mainboard : MSI KM4AM-V
CPU: AMD Sempron 2200+ 1500MHz
Arbeitsspeicher:1024 MB
Festplatte:160 GB
 



Antworten zu Mainboard kaputt?? Neues Mainboard`??:

Hast du evtl. die Onboard karte nicht deaktiviert (im bios) und jetzt bekommen die beiden karten einen Treiberkonflikt?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ja aber davor hat es ja auch so geklappt und dann auf einmal  nicht oder wie??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

abscheinend schon... 8)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Und wie soll ich machen das ich im Bios die OnBoard Grafik auschalte??
Dann zeigt bei mir ja nix an!
Und wenn ich dann die Grafikkarte reinstecke und es wieder so ist wie vorher Kann ich dann immernoch den Die OnBoard aktivieren`?? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

yo kannste, haste denn schon den neuen Treiber von deiner Grafikkarte installiert  ::)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ne aber wie soll ich denn den Onboard dann wieder einschalten??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

na im BIOS  ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das kannst du zum Beispiel machen, indem du einfach die Bios-Batterie für ca. 15 Minuten rausnimmst und dann den PC neu startest. Dadurch werden die Einstellungen im Bios zurückgesetzt. Und vergiss nicht, die Batterie danach wieder einzusetzen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ahhh achso also kann ich ohne Bedenken die Grafikkarte einbauen und die Onboard auschalten?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

yo  ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das kannst du ... 8) Manche Boards erkennen das auch automatisch und schalten die onBoard Grafikkarte ab.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ja war doch früher auch bei mir und dann habe ich eine andere Grafikkarte eingebaut , die nicht funktionierte und dann habe ich meine nochmal reingetan und dann Hat mein PC immer Neu Gestartet!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann musst du evtl. den AGP-Wert mal im Bios umstellen und ggf. AGP als Primary auswählen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ja aber ich habe immer Angst was im Bios unzustellen, weil wenn ich was falsch mache kann ich nichts machen


« Western Digital 320GB SATA auf mein MainboardDSL Speed zu langsam für DSL 6000 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!