Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

AMD Athlon 64 3200+

Hallo zusammen....

ich habe da ein problem das mich fast zum verzweifeln bringt. Wollte endlich mal die Sch.... vorinstallierte XP Home Version löschen bzw. Festplatte formatieren und stelle beim setup fest, das meine VIA Serial ATA RAID Controller garnicht erkannt wird. ( Keine Festplatte gefunden)
Ich soll ein Diagnosepogramm usw. durchlaufen lassn??? Kein Plan. Nun komischerweise erkennt doch das System meine ganze Hardware und das Betriebssystem ist doch auch drauf, oder habe ich gar keine Festplatte  

Ne spass bei seite, ich weiss echt nicht was tun. Habe vorher noch nie mit ner SCSI Platte gearbeitet und im (AMIBios) finde ich sie nicht, zumindest nicht unter der Bezeichnung. Muss ich Festplatte irgendwie freischalten oder?
Bei der installation habe ich auch versucht mit "F6" SCSI treibern, das setup vorzubereiten, aber nix geht ......


Wollt noch hinzufügen, das im Via Raid Tool diese Angaben macht :

Physical Position: Conroller 0, Channel 0, Master
Array Position: Not in any disk array
Device Status : Normal
General Config: ATA Device

Supported pio mode: Capacity
Supported Multiword DMA : mode 0, 1, 2
Supported Ultra DMA : mode 0, 1, 2, 3, 4, 5, 6
Current Transfer Mode : Ultra DMA mode 6

also das Phsiycal und die Array position, da liegt wohl der Fehler, oder>?


Sorry, bin leider leihe und steh sozusagen, voll im Wald

please Help :-[



Antworten zu AMD Athlon 64 3200+:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Äh ich werd da gar nicht schlau draus. Hast du nun ne SATA oder ne SCSI-Platte sind ja 2 verschiedene Schuhe

ups, ich denke habe da etwas durcheinander gebracht. Zumindest habe ich im Gerätemanager einen Eintrag -
SCSI-und RAID Controller: Via Serial ATA RAID Controller.Das hat mich wohl durcheinander gebracht.
Also richtig ist "SATA".

thx

Also ich habe mich mal etwas im Handbuch (English) schlau gemacht und denke ich muss die SATA RAID Controller erst einrichten, nur als ich das probiert habe ( VT8237 SATA RAID Bios Ver. 2.10 ) konnte ich nichts einstellen, obwohl das menu zum einrichten erscheint.
Kann keinen Cursor, nichts bewegen, nur "ESC" zum abrechen. Muss ich vielleicht im Bios etwas freischalten, so das ich Raid Bios nutzen kann?

Ich bin kurz vorm Ziel und da stellt mir doch glatt einer das Bein ;D

need HEEEEELP



danke im Voraus

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ja also bei mir ist im Bios erstmal ne Option dass der RAID Controler an ist. Dann beim Start geht nach dem Systemtest noch ein Raid-Scan los, da kann ich mit Ctrl-H rein zeigt er auch an. Nur ich hab ja kein Raid *g*, weiter kann ich dir nicht helfen.

oki, trotzdem Danke

DAs muss irgendwie klappen.
Da muss ich jetzt durch :-\

Hallo nochmal,

hat vielleicht jemmand noch ne Ahnung?

Also habe den RAID treiber auf Diskette kopiert um dann im (WINXP) installationsmenu mit "F6" den Raid treiber zu installieren, was auch ohne weiteres funktioniert hat. Nun wenn ich nach dem Resart mit der (tab-taste) ins RAID Bios Menu komme, habe ich zwar Auswahl (create arry usw.) aber kann keinen Cursor bewegen. Keine Eingabe Taste, nichts.
Nur "ESC" Abbrechen^^
Ja und im Bios ist sie auch freigeschaltet. Kann es sein das ich vielleicht irgendwo einen Jumper umstecken muss? Ich habe zwar noch nicht geschaut, aber gehe mal davon aus das die Festplatte auf Master steht. Werde es aber umgehend überprüfen.

Nun, ich hoffe es kann mir einer weiterhelfen


thx

Also bommel! Du triffst den Nagel auf den Kopf! Ich habe genau das selbe problem wie du. Soweit ich aber weiss, brauchen die SATA Platten keine Jumper (Warum auch immer). Falls du weiter kommen solltest, bitte poste deine Ergebnisse! Ich bin hier auch schon total am verzweifeln..

THX
boeserAbdul

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hey,

so viel ich weiß müssen eure Festplatten (wenn sie Jumper haben) unbedingt auf MASTER-SINGEL (ONLY) gejumpert sein !!!!! ansonsten werden sie nicht richt eingebunden bzw. erkannt

SerS  8)
-Philipp-

Hallo,
ich hatte folgendes Problem:

Ich wollte am Raid-Kontroller eine einzelne Festplatte im UDMA-Modus anschließen. Das funktionierte nur nachdem ich die Platte nicht als Master sondern als SLAVE eingestellt hatte. Als Master wollte er immer als Raid 0 oder 1 installieren.

Artur

phlilip laber nicht so ein scheiß sata platten haben keinen jumper!!!!!!!

Hi ist dein problem noch vorhanden oder ist es behoben ?????

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
phlilip laber nicht so ein scheiß sata platten haben keinen jumper!!!!!!!

Hi ist dein problem noch vorhanden oder ist es behoben ?????



... empehl Dir mal ne Brille ...  8)

« CD Rom LaufwerkWie vom PC zum TV »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Schmuckfarben
Eine Schmuckfarbe, die auch Sonderfarbe oder Spotcolour genannt wird, ist eine zusätzlich zu den Grundfarben verwendbare Druckfarbe beim Mehrfachdruck. Hingegen beim...

Schmutztitel
Als Schmutztitel - auch Schutztitel, Vortitel oder Vorsatztitel genannt - bezeichnet man die erste  gedruckte Seite eines Buches, auf der nur Autorenname und Titel s...

Beta Version
Unter einer Beta Version versteht man ein Programm, das sich in einer Testphase, also noch vor der finalen Version, die veröffentlicht wird, befindet. Allgemein wird...