Computerhilfen.de Logo
Forum
Tipps
News

Batterie kurz raus (20min) dann wieder rein. Dann sollten die Bios-Defaults wieder herrgestellt sein.

@Säsch: Les das nächste mal das Problem etwas genau durch, ja?  ;D Denn er kann nichts im Bios einstellen, weil sein Pc nichtmal anspringt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Batterie kurz raus (20min) dann wieder rein

Das meinst  DU doch nicht im ernst.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das meinst  DU doch nicht im ernst.

  wieso was passiert den dann? 
« Letzte Änderung: 26.08.07, 08:41:23 von kaisa »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

kann es vllt. am arbeitsspeicherliegen?

512mb aufgerüstet (512MB DDR TakeMS PC2700/333 16 Chip, 32Mx8, CL 2,5)

& 256mb war schon drin
von 2 verschiedenen firmen

@ kaisa :

Du schreibst gleich zu Beginn:

Zitat
... kann ja nicht alles testen ...

Aber auf theoretisch entwickelte Fehlermoeglichkeiten von Menschen, die Deinen PC ja nicht sehen willst Du Dich u.U. einlassen ??

Wenn Technik ausfaellt ist es nun mal ein "Austesten" und wenn Du schon selbst Vermutungen aeusserst - setze diese doch mal um. - Dann teste doch, ob alles funzt, wenn das neu eingesetzte Speichermodul nicht im PC ist.

Dein Board hat Moeglichkeiten fuer Arbeitsspeicher  3xDDR DIMM (bis max. 3 GB) - aber die Module muessen sich "verstaendigen koennen". - Kannst ja auch mal nur das neue (groessere) Modul allein ausprobieren. - Alles ohne Probleme, wenn Du beachtest, dass der Wechsel im spannungslosen und entladenen Zustand erfolgen muss.



 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

[

-> Vielleicht ist dein Netzteil defekt?



jo endlich läuft er wieder hab mir n neues netzteil besorg umgebau und funzt wieder.

juhu...


Das meinst  DU doch nicht im ernst.

Nicht? Kannst mich gerne verbessern. Bei einem Bios Reset werden doch die Defaults wieder hergestellt, oder täusche ich mich da?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ja ist schon richtig, aber keine 20 Minuten, das habe ich gemeint.
Aber er hat das Problem ja gelöst.


« Win XP: er Bricht ein fach alles abSoundkarte hat sich gelöscht??? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!