Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Seltsame Bootprobleme.... (blinkende LED's)


Hallo,
ich hab in letzter Zeit so einige Probleme beim booten meines PCs...

Also ich fang mal an:
Wenn ich meinen PC runterfahre, passierts manchmal, dass er einfach so von selbst neu bootet (meinstens nach ca. 1-20 sekunden nach dem Herunterfahren).
Daher schalte ich meistens nach dem Herunterfahren gleich die Stromzufuhr von der Steckerleiste ab. Wenn ich jetzt aber den Strom wieder anschalte (NICHT den PC, nur den Strom), dann blinken die LEDs der Tastatur ständig und der Lüfter im PC beginnt automatisch zu laufen und man hört seltsame Geräusche, als ob er versuchen würde zu booten...
Jedenfalls dauert das ca. 10 sek. und hört dann auf. Danach kann man ganz normal booten.

Bevor er das mit dem LED-Geblinke hatte, war auch folgendes Problem:
Wenn ich die Stromzufuhr eingeschaltet habe und danach sofort den Bootschalter gedrückt habe, kam ein leises piepen aus dem PC (aber nur ganz leise, also nicht aus dem Lautsprecher).
Wenn ich dabei die Steroanlage eingeschaltet habe, kommen die Pieptöne auch aus der Anlage, nur dass diese dann lauter wurden, wenn ich den Bootknopf länger gedrückt hatte.
Ich musste ein paar mal den Knopf drücken damit er endlich mal bootete, und dann kamen gleich komische Grafikfehler bei den allerersten Schwarz-weiß Bildern (es war mit farbigen Streifen durchzogen).
Dann bootete er nicht ganz sondern es kam ein schwarzer Bildschirm kurz vorm Windows und ich musste ihn abschalten und nochmal neu booten. Beim 2. oder 3. Versuch ist er dann normal hochgefahren.
Dann habe ich aber durch Zufall herausgefunden, dass er ganz normal bootet, wenn ich die Stromzufuhr einschalte und dann ne Minute warte bevor ich boote.... nur jetzt kommt eben das Problem mit den blinkenden LEDs was irgendwie nicht so gesund aussieht...

Sobald er mal gebootet hat läuft er zumindest in letzter Zeit relativ stabil, jedenfalls gibt es auch ab und zu Abstürze (also einfach instant-reboot)... wobei früher die Abstürze noch häufiger warn, in letzter Zeit kaum noch (keine Ahnung wieso...)

So, diesen Beitrag habe ich vor ca. 3 Wochen geschrieben...
Mit der Zeit hat sich jedoch folgendes verändert:
1. Die Wahrscheinlichkeit für einen selbstständigen Reboot ist anscheinend geringer geworden (nur 2-3 mal innerhalb der letzten 3 Wochen, im Vergleich dazu vorher teilweise mit 90%, die Tendenz ist eigentlich ständig gesunken)
2. Die Dauer, in der die LED's blinken, hat sich immer verlängert. Wie oben steht, hat es anfangs nur einige Sekunden gedauert, aber gerade ist es wieder so passiertu und ich musste ca. 3 Minuten warten bis ich normal booten konnte...

Dann noch bisschen was zum PC:
- Medion-PC vom Aldi,
- Pentium 4 2,66 Ghz
- GeForce Ti 4200

verändert habe ich:
- DDR-Ram von 256mb auf 512mb (also einen zusätzlichen Riegel eingebaut, der evtl. was mit den Abstürzen zu tun hat, aber ich hab den Riegel auch mal ausgebaut und die oben genannten Probleme sind trotzdem noch aufgetreten)
- neue Netzwerkkarte (die alte hatte sich mal verabschiedet)
- DVD Brenner eingebaut

So, ich hoffe ich hab das Problem einigermaßen verständlich beschrieben.
Danke schon mal für Antworten!
 

« Bildschirm schwarzSamsung SATA Platte wird im Bios Erkannt, doch nicht bei Vista Installation »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Zugriffszeit
In Milisekunden angegebene Zeit, die das Speichermedium zum Erreichen der gesuchten Daten braucht. Die Zeit ist abhängig vom technischen Verfahren des Mediums sowie ...

Reaktionszeit
In der Elektronik versteht man unter der Reaktionszeit die Zeit, die ein Flachbildschirm benötigt, um die Farbe und die Helligkeit eines Bildpunktes zu ändern. ...

Tastatur
Die Tastatur (englisch: Keyboard) ist das wichtigste Text-Eingabegerät des Computers. Über mehrere Tasten lassen sich die Buchstaben des Alphabets mit Zahlen un...