Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

'00 Pc wiederbeleben !!

hi,


wollte n alten rechner wiederbeleben was aber ein paar probs. mit sich bringt....

der Pc startet ohne probs aber es kommt kein kontroll "piep" und kein bild.
GK und CPU getauscht aber wieder kein piepen.

sys :

2400+ getauscht mit 1400+
Asrock mabo : name ka x
256 RAM
FX4000 getauscht mit FX5600
stand. netz
80GB
stand laufwerk


was könnte das prob sein ???



Antworten zu '00 Pc wiederbeleben !!:

Ein Betriebssystem ist aber auf der 80 GB - Platte installiert ? Welches ? - Auf etwas muß man sich ja beziehen... - Du läßt zu viel im Unklaren - was soll Dir geraten werden - wir haben die Hardware nicht vor uns..

Hardware (Motherboard) ist auch auf dem Board selbst markiert - Nähe der Erweiterungsslots / Sockel Prozessor (mal aufschrauben...)

Wenn's mit 'nem Analysprogramm (z.B. EVEREST-HOME) machbar ist - nachdem ein Systemstart möglich wird...

http://www.zdnet.de/downloads/prg/1/x/de011X-wc.html

Monitor oder Kabel PC - Monitor im Dutt... ??

das betriebssystem und da Mabo (k7vtz) is erstmal uninteressant da ich überhaupt kein bild oder kontoll piepen habe. kein kontrollpiepen/fehlerpiepen = ganze pc könnte kaputt sein.

 mabo :

CPU - Socket 462 , supporting AMD Athlon, Athlon XP, Duron
- FSB 266/200 MHz
Chipset - VIA® KT266A
Memory - Max. capacity of system memory: 2GB DDR or 2GB SDRAM
- DDR x 2, DDR266/200 non-ECC, un-buffered memory
- SDRAM x 2, PC133/100 non-ECC, un-buffered memory
BIOS
- 2Mb AMI BIOS with ACPI, SM BIOS 2.3.0, PnP
 Audio, Video and Networking
Graphics - n/a
Audio - Chip AC97 CODEC
- Channel 2 CH Audio
LAN
- 802.3u, 10/100 Ethernet LAN, WOL supported
 Expansion / Connectivity
Slots - AGP 1, AGP 4X/2X universal
- PCI 5 slots, PCI 2.2
Connector - IDE 2 x ATA 133/100/66/33
- Floppy 1 connector
- SIR/CIR 1/0
- CPU/Chassis FAN connectors
- 20 pin ATX power connector
- CD/AUX/ audio in (on audio model only)
- Front panel audio connector (on audio model only)
Rear Panel I/O ASROCK I/O
-
Keyboard PS2 x1
- Mouse PS2 x1
- USB2.0 4 ports default on rear panel + 2 ports upgrade via header
-
Serial 1
- Parallel 1
- Game/MIDI 1
- LAN 1 x RJ45
 Other Features / Miscellaneous
Hybrid Booster - ASRock U-COP
Support CD - Drivers
- Bundle CD includes: Anti Virus Software, ASRock PC DIY Live Demo, Audio Player, etc..
Accessories - Multi-languages Quick Installation Guide
- Support CD
- Floppy/ATA 100 cables
Form Factor - ATX
 

Gelangst Du denn wenigstens in's BIOS und hast eine Anzeige von den BIOS-Menüs ? - Das wäre ein Beleg, daß ein Grafiksignal von der GraKa an den Monitor gegeben wird. - Schiet erst mal auf den ausgebliebenen Pieper...

ich habe kein bild und kein piepen !!!!

ohne bild seh ich nichts und ohne piepen kann ich nicht sagen ob der pc ins bios weiterläd !!!

er geht NUR an und bleit an, mehr nicht.

ich weiß auch nicht ob er läd oder nicht.


 

Deine Reaktion läßt mich vermuten - Du weißt nicht, daß das BIOS alle Prozesse des Bootvorganges koordiniert.

Zugang zuzm BIOS (je nach Hersteller) durch Tastendruck <Entf> oder <Esc> oder <F-1> - dann muß eine Anzeige auf dem Monitor erfolgen !!

Wenn der Zugang zum BIOS schon blockiert ist, läßt er sich eventuell erzwingen durch BIOS-Reset (Jumper auf dem Board oder für einige Minuten die BIOS-Pufferbatterie entnehmen). - Wie lange stand denn der PC hoch und trocken in der Ecke ?? - Ist die Pufferbatterie schon tot, daß nichts passiert ??
 

Was ist für Dich der Beweis, daß der PC "ohne Probs" startet ??

Kontrolllampe ?? - Geräusche, die darauf deuten, daß Daten von der Platte gelesen werden ??
 

da schreibste gegen ne wand !

der pc geht an Aber ab diesem zeitraum passiert nichts mehr !

es kommt kein bild bzw. monitor reagiert nicht aber er läuft.


die batterie habe ich auch schon rausgemacht ohne erfolg.
der pc stand in einem nebenzimmer schön trocken.


ich hab die cpu und die gk mit 1cpu / 2 gk getauscht auch ohne erfolg.

ich denk mal das mabo ist defekt.....
 

Nun gut - die "Wand" brauchen wir ja nicht zu beleben...

Wenn Dir ein evtl. zu hörendes Lüftergeräusch ausreicht, das der PC bootet - bitte schön.

(Du hast die Sache "im Griff" - weitere Überlegungen meinerseits sind dann ja sinnlos.)
 

ok, also nochmal :

ich drück den knopf und der pc geht an....
....ab DANN kommt nichts mehr.
-er bootet nicht
-kein bild
-kein kontrollton
ABER der Pc ist an und läuft
alle vorhandenen teile lauf auch so wir ich das beurteilen kann.(geräusche und so) ......   -_-"

hab mit nem alten mainboard selbige prob, kann aber den Bios Chip wechseln welches ich die Tage mache und sehe ob es am Bios Chip lag oder ob Board selbst defekt ist, Antwort auf deine frage Entweder Board defekt-Lösung wegschmeißen oder Bios-Chp defekt- Lösung austauschen, denn gar kein Bild vom Bios=kein Bios vorhanden somitkeine Bootprozesse Bios läuft übrigens immer -falls vorhanden


« Meine 2. ATI 4850 und wieder FehlerWindows XP: Grafik und Sound ruckelt »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
CPU
Siehe Prozessor ...

D-RAM
Die Abkürzung steht für D-RAM. Dies ist der Dynamic Random Access Memory - der dynamische Arbeitsspeicher oder dynamisches RAM. RAM gehört zum Hauptspeiche...

DVD RAM
DVD-RAM ist eine der drei wiederbeschreibbaren DVD-Formate, deren Daten sich wieder löschen und neu beschreiben lassen können. Das RAM steht für random-acc...