Computerhilfen.de Logo
Forum
Tipps
News

Acer-laptop erkennt nach Neuinstallation von VISTA die Grafikkarte nicht mehr

Tag zusammen,

ich hab folgendes problem:
ich musste vista auf meinem laptop neu installieren, da windows nicht mehr gestartet wurde. jetzt erkennt das system die grafikkarte nicht mehr, sonder zeigt nur beim hardware-manager eine "Standard-VGA-Grafikkarte" an.

System-infos:
Acer Aspire 7520G mit einer Nvidia Geforce 8400M G
Windows Vista Home Premium (32-Bit)

wenn ich das directX-Diagnoseprogramm laufen lass erscheint bei "Anzeige"
Gerät
Name: Standard-VGA-Grafikkarte
Hersteller: (Standardgrafikkartentypen)
Chiptyp: NVIDIA
DAC-Typ: 8 bit
Gesamtspeicher ca.: Nicht zutreffend

und bei treiber
Haupttreiber: vga
Version: 6.00.6001.180000

und die DirectX-Funktionen sind alle nicht verfügbar


so dann habe ich treiber für die Geforce 8400M auf der seite von Nvidia heruntergeladen, da ding die installation aber nicht

dann auf der seite von acer
http://support.acer-euro.com/drivers/notebook/as_7520.html
den VGA_Nvidia-V7.15.11.6749(WHQL)_Vista_x86 treiber heruntergeladen

und bei beiden treiber kam bei der installation folgende Fehlermeldung

"Nvidia-Setup-Fehler"
"Das Nvidia-Setup-Programm konnte keinen Treiber finden, der mit der aktuellen Hardware kompatibel ist. Das Setup-Programm wird beendet"

meint der mit "aktueller Hardware" etwa die VGA-Standardgrafikkarte die der computer jetzt nur erkennt und was kann ich machen, dass er die 8400M wieder erkennt. wo bekomme ich nen treiber her, der funktioniert? 



Antworten zu Acer-laptop erkennt nach Neuinstallation von VISTA die Grafikkarte nicht mehr:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
wo bekomme ich nen treiber her, der funktioniert?
Von der Acer-Seite wohl am ehesten. Das Gerät ist ja auch mit einer funktionalen Grafik ausgeliefert worden.

da hab ich den treiber für das entsprechende notebook heruntergeladen, aber der funktioniert nicht, wie vorher schon beschrieben

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann wird es der falsche Treiber sein. Es gibt auf der Seite für Vista mehrere davon. Also Treiber deinstallieren, anderen Treiber von der Seite nehmen, zum Beispiel die Variante unter MS Windows Vista SP1.


« Mein CDRW-Laufwerk lässt sich nur manchmal öffnenWindows XP: Festplatte wird nich erkannt »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!