Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

naja ich denke stromversorgung sollte gedeckt sein..


Bist du Hellseher? Ich denke, dass hier der Fehler liegt.

Die Temp der Graka ist voll i.O. Wenn du unter Last gerade mal 60 Grad, hast du eine sehr kühle 4890 erwischt. Ich würde mir erst bei über 90 Grad gedanken machen. Moderne Grakas halten auch über 100 Grad aus.

Mach bitte dein Gehäuse auf und sieh nach welches Netzteil du genau hast. Deine verbauten Komponenten saugen viel Strom unter Last. Die 500W haben nix zu sagen, wenn die 12V Schiene nur 20A liefert. Dieser Wert ist entscheidend.

 

Zitat
Die Temp der Graka ist voll i.O. Wenn du unter Last gerade mal 60 Grad, hast du eine sehr kühle 4890 erwischt. Ich würde mir erst bei über 90 Grad gedanken machen. Moderne Grakas halten auch über 100 Grad aus.
Die 60 Grad sind ohne last in Windows beim Surfen bei einer Kühlerleistung von 50%. Ich hab mich nur ein wenig erschrocken dachte schon es sei zu viel

Wenn ich dann mal länger spiele kann so 10-15 minuten waren es auch schon 75+.
Aber dazu eine frage: Würdet ihr den Lüfter weiter auf 50% laufen lassen und somit mit einer höheren temperatur arbeiten die ja dann auch wieder an cpu etc. weiter gegeben wird oder doch besser bei 75% Kühlerleistung und einer 50Grad warmen Grakka. Weis ja nicht in wie weit das die lebensdauer des Grakka kühlers beinflusst.

 
Zitat
Mach bitte dein Gehäuse auf und sieh nach welches Netzteil du genau hast. Deine verbauten Komponenten saugen viel Strom unter Last. Die 500W haben nix zu sagen, wenn die 12V Schiene nur 20A liefert. Dieser Wert ist entscheidend.

Ich glaube hier liegt der Hase im Pfeffer ;D

Nachdem ich gerade dann doch mal kontrolliert habe, siehe da.....es ist garkein Atx 500w verbaut sondern ein Energon 650W mit folgenden daten:
+3.3V = 28A \
             > 150W
+5V = 28A   /

+12V1/2/3/4 =18A (550W)

Das ich das nicht eher kontrolliert habe... ::)
Sehe ich das denn richtig das das netzteil garnicht für die anforderungen ausreicht??

Gruß Mattes

Der Fehler besteht immer noch. :'(

Was sagt ihr zum Netzteil?? ist das ausreichend??

Gruß Mattes

So nach dem ich den Rechner weggeschickt hab wurde der Fehler gefunden. Das Mainboard war im Eimer


« Neuen Arbeitsspeicher - Aber welchen und wo kaufenHeatset gesucht: Günstig, gut und USB! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!