Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Spiel bleibt abrupt stehen für ein paar sekunden.

Hallo zusammen,

seit einigen Tagen bin ich schwer am verzweifeln.

Es fing alles so an: Irgendwann bekam ich bei meinem alten Rechner Probleme das wenn ich längere Zeit spielte der Rechner einfach ausging.
Nach erneutem starten war da nichts mehr zu machen ist dananch alle 5-10 Minuten ausgegangen ohne bluescreen oder ähnliches.
Ich mir gedacht ok alter rechner der gibt den Geist auf und habe mir somit einen neuen zugelegt.
Der Neue Rechner hat folgende ausstattung:
Prozessor:       AMD PHENOM II X4 940
Grafikkarte:     ATI HD4890 1024 MB DDR5
Arbeitsspeicher: 4096Mb ddr ram II 1066mhz
Mainboard:       Matx Sapphire
Netzteil:        500w ATX Netzteil

Rechner aufgebaut XP professional installiert und das ganze drum herum. Voller vorfreude wieder rein ins spiel und BUM wieder nach einigen minuten ausgegangen.
Der Rechner geht jedoch nur aus während des Spiels im normalbetrieb (surfen) oder ähnliches stellt sich mir das problem nicht da.

Als erstes hatte ich den alten Monitor im Visier die Bildfrequenz der Grafikkarte an den Monitor anzupassen war erfolglos, gleiches ergebnis, wieder ausgegangen nach ein paar minuten. Inzwischen ist der Bildschirm auch ausgetauscht
Temperaturen der Cpu(45) und des Systems (40) überprüft.
Alles einwandfrei.

Ich habe mir gedacht der Fehler kann nur von Extern kommen und habe somit verschiedene Mehrfachstecker ausprobiert andere steckdosen ausprobiert und umgezogen bin ich inzwischen auch schon ins Wohnzimmer. Da ich schon mal nen Kabelbruch in der Wand hatte.
Hat leider auch alles nicht geholfen

Der Fehler beschreibt sich am besten so:

Spiel bleibt abrupt stehen für ein paar sekunden. Dann geht der Bildschirm aus und bleibt auch aus wobei der rechner anscheinend weiterläuft (ich kann zumindest die spielmusik noch hören). Ich muss jedoch den rechner jedesmal resetten.

Ich hoffe ich habe nichts vergessen und bettel um Hilfe.

Gruß Mattes
-------------------------------------------------------------------------------------
Bitte immer einen aussagekräftigen Betreff eingeben, Nope

« Letzte Änderung: 02.08.09, 08:19:12 von Dr.Nope »


Antworten zu Spiel bleibt abrupt stehen für ein paar sekunden.:

Was für ein Netzteil hast du momentan drinne?

oh sry.. habe das oben überlesen : \

naja ich denke stromversorgung sollte gedeckt sein..

bei welchem spiel treten die ereignisse auf? ist es nur bei diesem spiel?

geht der bildschirm komplett aus? oder leuchtet er noch orange?

greeZ

Hallo,

Das spiel ist Herr der Ringe Online und Grafiktechnisch im oberen mittelfeld. Bei anderen spielen kann ich das leider nicht sagen da ich nur dieses spiele.

Der Bildschirm geht in den Standbymodus also orange, geht aber erst wieder an wenn ich den Rechner resette.

Gruß Mattes

Teste mal die Ram`s einzeln.

Meints du, die Rams einzeln einstecken oder über Programme wie Everest??

Die Ram`s einzeln in die Slots, vergiss aber nicht das hoch und runterfahren und vorher die Heizung an einem Metall anzupacken.
Auch wenn die Kiste beim ersten Ram läuft, dann den Zweiten rein und so weiter.
Immer hoch und runterfahren mit der Kiste.
 

So, habe gerade gesehen das die Grafikkarte extrem heiss wird und der Lüfter nur auf 50% eingestellt ist im spielbetrieb geht die leicht über 60 Grad.
Was ist der Kritische wert für Grafikkarten??
Habe den Regler erst mal über den Ati Catalyst Controll auf 75% gebracht so geht die Temperatur immer schön nach unten.
Das könnte auch ein fehler gewesen sein jedoch hab ich das problem immer noch und werde mich dann jetzt mal in die Rams begeben.

Gruß Mattes

 

Zitat
So, habe gerade gesehen das die Grafikkarte extrem heiss wird und der Lüfter nur auf 50% eingestellt ist im spielbetrieb geht die leicht über 60 Grad.
Das ist ne Sache für Mullmanu und Co, warte auf die Experten hier.  

So die Rams hab ich einzeln getestet.
Leider immer noch das gleiche Ergebniss.

Die Rams wurden auch beide als 2GB erkannt.

Grafiktempratur bleibt nun bei 45 Grad.

Noch eine Idee??

Ansonsten danke ich dir erstmal.

Gruß Mattes

Aus dem Startmenue alles überflüssige raus?
Wärmeleipaste vernünftig drauf?
Ganzen Compi mal ausgesaugt? 

Der Rechner ist Brandneu. Mich wundert nur das er die selben Fehler zeigt wie der alte. Hab nichts vom alten Rechner übernommen ausser Tastatur und Maus.

Im Startmenü sind nur Ati und Avira Antivir aktiv.

Wärmeleitpaste habe ich keine lediglich so streifen dabei bekommen.

Antwort 8 ist vorteilhaft, musst leider noch ein wenig warten.

 

Ok danke dir trotzdem für deine mühen....ich werde mal weiter probieren und auf die restlichen experten warten ;)

Gruss Mattes

So ich habe heute mal noch ein anderes Spiel installiert (Far Cry) und angespielt. Lief ne zeitlang sehr gut auch bei großer belastung. Sobald ich jedoch umschwenke von einem Gebäude in die Freie umgebung als mehr grafik verlangt wird, friert das bild wieder ein und Bildschirm geht aus.

Vollständigkeits halben hab ich die nacht noch mal avira antivir laufen lassen ohne ergebnis.

Gruss Mattes


« Neuen Arbeitsspeicher - Aber welchen und wo kaufenHeatset gesucht: Günstig, gut und USB! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!