Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Keine Lautstärkenregelung und nur sporadisch Sound

Hallo zusammen!

Seid einigen Tagen ist bei mir das Symbol der Lautstärkenregelung in der Taskliste weg. Was ja an sich noch nicht allzu wild ist. Nur ist es jetzt teilweise so, dass ich gar keinen Sound habe und wenn doch dann kann ich z.B im I-Net (youtube etc.) zwar die Videos anschauen, allerdings habe ich da gar keinen Sound.

So nun zu mir: Ich bin Computer Anwender, mehr aber nicht. Ich bitte dies bei Hilfestellungen zu berücksichtigen ;D

Was ich noch dazu sagen ist folgendes: In der Systemsteuerung, Sounds und Audiogeräte zeigt es mir in dem Register Lautstärke kein Audiogerät an. Mein Laptop hat im Februar nächste Jahr seine fünfte Kerze auf der Torte, ist also auch nicht mehr der Jüngste :-)

So, ich hoffe mir kann jemand helfen!

Alex



Antworten zu Win XP: Keine Lautstärkenregelung und nur sporadisch Sound:

Also im Gerätemanager ist der Sound nicht gelistet, oder Ausrufezeichen?
Welche Soundkarte/bzw. Motherboard?

Im Gerätemanager kommt unter Audio-, Video und Gamecontroler: Audiocodecs, Legacy Audiotreiber,...reicht das als Antwort?

Wo finde ich was ich für ne Soundkart oder Motherboard habe?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Sollte dir weiterhelfen:

 

Gut, Programm ist instaliert. Und nun ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Programm ist instaliert. Und nun
Und nun erwarten wir sehnsüchtig deine relevanten Angaben zu den Daten bzgl. Motherboard, die du mit dem Programm auslesen konntest.
Oder was dachtest du?

Alternativ:
Name des PC, Hersteller, Modellbezeichnung, Seriennummer, Betriebssystem hier angeben.
 

Hmm, dank Wikipedia weiß ich nun das ein Motherboard die Hauptlatine ist.  Unter Hauptplatine finde ich in dem Programm die folgenden Werte, die hoffentlich reichen?!

Eigenschaft   Wert
Hersteller   Uniwill
Modell   255/259 Series
Seriennummer   2554C474
   
Nord Brücke   Intel i855GM/GME Änderungsstand A2
Süd Brücke   Intel 82801DB (ICH4-M) Änderungsstand A2
   
CPU - Prozessor   Intel(R) Pentium(R) M processor 1.40GHz
CPU Sockel   Socket 479 mPGA
   
System Einschübe   1 PCI, 1 AGP
   
Gesamtspeicher   
Maximum Kapazität   0 MBytes
Speicher Plätze   2
Fehler Korrektur   Parity
   

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Deine Angaben sind ungenau. Schau auf der Unterseite nach der genauen Bezeichnung, Dann gehst du hierhin:

http://www.uniwill.com/downloads/

Dort bei Pentium M + dein Modell-> dein Audiotreiber.
Treiber laden, entpacken, dann die setup.exe doppelklicken.

Wahrscheinlich ist es der:

http://www.uniwill.com/UserDownload/255EI/255EI.php

So, nach längerer Abwesenheit geht´s weiter:

Ich habe den Treiber installiert. Leider wird der Treiber nicht dauerhaft angenommen.
Heißt: Ich kann bzw. muss nach jedem Start den Treiber manuell installieren, nach dem erneuten Start kommt eine Meldung, in der es heißt, dass um die Einstellungen zu übernehmen, ein Bus System aktiviert werden muss, ein erneuter Systemstart erforderlich ist. Nachdem dieser erfolgt ist, werden zwar alle Audiodateien abgespielt, allerdings ist weder das Symbol der Lautstärkenregelung sichtbar, noch können Videos (youtube) mit Sound abgespielt werden.

Wo sind im Gerätemanager sonst noch Ausrufezeichen?
Besser wäre ein Screenshot und hier einstellen.
Chiptreiber installiert, bevor der Soundtreiber installiert wurde?
Fehlt der SM-Bus-Controller?

Im Gerätemanager war zu keiner Zeit ein Ausrufezeichen, somit wird ein Screenshot nicht viel nützen, wenn man darauf nichts erkennt.

Microsoft Bus Driver sollte vor dem Audio Driver installiert werden kommt nachdem ich den Audio Driver jedesmal manuell installiert habe und einen Neustart durchgeführt habe.

Woran erkenne ich ob der Bus Controller fehlt?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

den Link aus Antwort #7 benutzen und den Treiber mit dem Namen "Chipset" downloaden und installieren.

Anschließend nochmal den Audio-Treiber.

Ich habe den Treiber runtergeladen, installiert, dann den Audiotreiber installiert.

Keine Veränderung :-(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

jetzt wird es eng für jemanden der nicht selbst vor dem Rechner sitzt.

Immer noch keine gelbe Fragezeichen im Gerätemanager ?
Was ist unter Audio- und Video-Controller eingetragen, evtl. mal ein Screenshot davon ?

anbei der screenshot


« Windows Vista: Wie kann ich den Druckerschlangenwartedienst unter Vista neu starte?Samsung Drucker CLP 300 - wer kennt die Support Mail-Adr.? Supp. antwortet nicht »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Soundkarte/ -prozessor
Eine Soundkarte, (auch Audiokarte, selten Tonkarte - im Englischen Sound Card) verwandelt Tondateien in Signale für die Lautsprecher um. Dafür gibt es einen eig...

Computer
Siehe PC....

Supercomputer
Bezeichnung für sehr schnelle Computersysteme, die ein vielfaches an Leistung normaler Desktop-Computer besitzen. Die Top 500 Liste der schnellsten Supercomputer wel...