Computerhilfen.de Logo
Forum
Tipps
News

Windows XP: netzwerktreiber

hallo zusammen
ich habe 2große probleme.
1)meine inetleistung stimmt irgendwas nichts...bekomme anstatt der 16k 1und1 leitung manchmal nicht mehr 1k.
habe rechner getauscht,neuen router angeschlossen.
hat wer eine idee?
2)meine netzwerkkarten hauen nicht hin.
realtek rtl8139/810x family,
treiber sagt immer software ist aktuell,
code 31,aber habe schon treiber aktuell mehrmals gezogen und probiert,es klappt nicht.das selbe problem hab ich mit der onbord-netzwerkarte.genau das selbe.habe sie jetzt im bios deaktiviert.hilfe bitte!


Mein Computer-System:
   
Mein PC ist etwa 0-2 Jahre alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Hardware installiert: PCI-KarteIch habe auch neue Software installiert: realtek treiber für die netzwerkkarte


Auftretende Fehlermeldung:

Ich erhalte eine Fehlermeldung beim Starten von Windows.
Die Fehlermeldung lautet: das gerät funktioniert nicht ordnungsgemäß da windows die für das gerät erforderlichen treiber nicht laden kann(code31)



Antworten zu Windows XP: netzwerktreiber:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wass dein erstes Problem angeht.
Schau mal in die Fritzbox von 1und1 dort kannst du die DSL sync, den ADSL-Status, und die Fehlerraten auslesen.
Poste mal hier die Daten.

Dass Hauptproblem bei 1und1 ist dass die 16M schalten ohne zu bedenken wass die Leitung draußen in der Erde abkann(je länger desto weniger Bandbreite ist möglich).

Die Daten die du dort ausliest werde ich dir gern in Verständliches Deutsch übersetzen.


Was deine zweite Frage angeht stellst sich mir die Frage: Hasst du mehrere LAN-Karten im Rechner?

Dann ist da noch die Frage ist die NIC die nicht will als Zusatzkarte oder onboard. Wenn sie onboard ist dann sag mal an was für ein Board du hasst. Ist es eine PCI  oder PCI-x Karte dann stell doch mal Fest wass für eine es genau ist. Prüf auch mal ob wirklich der Chipsatz drauf ist den du annimmst. Steht normalerweise auf dem dicken schwarzen Chip direkt drauf.


« Dia-und FilmscannerWindows Vista: Laufwerkproblem »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!