Computerhilfen.de Logo
Forum
Tipps
News

Windows Vista: Mein Monitor bekommt kein Signal

Mein Monitor bekommt seit gestern kein Signal mehr!!!

Habe gestern meinen Rechner ganz normal hochgefahren und konnte auch damit arbeiten, musste dann aber kurz weg (max. 5 min.) als ich zurück war, war mein Monitor schwarz, der Rechner lief aber noch. Habe ihn dann ausgeschaltet und wollte neustarten, ging leider nicht, Lüfter, Festplatte laufen, Monitor dann mal an meinen laptop gehängt, geht! BIOS Resetet, RAMplätze gecheckt, alles in Ordnung.
Woran kann dies liegen?

Computerdaten:

Mainboard: ASUS M4A785TD-V EVO
Link: http://www.asus.de/product.aspx?P_ID=fcsXWSxnhzZE9rnR

RAM: Corsair VS2GB1333D3



Mein Computer-System:Windows Vista Home Premium
   
Mein PC ist etwa 0-2 Jahre alt.



Antworten zu Windows Vista: Mein Monitor bekommt kein Signal:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Grafikkarte defekt? Die Karte ggf. mal in einem anderen Rechner testen.

Das Problem hat sich gefunden :)

Mein Netzteil hat zwar die Lüfter und die Festplatte zum laufen gebracht, jedoch nichtmehr die volle Leistung, somit auch kein Signal am Monitor.

Bedanke mich trotzdem bei euch für die Antworten

MfG
Michael

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke auch dir für die Rückmeldung.


« Laptop fährt nicht mehr hoch/macht seltsame GeräuscheWindows 7: Hardware mal function, NMI: Parity chek/Memory Parity Error »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!