Computerhilfen.de Logo
Forum
Tipps
News

PC geht an, Monitor bleibt aus bzw. kein Signal und piepen!

Hallo leute,
heute morgen ging mein PC noch, dann hatte ich es auf Energie Sparen gestellt, kam nach ca. 20-30min wieder.

Dann berührte ich die Maus damit mein PC wieder "erwacht".

Er wollte nicht, Lüfter liefen aber kein Bild vom Monitor.

Spontan entschieden und den Rechner mit gedrückter Powertaste ausgemacht.

PC lief an, Lüfter drehen nach ca. 2 sek. kommen 2 kurze Töne, dann gefolgt von 9 in regelmäßigen abständen erklingenden Tönen.

Monitor zeigt kein Bild und der Rechner fährt laut Geräusche (Pieptönte ausgeschlossen) normal hoch wie immer.

Habe einen Aldi-Rechner, daran wurde nur der CPU-Kühler und das Gehäuse "gepimpt".

paar Daten, die vllt. nötig sind:

Ist ein MSI Board v2.
Betriebsystem Win7
nvidia geforce 7500gs
quad core q9300

 



Antworten zu PC geht an, Monitor bleibt aus bzw. kein Signal und piepen!:

Habs zwar schon mal geschrieben aber naja :)
wie öft pieps der denn ?

Und welches Bios hast du
AMI
AWARD
IBM
PHOENIX
MR-BIOS ?
 

Danke für die fixe Antwort...

ich zitierte vom ersten Beitrag "PC lief an, Lüfter drehen nach ca. 2 sek. kommen 2 kurze Töne, dann gefolgt von 9 in regelmäßigen abständen erklingenden Tönen."

genauer kann ich es nicht erklären, da ich nicht bzw. kaum Probleme mit meinem Rechner habe, nur bei Hardware bin ich hilflos...

Welches Bios gute Frage..

habe dieses Board
http://www.bss-computer.de/e_shop/images/product_images/popup_images/809_1.jpg

MSI - Medion MS-7366

keiner eine Idee? bin am verzweifeln und brauche die Daten dringends bis heute abend :|

werde sonst zur not die HD abklemmen und an meinen schrottrechner anschließen..

Weiß keiner woran es liegen könnte?

gibt es nichts, was ich unternehmen könnte?

ansonsten ist das System eh schon bisschen veraltet, würde mir neues anschaffen, aber es wegzuschmeissen wäre mir zu schade, deshalb will ich es funktionstüchtig machen und dann verkaufen!

 

& up.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

ich würde mal Deine Ram-Speicherriegel einzeln in jeden Slot testen.

Pieptöne:

BIOS Pieptöne

Gruss A K

Welches Bios habe ich denn??

nunja, das habe ich schon versucht, habe sowieso nur 2 Stück

nur 1 einstecken und anmachen gabs einen laangen ton bis zum ausschalten und als ich die 2 ausgetauscht habe ebenfalls.

Wenn 1 Riegel defekt ist funktioniert dann der komplette Rechner nicht mehr obwohl der andere Riegel noch funktioniert?

habe 2x 2GB 

soo ich glaube wir haben das Problem...einer von zwei Ram Riegel ist defekt, da es wenn ich sie umtausche die Lüfter durchgehend auf vollen touren drehen und die Piepgeräusche weg sind.

Wenn ich sie aber wieder umtausche, dann starten die Lüfter normal(schnell und dann wieder langsam werdend) und die Piepgeräusche ertönen wieder.

Muss mich nun mal nach DDR2 Ram Riegel umsehen, muss es der selbe sein wie der andere oder können die von der Leistung her unterschiedlich sein?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

na, waren es doch die RAM-Fehler.

Sollten eigentlich gleich sein. Wenn Du unterschiedliche RAMs verschiedener Taktung hast, dann werden nur mit der kleinsten Angabe/Taktung die RAMS laufen.
Also z.B.: wenn 400 MHz und 333 MHZ, dann laufen die Speicher mit 333 MHZ.


« Umstieg auf Sandy, empfehlungen?Überhitzung?? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!