Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Wie stark muss mein Netzteil sein??

Hi,
hab mir grad ein Sytem zusammengestellt und als ich es endlich hatte gings nicht an!! Da ich das Asus  K8V Deluxe hab, kam dann die Sprachmeldung: CPU Test System Fail oder so. Das heißt so viel wie CPU kaputt oder so die hatte ich jetzt auch eingeschickt und jetzt kam die Meldung wieder. Kann das auch daran liegen das mein Netzteil zu schwach is für die CPU?? Das die CPU dann garnet anspringt so zu sagen?!?
Hab einen AMD64 3200+ mit 1024 Cache mit halt dem Board Asus K8V Deluxe. Graka und Festplatten und sonstige Saftsauger hatte ich ausgesteckt beim Testen und auch mit allem probiert. Mein Netzteil ist von be quiet 400W ATX 12V 1.3 mit
28A bei +3.3V
40A bei +5V
20A bei +12V
1A  bei -12V
0,8A bei -5V
2,5A bei +5VSB

Kann mir bitte bitte jemand helfen???? Hoffe auch darauf das mein Mainboard nicht kaput is, weil als ich die CPU nicht drin hatte und angschalten hab, kam die Meldung: CPU not installed! Denke mal das das Board noch funzt!! Hoffe ich!

help Koala!!



Antworten zu Wie stark muss mein Netzteil sein??:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

400W sollten reichen!!

Hallo

also ich finde auch das die 400Watt reichen müssten natürlich ist mehr immer gut.

Kann es sein das du verschiedene jumper hast auf dem Board ich kenne es nicht daher kann ich dir leider nix genaues sagen. Aber es ist nicht möglich das der Rechner nicht angeht weil das Netzteil zuwenig Leistung hat. Es würde im dem fall eher durchbrennen. Mir ist zumindest noch kein fall bekannt wo es so wehre. Aber lasse mich gerne eines besseren belehren.

gruß Andre

Hi Andre!
Wie meinst du des?? Verschiedene Jumper? Ich hab keine Jumper versetzt, normal ist ja alles auf Auto, hab schonmal geschaut. Is schlecht dir des Board irgendwie zu zeigen, weiß grasd nich wo ich des dir zeigen könnte, sry

Thx Koala

Ich glaube dein Mainboard versucht die CPU mit Cool ´n Quiet zu befeuern, da es im BIOS wahrscheinlich aktiviert ist.
Aber damit die CPU dies verarbeitet, braucht sie einen Cool ´n Quiet-Treiber.

Ist ne vermutung die ich auch nicht beheben kann.

Viel Erfolg!

hat mit Cool'n Quiet nix zu tun, das wird wie gesagt erst im Betriebssystem per Treiber + passender "Energieoption" aktiviert. Das BIOS hat mit Treibern im Betriebssystemen nix zu tun...
Bin ebenfalls der Meinung dass ein BeQiuet 400W locker reicht für dein System. Aber kannst du das Netzteil nichtmal in einem anderen Rechner testen?

Sofern alle Jumper auf default sind brauchste da auch nix machen, moderne Boards sind bis auf eine Handvoll (ClearCMOS, BIOS-Flash Protection usw.) Jumper eigentlich "jumperfree".

edit:
Rechtschreibfehler

« Letzte Änderung: 13.08.04, 13:46:48 von Nasenmann_rebooted »

Hi Nasenmann_rebooted,
das Netzteil läuft 1A also das lief in einem anderem Sytem ohne Probleme! Ja gut das war ein 900Mhz AMD aber es lief! Und es war ne GeForce 5900XT drin. Also das Netzteil geht normalerweise. Gibt es noch Möglichkeiten warum mein Pc nicht geht?? Bitte helft mir!

Thx Koala

hmm, nu wirds kompliziert...  8)

ich habe in meinem Rechner ein HPC/Chieftec 340W Netzteil. Wenn ich da nicht alle Kabelstränge belaste, startet der PC auch nicht, warum auch immer...
Sind jedoch alle Stränge mehr oder weniger belegt funzt es 1A!

Komjudder sin komisch...  ;)


« Motherboard / RAM Konflikt?Neztteil? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
CPU
Siehe Prozessor ...

Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Binärsystem
Unter dem Begriff Binärsystem versteht man einen aus einem Zeichenvorrat von zwei Zeichen aufgebauten Code. Computer verwenden intern dieses System, das auf Basis de...