Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PCI Standard-ISA-Brücke, Treiber wurde nicht installiert

Hallo,
ich bin von windows xp auf win7 umgestiegen.

Folgendes System:
Mainboard:ASRock ALiveNF6G-DVI/ ALiveNF6G-VSTA
CPU: AMD Sempron 3000+ (1,6 Ghz)
DDRII: 2,5 GB
Chipsatz: NVIDIA NF-6100-430

Alle Treiber sind installiert (via Windows Update)
Bis auf einen, nämlich der mir da schreibt unbekanntes Gerät PCI Standard-ISA-Brücke; Die Treiber für dieses Gerät wurden nicht installiert (Code28) in Everest zeigt er mir unter Sensoren auch keine Temperaturen und Chipsatzinfos, wie er es unter XP gemacht hat. Ich vermute demnach, dass es am fehlenden Chipsatztreiber liegt.

Sämtliches googeln hat keine Hilfe gebracht. Kann leider nichts finden und hoffe es kann mir hier jemand helfen.

Mfg
SunRise

« Letzte Änderung: 27.10.11, 00:49:15 von Sun_Rise »


Antworten zu PCI Standard-ISA-Brücke, Treiber wurde nicht installiert:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,
die Bezeichnung für den Chipsatz lautet Nforce 430, dafür finden sich weder auf der Nvidia- noch auf der Asrock Seite Treiber für den Chipsatz.
Wenn Dir kein anderer User helfen kann, dann heißt das wohl für Dich Pech gehabt.
Gruß, zaunk.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
2 Leser haben sich bedankt

Hallo,

hier ein Treiber für Win7 64-bit von nVidia,
wenn Du obiges BS hast:

http://www.nvidia.de/object/win7-winvista-64bit-285.62-whql-driver-de.html

ist der Chipsatztreiber für NVIDIA 6100-serie.

Probiere es mal aus.

Gruss A K
 

'Unbekanntes Gerät' kann zu verschiedenen Situationen ausgegeben werden - muß nicht 'fehlender Chipsatztreiber' sein.
Ansicht im Menü des Gerätemanager mal auf 'Geräte nach Verbindung' umstellen zeigt evtl. die Stelle wo das Gerät ohne Treiber steckt und läßt Rückschluß zu.

Wenn Gerät klassifiziert - bei Asrock einen Treiber zu Vista-64-Bit downloaden und testen. http://www.asrock.com/mb/download.de.asp?Model=ALiveNF6G-VSTA&o=Vista64

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Wenn Gerät klassifiziert - bei Asrock einen Treiber zu Vista-64-Bit downloaden und testen.

Wieso Vista, er ist auf Win7 umgestiegen  ;):D

Weil Asrock zu diesem Board keine Win-7 Treiber bereitstellt - deshalb schrieb ich ja "testen".
(Und da solche Anregungen verschiedentlich bereits zur Funktion von Geräten führten, sollte man nichts unversucht lassen.)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das stimmt auch wieder, soll er probieren.
Aber in Antwort 2 habe ich bei nVidia einen Treiber gefunden.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Verstehe nicht, warum man bei Nvidia keine Chipsatztreiber findet:

http://www.nvidia.de/object/nforce_vista_win7_64bit_15.49_de.html


« Audiogerät wird nicht erkannt oder kann nicht installiert werdenWindows XP: S-ATA-Festplatte kann unter Windows XP nicht fertig formatiert werden »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Binärsystem
Unter dem Begriff Binärsystem versteht man einen aus einem Zeichenvorrat von zwei Zeichen aufgebauten Code. Computer verwenden intern dieses System, das auf Basis de...

Bus System
Ein Bus ist ein System zur Datenübertragung. Durch einen Bus können mehrere Teilnehmer über eine Leitung miteinander verbunden werden, ohne dabei an der Da...