Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Laptop fährt nach Herunterfahren automatisch wieder hoch

Hallo Leute,

seit gestern habe ich mit meinem Laptop "HP Pavilion g7-1015eg" (Windows 7 Home Premium 64 Bit, SP1) ein Problem: Wenn ich auf "Herunterfahren" klicke, startet er nach wenigen Sekunden wieder neu. Es ist praktisch so, als würde ich auf "Neu starten" klicken. Verschiedene Tipps aus dem Netz habe ich schon ausprobiert:

- USB-Zeigegeräte abziehen
- BIOS-Update
- Energieoptionen kontrollieren (auch erweiterte    Energieeinstellungen -> Netzschalter und Zuklappen -> Standardaktion für Beenden wurde kontrolliert)

Alles hat bisher nichts geholfen. Ich kann nur noch ausschalten, indem ich die Einschalttaste festhalte.
Hat noch jemand einen Tipp, wo ich suchen könnte?

Gruß
Karsten



Antworten zu Laptop fährt nach Herunterfahren automatisch wieder hoch:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
3 Leser haben sich bedankt

Hast Du mal in der Ereignisanzeige nachgelesen, welche kritischen Fehler dort aufgelistet sind.

Eventl. mal den automatischen Neustart abschalten, damit u.U. ein Bluescreen angezeigt wird:

http://www.dirks-computerecke.de/windows-7/windows-7-automatischen-neustart-im-fehlerfall-abschalten.htm

Mit Anzeige des Bluescreen kann man dann weitere Ratschläge geben.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
5 Leser haben sich bedankt

Versuch mal im BIOS folgendes zu deaktivieren :


 

Zitat
A. disable power on from PCI devices
B. disable power on from LAN

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Hast Du mal in der Ereignisanzeige nachgelesen, welche kritischen Fehler dort aufgelistet sind.

Eventl. mal den automatischen Neustart abschalten, damit u.U. ein Bluescreen angezeigt wird:

http://www.dirks-computerecke.de/windows-7/windows-7-automatischen-neustart-im-fehlerfall-abschalten.htm

Mit Anzeige des Bluescreen kann man dann weitere Ratschläge geben.

Vielen Dank für Deine Hilfe. Ich hatte die Ereignismeldungen schon vorher einmal aufgerufen, dort aber nichts wesentliches gefunden, womit ich dieses Problem in Zusammenhang bringen könnte. Es sieht wie folgt aus:



Das Markierte war zum Zeitpunkt des Systemstarts eingetragen worden.

Der Rechner fährt übrigens ohne Bluescreen und mit abgeschaltetem Neustart wieder hoch.

Im BIOS habe ich die Optionen gesucht, die mir Slider nannte, konnte sie aber bisher nicht finden. Ich suche noch einmal.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
3 Leser haben sich bedankt

Könnte auch "Wake-On-Lan" heißen... Einfach mal alle "autoboot"-Funktionen ausschalten.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Slider,

ich war jetzt noch einmal im BIOS und kann beim besten Willen die zwei Optionen nicht finden. Wo genau sollen die denn genau stecken?

Meine BIOS-Version ist:

InsydeH20 Setup Utility, Rev. 3.5

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Hi!

Es könnte so aussehen, bei den Variationen der BIOS Versionen kann es aber auch unter LAN-Adapter zu finden sein...

Solltest Du ACPI Treiber haben, würde ich Dir empfehlen diese mal zu deaktivieren und dann den Shutdown zu probieren.

Gruß!

« Letzte Änderung: 07.10.13, 15:20:09 von Slider »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Vielen Dank erst einmal für die Hilfe! Mein BIOS sieht grundlegend anders aus. In der Menüleiste oben steht folgendes:

Main | Security | Diagnostics | System Configuration | Exit

Also bin ich in die "System Configuration" gegangen. Dort wiederum gibt es:

Language | Virtualization Technology | Fan Always On | Action Keys Mode | Boot Options

Dort habe ich dann "Boot Options" gewählt.

Dort findet man dann:

Post Hotkey Delay | CD-ROM Boot | Floppy Boot | Internal Network Adapter Boot | Boot Order

Es ist nirgends etwas von den zwei Optionen zu finden, die Du mir genannt hast. Kann es sein, dass man eine weitere Tastenkombination braucht, um dort hinzukommen?

Gruß
Karsten

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nur zum überprüfen ... von Carsten an Karsten  8)

WAKEON - Einstellungen
Gehe mal ins BIOS.
Evtl.  ist die entsprechende Einstellung unter
Power Management Setup
PM Wake Up Events
Power Up By Alarm

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Ava-Tar,

wie ich schon im letzten Eintrag schrieb, ist in meinem BIOS nichts von "Power" oder "Power Management Setup" zu finden. Ich bin Punkt für Punkt alles durchgegangen. Es ist mir ein Rätsel.

Gestern habe ich in meiner Arbeitsstelle einen Systemadministrator gefragt, was er hier tun würde. Ihm fiel spontan nur ein, alle USB-Geräte vom Laptop zu trennen und dann einmal den Akku zu entnehmen, den Netzteilstecker zu ziehen und anschließend die Starttaste mehrmals zu drücken. Er sagte, dass es eventuell nach Entladen der verbauten Kondensatoren wieder klappen könnte. Ich habe das heute alles ausprobiert: NICHTS! Es ist zum verrückt werden. Die Kiste startet munter weiter.

So unterschiedlich ist das: Manche Computer wollen gar nicht laufen und andere wiederum wollen nicht aufhören. ;)

Gruß
Karsten

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
2 Leser haben sich bedankt

Start  & in Leere Zeile ...  (XP : Start ,  Ausführen)

Für Shutdown diese Anweisung kopieren & einfügen :
%systemroot%\system32\shutdown.exe -s -t 10 -f

Starte er danach auch ? Die 10 bedeutet 10 Sek Countdown.
Wenn nicht , diese Anweisung ggf auf dem Desktop in einen Neuen Ordner legen und diesen dann auf Shutdown.bat umbenennen.
Wäre eine erste Hilfe ....

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Ava-Tar,

ich habe Deinen Tipp befolgt und die Zeile eingegeben. Auch die bat-Datei habe ich auf dem Desktop angelegt. Der Rechner schaltet nach 10 Sekunden aus - und danach fährt er brav wieder hoch. Ich weiß nicht mehr weiter.

Karsten

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Wurde schon mal eine Systemwiederherstellung auf tag bevor dieser Fehler aufgetreten ist versucht? Im Gerätemanager gelbe Zeichen sichtbar?
Starte mit F8 das Rep Menü "Abgesicherter Modus" und fahre den PC runter. Auch  hier ein Neustart?
Da es ein Lappi ist, schau auch unter den Power-Einstellungen
Was soll getan werden wenn der Lappi gechlossen wird-
Hier auf nichts oderkeine Aktion stellen.
Vermute stark es hängt mit dem ACPI zusammen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Hallo zusammen,

ich möchte mich für Eure Hilfe ganz herzlich bedanken. Das Problem ist nun gelöst: Ich habe sämtliche USB-Geräte noch einmal abgezogen, den Stecker für die Stromversorgung gezogen und den Akku entfernt. Dann habe ich fast 1 Minute lang die Einschalttaste festgehalten, ohne USB-Geräte den Rechner neu gestartet und nacheinander wieder alles angesteckt. Jetzt läuft momentan alles, wie es soll. Der Grund für den Fehler ist mir zwar schleierhaft, aber Hauptsache es geht wieder alles.

Gruß
Karsten  :)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke für die Rückmeldung.
Merkwürdig, aber auch da funktionierte mit Erfolg das Entladen der Restaufladungen durch die Einschalttaste.
Hoffentlich bleibt es so.


« CPU-Auslastung nach dem Hochfahren in 2-3 Minuten bei 100%!Belinea-Monitor fällt aus »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Laptop
Veralteter Begriff für einen mobilen Computer. Siehe auch Notebook...

Bit
Ein Bit ist die kleinste Speichereinheit eines Computers. Sie kann die Werte Eins oder Null annehmen (eins gleich Strom an und null gleich Strom aus) und leitet sich aus ...

Bitmap
Eine Bitmap oder auch Windows Bitmap ("BMP") ist die direkte Abbildung einer Pixelgrafik im Arbeitsspeicher der Grafikkarte oder auf dem Monitor. In einer Bitmap werden a...