Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

hilfe. headset funktioniert nur nach systemwiderherstellung

Hallo,

ich habe kürzlich ein sehr merkwürdiges Problem.
Ich benutze ein wireless Headset das über USB anschluss läuft. Seit Monaten klappt das prima, aber vor 2 Wochen nach dem PC starten morgens klang die Wiedergabe ganz verzerrt, wie wenn man einen Radiosender mit Empfangssstörung hat.

Hab dann das Headset neu angeschlossen, PC start versucht, Treiber deinstalliert und neu installiert. Nichts hat geholfen. Als letzte Idee kam mir dann eine Systemwiderherstellung auf den vorigen Tag wo ja alles noch super klappte. Und tatsächlich, es ging wieder wunderbar. Musik klang gut, Mikro funktionierte alles kein Problem. Aber immer wenn der PC ausgemacht und neugestartet wird ist das Problem mit dem verzerrt klingen und rauschen wieder da. Kann ja nicht sein das ich das System nun täglich wieder auf Anfang Dezember zurücksetzen muss.

Woran kann das nur liegen? Am Headset selbst wohl nicht oder? Denn es läuft ja wieder tadellos nach der Widerherstellung und installiert man es an anderen PCs läuft es auch sofort problemlos, vorallem da auch nach Neustarts.
Ich habe mir in der Systemsteuerung auch schon die Geräteliste angesehen ob da irgendwo ein Frage- oder Ausrufezeichen ist, aber mit den Treibern scheint alles ok zu sein.
Windows Updates fehlen auch keine.

Ich weiß nicht welche PC Daten hier relevant sind, genutzt wird XP 32 bit version.

Vielleicht hat ja jemand eine Idee

Liebe Grüße Serenja
Beitrag bearbeiten/löschen



Antworten zu hilfe. headset funktioniert nur nach systemwiderherstellung:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 Was wurde vor zwei Wochen neu installiert? Vermutlich startet nach der Wiederherstellung bei Neustart ein anderes Gerät welches das Signal oder die Soundkarte stört.
Oder es wurden irgendwelche Änderungen im Headset selbst durchgeführt. Schon einen anderen USB Port versucht? Das Headset immer am gleichen Port benutzen.

« Letzte Änderung: 12.12.13, 10:59:41 von Hannibal624 »

Ja das Headset ist immer am gleichen Port und ich habe auch schon alle anderen ausprobiert, also den anderen Port vorn und beide hinten. überall das gleiche.

Mir würde nichts einfallen was neu installiert wurde.

Meinst du wenn ich C formatiere dürfte das wieder in Ordnung sein? Es kann ja eigentlich weder HS noch Hardware kaputt sein oder? Weil dann hätte eine Systemwiderherstellung ja auch nicht helfen dürfen. Ich bin leider kein großer Kenner solcher Sachen.

Und danke schon mal für eine so schnelle Antwort :)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Meinst du wenn ich C formatiere dürfte das wieder in Ordnung sein? Es kann ja eigentlich weder HS noch Hardware kaputt sein oder? Weil dann hätte eine Systemwiderherstellung ja auch nicht helfen dürfen. Ich bin leider kein großer Kenner solcher Sachen.
Mit formatieren alleine ist es ja nicht abgetan. Das System, sowie Anwendungen, Treiber müssen neu installiert werden. Vorher müssen auch deine privaten Daten wenn diese sich auf der selben Partition wie das System befinden gesichert werden
Nein, am Headset selber, wenn dieses nach Systemwiederherstellung funktioniert kann es nicht liegen.
Es muss ein Treiber-Update oder eine Hardware Einstellung sein, welche sich trotz Rückstellung auf einen Systempunkt wo alles Ok ist, beim nächsten Systemstart wieder Installiert und so das Problem verursacht. Welche Updates wurden vor ca 2 Wochen, seit her tritt ja das Problem auf, gemacht?
Kannst du im Headsettreiber einen anderen Kanal einstellen. Wenn ja versuche es.

Tut mir leid das ich mich erst so spät melde, aber heute ging mal alles schief.

Habe dann doch noch formatiert, dachte wird eh mal Zeit. Daten musste ich zum Glück keine sichern, mein Mann war so schlau mir mehrere Partitionen anzulegen so das wirklich nichts außer Betriebssystem und Programmen auf C sind.
Das allein hat natürlich nicht die Lösung gebracht, aber du hast mich in die richtige Richtung geschubst. Dafür Danke :)

Ich hatte auf deinen ersten Post nochmal alle USB Stecler abgezogen und dann versehentlich die Tastatur dort eingesteckt wo vorher die Maus drin war. Und siehe da, die Tastatur funktionierte nicht an dem Port. Also zum testen einen USB stick dort reingesteckt, kam sofort eine Fehlermeldung und das Headset das vorher noch funktionierte rauschte und knisterte wieder nur.  Der port scheint also kaputt zu sein, warum auch immer die Maus trotzdem darin funktionierte.

Aber nun wo da nichts mehr drin eingesteckt ist ist alles wieder okay :) Auch bei jedem Neustart des Pcs, durch die Treiberinstallationen etc blieb alles funktionsfähig.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Schön, dass es nun wieder funktioniert und danke für deine Rückmeldung.


« ATI Xpress 1300M übertaktenStändiger Grafikkarten wechsel »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
USB
USB steht für Universal Serial Bus, ein serieller Anschluss am Gehäuse des Computers. Hier lassen sich zahlreiche Geräte, zum Beispiel Drucker, Tastat...

USB Anschluss
USB (der Universal Serial Bus) ist ein Standard zum Anschließen von unter anderem Speichermedien, der sich plattformübergreifend - sowohl bei den Windows und L...

USB Stick
Ein Speichermedium mit verschiedenen Speichergrößen. Siehe auch USB....